

<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en"><![endif]-->
<!--[if IE 9]><html class="no-js ie9" lang="en"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html class="no-js" lang="en">
<!--<![endif]-->
<head><meta name="description" content="As the integrity committee fingers the two, among 20 others, in its report, their backers cry foul and demand an explanation." /><title>
	ANC’s ethics body flags Mabuza and Gwede as ‘problematic’ | City Press
</title><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width" /><meta name="bitly-verification" content="81a26829a6e4" /><link rel="SHORTCUT ICON" href="../../../favicon.ico" /><meta property="article:published_time" content="2019/04/15 00:15:18"/><meta property="article:modified_time" content="2019/04/15 00:15:18"/><meta property="article:expiration_time" content="2019/04/17 09:04:57"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://city-press.news24.com/News/ancs-ethics-body-flags-mabuza-and-gwede-as-problematic-20190415"/><meta property="twitter:title" content="ANC’s ethics body flags Mabuza and Gwede as ‘problematic’"/><meta property="twitter:site" content="City_Press"/><meta property="twitter:description" content="As the integrity committee fingers the two, among 20 others, in its report, their backers cry foul and demand an explanation."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/8746/1e0ddbaab82644bba6c345e8c447e4a9.jpg"/><meta property="og:site_name" content="CityPress"/><meta property="fb:app_id" content="2363277980"/><meta property="fb:page_id" content="10227041841"/><meta property="og:title" content="ANC’s ethics body flags Mabuza and Gwede as ‘problematic’"/><meta property="og:type" content="article"/><meta property="og:url" content="https://city-press.news24.com/News/ancs-ethics-body-flags-mabuza-and-gwede-as-problematic-20190415"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/8746/4136f913e8724433a25a3be04d6c291a.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="As the integrity committee fingers the two, among 20 others, in its report, their backers cry foul and demand an explanation."/><link rel="canonical" href="https://city-press.news24.com/News/ancs-ethics-body-flags-mabuza-and-gwede-as-problematic-20190415"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "e77e4c32-302c-4214-adf2-c6ccfa87cc7e",
url: "https://city-press.news24.com/News/ancs-ethics-body-flags-mabuza-and-gwede-as-problematic-20190415",
text: "ANC’s ethics body flags Mabuza and Gwede as ‘problematic’",
categoryid: "15732",
twittersharename: "City_Press"
};
</script>
<link type="text/css" rel="stylesheet" href="/styles/fonts/24icons/24icons.min.css?v=20190327" /><link type="text/css" rel="stylesheet" href="/styles/site.min.css?v=20190327" /><link type="text/css" rel="stylesheet" href="/Styles/twentyfour_gallery.min.css?v=20190327" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=26" /><script type="text/javascript" language="javascript" src="/Scripts/common-top.min.js?v=20190327" ></script><script type="text/javascript" language="javascript" src="/scripts/menu.js?v=20190327" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=27" ></script><script type="text/javascript" language="javascript" src="/scripts/twentyfour_gallery/twentyfour_gallery_screen.min.js?v=20190327" ></script>
        <script type="text/javascript">
            var $j = jQuery.noConflict();
            var isHomePage = false;
            document.domain = "news24.com";
            var _sf_startpt = (new Date()).getTime();
            var tinaUrl = 'https://auth.news24.com';
            var logoutUrl = 'https://auth.news24.com/DeAuthenticate.aspx?surl=' + encodeURIComponent(document.location);
        </script>
    <script sync type="text/javascript" src="https://scripts.24.co.za/libs/24com/portal/1.0/common.min.js?v=27"></script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setDomainName', 'city-press.news24.com']);_gaq.push(['_setAccount', 'UA-45055449-1']);_gaq.push(['_trackPageview']);
                                    (function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                                    })();</script>
    
    <meta name="articleid" content="e77e4c32-302c-4214-adf2-c6ccfa87cc7e"/>

<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', 'b0cde30b-2c6e-468d-843f-0344fac5929e');
</script>
<link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.min.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/CityPress, Zone: /News/Landing, MapsTo: "News" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' async defer></script>
<script src="https://scripts.24.co.za/libs/24com/ads/async/1.1/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite='/8900/24.com/Web/CityPress'; 
za24_AdZone='/News/Landing';
za24_DescUrl='https://city-press.news24.com/News/ancs-ethics-body-flags-mabuza-and-gwede-as-problematic-20190415'; 
za24_ArticleId='e77e4c32-302c-4214-adf2-c6ccfa87cc7e'; 
za24_IsAsync=true;
za24_InterstitialEnabled=true;
za24_KeywordType[1]='artid'; za24_Keywords[1]='e77e4c32-302c-4214-adf2-c6ccfa87cc7e'; 
za24_KeywordType[2]='companies'; za24_Keywords[2]='anc'; 
za24_KeywordType[3]='people'; za24_Keywords[3]='david mabuza,gwede mantashe'; 
za24_KeywordType[4]='topics'; za24_Keywords[4]='integrity committee'; 
za24_KeywordType[5]='accreditation'; za24_Keywords[5]='city press'; 

za24_AdSize[1]='1000x1000'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='728x90'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x600'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='278x76'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='300x250'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='300x250'; za24_AdPositionNo[6]='2'; 
za24_AdSize[7]='200x400'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='10x10'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='fluid'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='970x250'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='121x20'; za24_AdPositionNo[11]='1'; 
//--></script>
<!-- End of DClick Header -->
</head>
<body>
    <form name="form1" method="post" id="form1">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="aUNuH6DEZBy68HQ6pn6vqysl2ZH7XBVZUv/++N8EtMBF0+EvIqowsi+upLB6fvw+CK0sxqB0/ZfZJfYqd54WLT2cL54=" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A0A420B9" />
        <div style="display: none;">
            <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=26' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=27"></script>
<div id="ad-10x10-1" class="24ad10x10"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        <div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>News24.com</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za/' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>Property24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>Careers24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://superbalist.com/' target='_blank' data-track='outbound,topbar,superbalist.com'>Superbalist</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AutoTrader</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>

        

<div id="leaderboard" class="leaderboard">
    <!-- place the advert here-->
    <div class="adCenter noad728x90pos1">   
        <div id="ad-728x90-1" class="24ad728x90"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>      
    </div>
</div>

        <div id="main_wrapper" class="container">
            
    

<div id="header">
    <a href="/" id="site_logo"><img src="/images/logo.png" class="logo" /></a>
    <div id="follow_us_widget" class="widget">
    <h3 class="heading">Follow City Press:</h3>
    <a href="https://www.facebook.com/citypress.co.za" id="lnkContactUs" class="item Facebook" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1709/a6ec71ed38264ac886cf02dddb69da6c.png" id="imgLink" />
            </a><a href="https://twitter.com/city_press" id="lnkContactUs" class="item Twitter" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1709/7a74193084ca4ff291a28359f496c9e5.png" id="imgLink" />
            </a><a href="https://instagram.com/city_press/" id="lnkContactUs" class="item Instagram" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1709/3b775b5bae03431b94b9e4dac0cf2a71.png" id="imgLink" />
            </a><a href="https://www.youtube.com/channel/UCCuCKOA5jCmPuwGJNElYtIg" id="lnkContactUs" class="item YouTube" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1709/6e5df147a4af4dd3a4574dc7143a2474.png" id="imgLink" />
            </a>
</div>
    

<div class="search_header">
    <div class="input_container">
        <input type="text" id="txtSearch" placeholder="Enter text here..." onkeypress="var key=event.keyCode||event.which;if (key==13){window.location = '/search?q=' + $j('#txtSearch').val();return false;}"/>
        <input type="button"  value="search" onclick="window.location = '/search?q=' + $j('#txtSearch').val();"/>
    </div>
</div>
    <ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item no_arrow"><a target="_self" href="/" data-track="outbound,nav,1stlevel-Home">Home</a></li><li id="tablink1" class="nav_item no_arrow"><a target="_self" href="/News" data-track="outbound,nav,1stlevel-News">News</a></li><li id="tablink2" class="nav_item no_arrow"><a target="_self" href="/Business" data-track="outbound,nav,1stlevel-Business">Business</a></li><li id="tablink3" class="nav_item no_arrow"><a target="_self" href="/Voices" data-track="outbound,nav,1stlevel-Voices">Voices</a></li><li id="tablink4" class="nav_item no_arrow"><a target="_self" href="/Special-Report/MoneyMakeover" data-track="outbound,nav,1stlevel-Money-Makeover">Money Makeover</a></li><li id="tablink5" class="nav_item no_arrow"><a target="_self" href="/Sport" data-track="outbound,nav,1stlevel-Sport">Sport</a></li><li id="tablink6" class="nav_item"><a target="_self" href="/Trending" data-track="outbound,nav,1stlevel-Trending">Trending</a><ul>
		<li><a data-track="nav,2ndlevel-Trending,Books" target="_self" href="/trending/books">Books</a></li><li><a data-track="nav,2ndlevel-Trending,Reviews" target="_blank" href="/trending/reviews">Reviews</a></li><li><a data-track="nav,2ndlevel-Trending,Trending-Awards" target="_blank" href="/Special-Report/trendingawards">Trending Awards</a></li>
	</ul></li><li id="tablink7" class="nav_item no_arrow"><a target="_self" href="https://city-press.news24.com/newsletters" data-track="outbound,nav,1stlevel-Newsletters">Newsletters</a></li><li id="tablink8" class="nav_item"><a target="_self" href="/Personal-Finance" data-track="outbound,nav,1stlevel-Personal-Finance">Personal Finance</a><ul>
		<li><a data-track="nav,2ndlevel-Personal-Finance,Podcasts" target="_blank" href="/Personal-Finance/podcasts">Podcasts</a></li>
	</ul></li><li id="tablink9" class="nav_item no_arrow"><a target="_self" href="/Careers" data-track="outbound,nav,1stlevel-Careers">Careers</a></li><li id="tablink10" class="nav_item no_arrow"><a target="_blank" href="https://city-press.news24.com/elections" data-track="outbound,nav,1stlevel-Elections">Elections</a></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"https://city-press.news24.com/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://city-press.news24.com/News","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://city-press.news24.com/Business","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://city-press.news24.com/Voices","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://city-press.news24.com/Special-Report/MoneyMakeover","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://city-press.news24.com/Sport","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://city-press.news24.com/trending/books","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://city-press.news24.com/trending/reviews","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://city-press.news24.com/Special-Report/trendingawards","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://city-press.news24.com/Trending","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://city-press.news24.com/newsletters","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://city-press.news24.com/Personal-Finance/podcasts","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"https://city-press.news24.com/Personal-Finance","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"https://city-press.news24.com/Careers","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"https://city-press.news24.com/elections","TabLinkIndex":10,"TabLinkToActivate":"tablink10"}];</script>
</div>


            
    <!-- Main Content  //-->
    <div id="main_content" class="">
        
        <div class="adblockbanner noad980x90pos1">
            <div id="ad-980x90-1" class="24ad980x90"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        

        <div id="left_column" class="column left">
            
    <div class="article full">
        
<div class="header">
    
    <span id="lblCategory" class="category">News</span>

    <h1 class="title">ANC’s ethics body flags Mabuza and Gwede as ‘problematic’</h1>
    
    
    
    

    <div class="caption">
        <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=26' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=27'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('default', []);
});
</script>
    
        <span id="lblByLine" class="byline">Setumo Stone And Ngwako Modjadji</span>
        <span id="lblTimestamp" class="timestamp">2019-04-15 00:15</span>
    </div>
    <div class="byline_container">
        
        
    </div>
</div>
            <div class="content">
                <div id="head-video"></div>
<div class="focus_block">
    
        <div class="image_container">
            <img src="https://cdn.24.co.za/files/Cms/General/d/8746/4136f913e8724433a25a3be04d6c291a.jpg" id="imgArticle" /><div id="divImageFooter" class="footer">
                <div id="divImageCaption" class="caption">
                    David Mabuza
                </div>
                
            </div>
        </div>
    
</div>

        <div id="related_links">
            <h2 class="heading">Related Links</h2>
            <ul class="stories">
    
                <li><a href="https://city-press.news24.com/Voices/mondli-makhanya-we-are-in-big-trouble-if-anc-has-no-problem-calling-miscreants-honourable-20190408" id="lnkRelatedHeadlines">Mondli Makhanya: We are in big trouble if ANC has no problem calling miscreants ‘honourable’</a></li>
    
                <li><a href="https://city-press.news24.com/News/anc-list-be-careful-the-people-are-angry-ramaphosa-20190408" id="lnkRelatedHeadlines">ANC list: Be careful, the people are angry – Ramaphosa</a></li>
    
                <li><a href="https://city-press.news24.com/Voices/the-emotional-crisis-for-an-anc-voter-is-the-devil-you-know-really-better-20190401" id="lnkRelatedHeadlines">The emotional crisis for an ANC voter: Is the devil you know really better?</a></li>
    
            </ul>
        </div>
    


<p>Deputy President David Mabuza and Mineral Resources Minister Gwede Mantashe have been flagged as problematic parliamentary candidates by the ANC&rsquo;s integrity committee, which analysed the party&rsquo;s election list. </p><p>Mabuza, who is also the ANC&rsquo;s deputy president, and Mantashe, who is the party&rsquo;s national chairperson, are among 22 individuals about whom questions have been raised by the integrity committee. </p><p>City Press understands that others on the list are those ANC candidates that the Independent Electoral Commission (IEC) received objections against. These included ANC head of presidency Zizi Kodwa; ministers Nomvula Mokonyane, Bathabile Dlamini, Zweli Mkhize and Bheki Cele.</p><p>City Press has learnt that the contentious report has left senior party leaders livid about the integrity committee&rsquo;s alleged overreach, with some even lobbying for the structure to be disbanded.</p><div id='fourth-par-video'></div><p>A discussion of the report had been on the agenda list for the fortnightly Monday meeting of the ANC&rsquo;s national working committee, but the meeting was cancelled, according to insiders.</p><p>The integrity committee, made up of party elders who no longer have political ambitions, was set up at the ANC&rsquo;s 2012 elective conference and is meant to serve as the party&rsquo;s conscience. </p><p>If the ANC accepts the integrity commission&rsquo;s report, which has applied broader criteria than the legal framework used by the IEC, those named will be forced to remove their names from the list. </p><p>City Press could not establish the grounds on which the the 22 had been flagged. </p><p>George Mashamba, the head of the integrity committee, refused to comment about the contents of the report, telling City Press that the structure had conducted a review and submitted its report to Luthuli House, the ANC&rsquo;s headquarters. </p><p>&ldquo;We cannot comment any further,&rdquo; he said. &ldquo;The ANC has not made any statement about withdrawing people. The ANC gave us a list to review. We have done that. We have sent our review back to the national executive committee (NEC). We have not said anything, and they too have not released a statement regarding withdrawing people.&rdquo;</p><p>When asked if ANC leaders such as Mabuza and Mantashe were on the list, Mashamba said: &ldquo;I do not know that. I cannot answer your question.&rdquo; </p><p>On Saturday, ANC acting national spokesperson Dakota Legoete said officials were considering the interim report submitted by the commission. </p><p>&ldquo;With fewer than 25 days before elections, all NEC members are on the ground campaigning to ensure a decisive ANC victory. So, there will be no NEC meeting until after elections,&rdquo; he said.</p><p>A Luthuli House insider said Mabuza and Mantashe, who are seen to be close to President Cyril Ramaphosa, were being &ldquo;unfairly targeted&rdquo; by political opponents as part of the scramble to secure positions in a reduced post-election Cabinet.</p><p>&ldquo;They have been identified as obstacles to other people advancing, as many people still have ambitions to serve in Cabinet,&rdquo; the insider said.</p><div contenteditable="false" data-embed24="Images" data-pos="middle" id="844d61d0"><div class="slide"><img alt="" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/8746/40a69cf5e52944968602ed6aa5447ef7.jpg" src="https://cdn.24.co.za/files/Cms/General/d/8746/9b82ea96e2564a49a2f31276a70f5fd1.jpg" title="Gwede Mantashe"><div class="caption">Gwede Mantashe</div><div class="img_accreditation"><span class="source" style="display:none;"></span><span class="photographer" style="display:none;"></span></div></div></div><p>Critics of the report challenged it on the grounds that the 22 people named had not been called in by the committee &ndash; in line with its processes &ndash; to state their case.<br></p><p>City Press has heard that ANC head of elections Fikile Mbalula was also on the integrity committee list.</p><p>On Tuesday, in a separate process, the IEC cleared 32 ANC candidates against whom objections had been made. </p><p>Legoete said the party was vindicated by the IEC&rsquo;s process and had confidence in the integrity and credibility of its list process and internal democratic processes. </p><p>&ldquo;We hope that the IEC decision will put to rest the vilification campaign that has been unfairly waged against some of the candidates,&rdquo; Legoete said.</p><p>Mantashe said he would not give credence to &ldquo;malicious leaks&rdquo; because there was a campaign to besmirch his name. Mabuza&rsquo;s aides said they were unaware of the report.</p><p>Mbalula said on Saturday that his name was not on the list. </p><p>&ldquo;I am not on any list mentioned by the integrity commission. I was not even on the IEC list. You are asking the wrong person.&rdquo;</p><p>ANC insiders said the conclusion of the report meant that the NEC needed to meet urgently &ndash; before the elections &ndash; to discuss the committee&rsquo;s findings.</p><p>Another source said the integrity committee had been called to an urgent meeting, taking place in the coming days, to explain what process it had followed &ndash; in line with its terms of reference &ndash; to arrive at the conclusion that the 22 candidates should withdraw.</p><p>&ldquo;You cannot just lock yourself in a room and simply decide the fate of 22 ANC MPs without giving them an opportunity to speak for themselves.&rdquo; </p><p>A senior government official added: &ldquo;The ANC would break if some structures pretend to be above the law. The whole electoral process is guided by the IEC and it has settled the matter by saying there is no one with a blot.&rdquo;</p><p>During a dialogue at the Nelson Mandela Foundation in Johannesburg on Friday night, former president Kgalema Motlanthe told ANC members that the integrity commission &ldquo;cannot touch NEC members&rdquo;. </p><p>&ldquo;It can only address matters addressed to it. If the NEC feels that the integrity commission may give it problems, it will not refer anything to it. That is why the list was referred to the integrity commission on the day of the IEC deadline. At the moment, it cannot touch anybody in the NEC, but it can tell the mayors involved in VBS to step aside.</p><p>&ldquo;It is a lower structure. It could tell John Block in the Northern Cape to step aside ... but not the NEC.&rdquo; </p><p>Last year, the integrity commission asked the ANC&rsquo;s deputy chairperson in Limpopo, Florence Radzilani, and provincial treasurer Danny Msiza to step aside following their implication in the VBS Mutual Bank scandal. </p><p>Block, who is the former Northern Cape chair, was asked by the commission to resign in 2014 after he was sentenced to a 15-year jail term for corruption. </p><p>Motlanthe said that as things stood, the commission was a substructure of the NEC and was meant to deal with questions of integrity from the provinces downwards, not national issues. </p><p>&ldquo;For the committee to be able to deal with national issues, it must get original authority from the elective conference. The practice of constituting an integrity commission post-conference will not work because that commission has to report to the NEC.&rdquo; </p><p>He said if the commission could obtain &ldquo;original authority&rdquo;, it could act against anybody, including NEC members. </p><p>Motlanthe also raised concerns about ANC leaders still needing to explain to voters why certain candidates were on the party&rsquo;s election list. </p><p>At Friday&rsquo;s event, he asked ANC members to pardon him for saying certain truths. This, after he had said that the ANC was dead. </p><p>&ldquo;The ANC has its ups and downs, and the history of the ANC is all about that,&rdquo; said Motlanthe. &ldquo;In fact, in the 1930s the ANC was dead. I think, relatively speaking, the ANC is in the space that it was in during the 1930s.&rdquo;</p><p>He said the ANC&rsquo;s national elective conference at Nasrec in December 2017, which saw the election of Ramaphosa as ANC president, had failed to lay the foundation to renew the party. &ldquo;The ANC must go the election and strive to win the election. You cannot go into a contest showing weaknesses.&rdquo;</p><p>Motlanthe said the reason the ANC was not vigorous in selecting public representatives was that the party wanted to control them, even when things were openly wrong. &ldquo;That is why in the National Assembly, when the Public Protector&rsquo;s report on Nkandla was tabled, the ANC MPs were on top of that report, tearing it apart. They thought they were defending the organisation. It is not the case.&rdquo;</p><p>At a press conference last week, EFF leader Julius Malema said Ramaphosa was in a conundrum. </p><p>&ldquo;Cyril wanted to remove ANC members who were implicated in corruption like Nomvula [Mokonyane] and [Malusi] Gigaba from the national list. Their response was: &lsquo;Why do you want to un-elect us, because we have been elected by branches of the ANC?&rsquo; They reminded him that he, too, has been implicated by the Bosasa scandal and that maybe he should also step down.&rdquo;</p><p> </p><hr><p> </p><div contenteditable="false" data-embed24="Custom" data-pos="middle" id="a20d8cf1"><div class="custom"><table border="0" cellpadding="0" cellspacing="0" style="background:none;border-width:0px;border:0px;margin:0;padding:0;"><tbody><tr><td style="padding-top:0;padding-bottom:0;padding-left:0;padding-right:7px;border-top:0;border-bottom:0: border-left: 0;border-right:solid 3px #F71F43;" valign="top"><img id="preview-image-url" src="https://www.dropbox.com/s/23k2wnend91kyts/Setumo%20Stone.jpg?raw=1"></td><td style="padding-top:0;padding-bottom:0;padding-left:12px;padding-right:0;"><table border="0" cellpadding="0" cellspacing="0" style="background:none;border-width:0px;border:0px;margin:0;padding:0;"><tbody><tr><td colspan="2" style="padding-bottom:5px;color:#F71F43;font-size:18px;font-family:Arial, Helvetica, sans-serif;">Setumo Stone</td></tr><tr><td colspan="2" style="color:#333333;font-size:14px;font-family:Arial, Helvetica, sans-serif;"><em>Political journalist</em></td></tr><tr><td colspan="2" style="color:#333333;font-size:14px;font-family:Arial, Helvetica, sans-serif;"><strong>City Press</strong></td></tr><tr><td style="vertical-align:top;width:20px;color:#F71F43;font-size:14px;font-family:Arial, Helvetica, sans-serif;" valign="top" width="20">p:</td><td style="vertical-align:top;color:#333333;font-size:14px;font-family:Arial, Helvetica, sans-serif;" valign="top">+27 11 713 9001</td></tr><tr><td style="vertical-align:top;width:20px;color:#F71F43;font-size:14px;font-family:Arial, Helvetica, sans-serif;" valign="top" width="20">w:</td><td style="vertical-align:top;color:#333333;font-size:14px;font-family:Arial, Helvetica, sans-serif;" valign="top"><a href="http://www.citypress.co.za" style="color:#F71F43;text-decoration:none;font-weight:normal;font-size:14px;">www.citypress.co.za</a>&nbsp;&nbsp;<span style="color:#F71F43;">e:&nbsp;</span><a href="mailto:setumo.stone@citypress.co.za" style="color:#F71F43;text-decoration:none;font-weight:normal;font-size:14px;">setumo.stone@citypress.co.za</a></td></tr><tr><td colspan="2" style="padding-top:5px;"><a href="https://www.facebook.com/citypress.co.za/" style="border-width:0px;border:0px;text-decoration:none;"><img height="25" src="http://cdn2.hubspot.net/hubfs/184235/dev_images/signature_app/facebook_sig.png" style="border:none;max-width:25px !important;max-height:25px !important;" width="25"></a>&nbsp;&nbsp;<a href="https://twitter.com/setumostone" style="border-width:0px;border:0px;text-decoration:none;"><img height="25" src="http://cdn2.hubspot.net/hubfs/184235/dev_images/signature_app/twitter_sig.png" style="border:none;max-width:25px !important;max-height:25px !important;" width="25"></a>&nbsp;&nbsp;<a href="https://www.linkedin.com/company/city-press" style="border-width:0px;border:0px;text-decoration:none;"><img height="25" src="http://cdn2.hubspot.net/hubfs/184235/dev_images/signature_app/linkedin_sig.png" style="border:none;max-width:25px !important;max-height:25px !important;" width="25"></a>&nbsp;&nbsp;<a href="https://www.instagram.com/city_press/" style="border-width:0px;border:0px;text-decoration:none;"><img height="25" src="http://cdn2.hubspot.net/hubfs/184235/dev_images/signature_app/instagram_sig.png" style="border:none;max-width:25px !important;max-height:25px !important;" width="25"></a></td></tr></tbody></table></td></tr><tr><td colspan="2">&nbsp;</td></tr><tr><td colspan="2"><table border="0" cellpadding="0" cellspacing="0" style="background:none;border-width:0px;border:0px;margin:0;padding:0;"><tbody><tr><td style="padding-left:20px;padding-right:20px;padding-top:5px;padding-bottom:5px;background-color:#E31F26;color:#FFFFFF;font-size:15px;font-weight:normal;font-style:normal;font-family:Arial, Helvetica, sans-serif;" valign="middle"><a href="https://city-press.news24.com/newsletters" style="background-color:#E31F26;color:#FFFFFF;font-size:15px;line-height:30px;font-weight:normal;font-style:normal;font-family:Arial, Helvetica, sans-serif;text-decoration:none;">Rise above the clutter | Get the best of City Press delivered to your inbox | Choose your news</a> </td></tr></tbody></table></td></tr></tbody></table></div><hr></div><p> </p><hr><p> </p><div id="ad-fluid-1" class="24adfluid"></div>
<div id="foot-video"></div>
<script type="text/javascript" language="javascript" src="https://videos.oovvuu.com/tfdc/v1/ovu_rec.js?v=20190327" ></script>

            </div>
            
            <div id="keywords_listing">
                <h4>Read more on:</h4>
                <dl>
        
                    <dt><a href="https://www.news24.com/Tags/Companies/anc">anc</a></dt>                     
        
                    <dt><a href="https://www.news24.com/Tags/People/david_mabuza">david mabuza</a></dt>                     
        
                    <dt><a href="https://www.news24.com/Tags/People/gwede_mantashe">gwede mantashe</a></dt>                     
        
                    <dt><a href="https://www.news24.com/Tags/Topics/integrity_committee">integrity committee</a></dt>                     
        
                </dl>
            </div>
         


<script type="text/javascript">
    function ReadMoreAction() { if ($j("#read_more_slider_checkpoint").is(":inView") && !hidden) { $j("#read_more_slider").animate({ right: 0 }, 400); sliderVisible = true; isLoaded++; if (isLoaded == 1) { GA24.trackEvent("News-next-articlebox, show") } } } function HideReadMoreAction() { $j("div#readMoreSlider").animate({ right: -3e3 }, 400); sliderVisible = false } function CloseAction() { HideReadMoreAction(); hidden = true } var isLoaded = 0; var sliderVisible = false; var hidden = false; $j.extend($j.expr[":"], { inView: function (e) {return $j(e).offset().top + $j(e).height() <= $j(window).scrollTop() + $j(window).height() } }); $j(function () { setInterval("ReadMoreAction();", 500) }); $j(function () { var e = $j(window).scrollTop(); var t = e + $j(window).height(); var n = $j("div#read_more_slider").offset().top; var r = n + $j("div#read_more_slider").height(); return r <= t })
</script>
<div id="read_more_slider_checkpoint"></div>
<div id="read_more_slider">
        <div class="header"><h3 class="heading">Next on City Press<button class="close" onclick="CloseAction()">X</button></h3></div>
        <div class="content">
            <a href='https://city-press.news24.com/News/public-protectors-probe-into-ramaphosa-widens-to-include-money-laundering-20190415' data-track="outbound,nextarticlebox" class="image"><img src="https://cdn.24.co.za/files/Cms/General/d/8746/1ab3b1f645a14199952b904525020d47.jpg" id="imgArticle" /></a>
	        <h2 class="heading title"><a href='https://city-press.news24.com/News/public-protectors-probe-into-ramaphosa-widens-to-include-money-laundering-20190415' data-track="outbound,nextarticlebox"  class="slider_link">Public Protector’s probe into Ramaphosa widens to include money laundering</a></h2>
            <span class="timestamp">April 15, 2019</span>
        </div>
</div>

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js"></script>
<script type="text/javascript">
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.news24.com";
            commentControl.commentStatus = "Moderated";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "CityPress";
            commentControl.breadCrumb = "CityPress|News" ;
            commentControl.objectId = "e77e4c32-302c-4214-adf2-c6ccfa87cc7e";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = false ;
            commentControl.logOutUrl = "https://auth.news24.com/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
</script>


    <!--<span class="comments_title">Comments</span>-->
    <section class="comments_block" id="comments_section">
        <a href="http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109" id="A1" class="comment_policy"><b>Read News24’s Comments Policy</b></a>

<div class="facebookComments">
    <p>24.com publishes all comments posted on articles provided that they adhere to our <a href="http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109" target="_blank" style="color:white;cursor:pointer;">Comments Policy</a>. Should you wish to report a comment for editorial review, please do so by clicking the 'Report Comment' button to the right of each comment.</p>
</div>
        <div id="comments_wrap">
            <!-- comment on story header -->
            <div id="comment_on_story">
                <div class="fl">
                    Comment on this story
                </div>
                <div class="xsmall normal to_lower fl" id="comment_count_wrap">
                    <span id="lblTotalCommentCount">0</span>&nbsp;<span id="lblTotalCommentCountText">comments</span>
                </div>
                <div class="clr"></div>
            </div>

            <!-- messages (disabled/closed etc) -->
            

            <!-- comment box -->
            
                <div class="comment_form_wrap" id="comment_article_form">
                    <div class="comment_form_header to_upper bold">Add your comment</div>
                    <div class="comment_form_result_msg bold hidden">Thank you, your comment has been submitted.</div>
                    <div class="comment_form_user">
                        <div class="avatar_wrap fl">
                            <div>
                                <img alt="avatar" class="user_avatar_img" />
                            </div>
                        </div>
                        <div class="author_name fl">
                            <a href="#" target="_blank" class="author_link bold user_name"></a>
                        </div>
                        <div class="logout_wrap fr">
                            <a href="#" class="smlr logout_link">Logout</a>
                        </div>
                        <div class="clr"></div>
                    </div>
                    <div class="comment_form_inner">
                        <span class="comment_form_label bold">Comment</span>
                        <span class="comment_form_remaining_text xsmall italic"><span>0</span> characters remaining</span>
                        <div class="textarea_wrap">
                            <textarea rows="4"></textarea>
                        </div>
                        <div id="divFacebookCheckbox" class="facebook_checkbox">
                            <input type="checkbox" id="chk_facebook" checked="checked" style="float: left; margin-right: 10px;" />
                            <label for="chk_facebook" class="smlr">Share on Facebook</label>
                        </div>
                        <input type="button" value="Post Comment" class="button_submit to_upper smlr" />
                        <div class="ajax-loader hidden"></div>
                    </div>
                </div>
            

            <!-- comments -->
            <div id="comments_list"></div>

            <!-- reusables -->
            <div id="comment_reusables" class="hidden">
                <!-- comment box -->
                <div class="comment_form_wrap" id="comment_reply_form">
                    <div class="comment_form_header to_upper bold"></div>
                    <div class="comment_form_user">
                        <div class="avatar_wrap fl">
                            <div>
                                <img alt="avatar" class="user_avatar_img" />
                            </div>
                        </div>
                        <div class="author_name fl">
                            <a href="#" target="_blank" class="author_link bold user_name"></a>
                        </div>
                        <div class="logout_wrap fr">
                            <a href="#" class="smlr logout_link">Logout</a>
                        </div>
                        <div class="clr"></div>
                    </div>
                    <div class="comment_form_inner">
                        <span class="comment_form_label bold">Comment</span>
                        <span class="comment_form_remaining_text xsmall italic"><span>0</span> characters remaining</span>
                        <div class="textarea_wrap">
                            <textarea rows="4"></textarea>
                        </div>
                        <div id="divFacebookCheckboxReply" class="facebook_checkbox">
                            <input type="checkbox" id="chk_facebook_reply" checked="checked" />
                            <label for="chk_facebook_reply" class="smlr">Share on Facebook</label>
                        </div>
                        <input type="button" value="Post Comment" class="button_submit to_upper smlr" />
                        <div class="ajax-loader hidden"></div>
                    </div>
                </div>
            </div>

            <!-- loading -->
            <div id="comment_loader" class="hidden">
                <img src="https://scripts.24.co.za/libs/24com/comments/2.7/images/ajax-loader.gif" alt="Loading comments..." />
                Loading comments...
            </div>

            <!-- load more button -->
            <input type="button" id="btn_load_more" class="hidden to_upper smlr" value="Load More Comments" />
        </div>
    </section>


    </div>

        </div><div id="right_column" class="column right">
            
    <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editors Choice</a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="https://city-press.news24.com/News/whats-in-city-press-today-ancs-ethics-body-says-mabuza-and-mantashe-problematic-pp-probe-into-ramaphosa-widens-zahara-told-to-quit-booze-20190414" class="item even">What’s in City Press today: ANC ethics body says Mabuza and Mantashe problematic, PP probe into Ramaphosa widens, Zahara told to quit booze</a>
<a href="https://city-press.news24.com/News/ancs-ethics-body-flags-mabuza-and-gwede-as-problematic-20190415" class="item">ANC’s ethics body flags Mabuza and Gwede as ‘problematic’</a>
<a href="https://city-press.news24.com/News/we-cannot-tolerate-humiliation-anymore-managers-call-on-north-west-premier-to-intervene-in-standoff-20190414" class="item even">‘We cannot tolerate humiliation anymore’ – Managers call on North West premier to intervene in standoff</a>
<a href="https://city-press.news24.com/News/umgeni-water-awards-r220m-contract-to-anc-linked-firm-with-tax-question-mark-20190415" class="item">Umgeni Water awards R220m contract to ANC-linked firm with tax question mark</a>
<a href="https://city-press.news24.com/News/sabc-coo-chris-maroleng-faces-the-axe-after-being-found-guilty-20190415" class="item even">SABC COO Chris Maroleng faces the axe after being found guilty</a>
</div>
<div id=tab_1_content class="content">
<a href="https://city-press.news24.com/Careers/how-to-leave-your-job-20190405" class="item even">How to leave your job</a>
<a href="https://city-press.news24.com/Careers/opportunity-for-young-journalists-20190410" class="item">Opportunity for young journalists</a>
<a href="https://city-press.news24.com/Sport/refiloe-jane-is-the-heart-of-banyana-20190409" class="item even">Refiloe Jane is the heart of Banyana</a>
<a href="https://city-press.news24.com/News/xenophobia-south-africans-deserve-better-from-government-say-residents-20190402" class="item">Xenophobia: ‘South Africans deserve better from government’, say residents</a>
<a href="https://city-press.news24.com/News/eskoms-massive-coal-contract-splurge-20190331" class="item even">Eskom’s massive coal contract splurge</a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x76-1" class="24ad278x76"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
    <div class="adblocktower noad300x600pos1">
        <div id="ad-300x600-1" class="24ad300x600"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    
<div id="featured_widget" class="widget">
    <h2 class="heading">Featured</h2>
    <ul class="stories">
    
            <li>
            <a id="hlFeaturedArticle" href="https://city-press.news24.com/Trending/in-defence-of-kelly-khumalo-20190414">In defence of Kelly Khumalo</a>
            </li>
        
            <li>
            <a id="hlFeaturedArticle" href="https://city-press.news24.com/Voices/editorial-honing-the-teeth-of-democracy-20190414">Editorial: Honing the teeth of democracy</a>
            </li>
        
            <li>
            <a id="hlFeaturedArticle" href="https://city-press.news24.com/Voices/carletonville-creche-beating-parents-need-to-scrutinise-schooling-20190414">Carletonville crèche beating: Parents need to scrutinise schooling</a>
            </li>
        
            <li>
            <a id="hlFeaturedArticle" href="https://city-press.news24.com/News/south-africas-heroin-economy-20190413">South Africa’s heroin economy</a>
            </li>
        
            <li>
            <a id="hlFeaturedArticle" href="https://city-press.news24.com/Trending/Books/a-tale-of-two-book-launches-20190414">A tale of two book launches</a>
            </li>
        
    </ul>
</div>

    
    
    
    

<div id="todays_paper">
    <h3>
        April 14 2019
    </h3>
    <a id="FrontpageHyperLink" title="April 14 2019" href="https://city-press.news24.com/" target="_blank"><img id="FrontPageImage" src="https://cdn.24.co.za/files/Cms/General/d/2589/0c93b37b81614e689c89889aee1f923d.jpg" /></a>
</div>
    <div class="noad300x250pos1">
        <div id="ad-300x250-1" class="24ad300x250"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    

<div class="newsletter_widget">
    <div class="newsletter_container">
        <h3>Newsletters</h3>
        <span>Sign up for the best of City Press in your inbox </span>
        <div class="input_container">
            <input id="txtNewsletterSignup" class="widget_textbox" type="text" placeholder="Enter your email..."/>
            <a id="lnkNewsletterSignup" onclick="NewsletterWidgetValidate();" href="javascript:void(0);">GO</a>
        </div>
        <span class="email_error" style="display: none;">Please enter a valid email address to continue.</span>
    </div>
</div>
<script>
    function NewsletterWidgetValidate() {
        var email = jQuery("#txtNewsletterSignup");
        var emailValue = email.val();
        var re = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;

        if (emailValue !== "" && re.test(emailValue)) {
            email.removeClass("error");
            jQuery(".email_error").hide();
            window.location.href = `/Newsletters/?email=${encodeURI(emailValue)}`;
        } else {
            email.addClass("error");
            jQuery(".email_error").show();
        }
    }

    jQuery(function() {
        jQuery("#txtNewsletterSignup").keyup(function (event) {
            if (event.which === 13) {
                jQuery("#lnkNewsletterSignup").click();
            }
        });
    });
</script>
    <div id="contact_us_widget" class="widget">
    
            <a href="https://city-press.news24.com/contact-us-20170302-19" id="lnkContactUs" class="item" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1709/9c623fb578514bfaa848ba0842ae5a13.png" id="imgLink" />
                <div class="text">Contact Us</div>
            </a><br />
        
            <a href="mailto:news@citypress.co.za" id="lnkContactUs" class="item" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1710/572ce87e7963412bb0e4f4e091399103.png" id="imgLink" />
                <div class="text">Share a Tip</div>
            </a><br />
        
            <a href="https://www.mysubs.co.za/newspaper/city-press" id="lnkContactUs" class="item" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1710/5539240ac8554b919493e3a3bbcbe629.png" id="imgLink" />
                <div class="text">Subscribe To City Press</div>
            </a><br />
        
</div>
    <div class="noad300x250pos2">
        <div id="ad-300x250-2" class="24ad300x250"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>

        </div>
    </div>
   <div class="multi-size-ad">
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        
    <div id="ad-970x250-1" class="24ad970x250"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>

    </div>
    
        

<div id="footer">
    <div class="company">
        <div class="copyright">&copy;2019 24.com. All rights reserved.</div>
        
        
                <a class="item image_container" href="https://www.24.com"><img src="https://cdn.24.co.za/files/Cms/General/d/1709/a98c7478fc674aa5aab4aaf14ca6562c.png" alt="" /></a>
            
                <a class="item" href="https://www.news24.com/SiteElements/Services/Terms-and-Conditions-20120413">Legal notice</a>
            
                <a class="item" href="https://www.thespacestation.co.za/channel/news24/">Advertise on 24.com</a>
            
                <a class="item" href="https://city-press.news24.com/about-city-press-20180802">About Us</a>
            
         
        

        <a href="https://www.iabsa.net/" title="Interactive Advertising Bureau" target="_blank" class="bureau">
            <img src="https://static.24.co.za/5/images/iablogo.png" alt="Interactive Advertising Bureau">
        </a>    
    </div>
</div>





    

        </div>
        <div class="main_wrapper">
            
    

        </div>
        <div style="display: none;">
            <div id="ad-1000x1000-1" class="24ad1000x1000"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        
        <div id="ad-200x400-1" class="24ad200x400"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=636909158970052863&s=11&c=15732&a=e77e4c32-302c-4214-adf2-c6ccfa87cc7e&t=ANC%e2%80%99s+ethics+body+flags+Mabuza+and+Gwede+as+%e2%80%98problematic%e2%80%99&ct=News&u=http%3a%2f%2fcity-press.news24.com%2fNews%2fancs-ethics-body-flags-mabuza-and-gwede-as-problematic-20190415&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=636909158970052863&s=11&c=15732&a=e77e4c32-302c-4214-adf2-c6ccfa87cc7e&t=ANC%e2%80%99s+ethics+body+flags+Mabuza+and+Gwede+as+%e2%80%98problematic%e2%80%99&ct=News&u=http%3a%2f%2fcity-press.news24.com%2fNews%2fancs-ethics-body-flags-mabuza-and-gwede-as-problematic-20190415&uid=&luid=&sn=" alt=""/>
</noscript>
</div>
</form>

    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=27" ></script>
    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/1.0/LoginWindow.js?v=27" ></script>
    <script type="text/javascript" language="javascript" src="/scripts/common-bottom.min.js?v=20190327" ></script>

    <script type="text/javascript">
        function OpenTinaLoginWindow(permission)
        {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'https://auth.news24.com' };
             json.scope = this;

             if (permission)
                 json.permission = permission;

             Tina.openLoginWindow(json);
         }

         $j(document).ready(function ()
         {
             if (screen.height > 600)
                 $j("a.group").fancybox({ 'hideOnContentClick': false, 'frameWidth': 498, 'frameHeight': 585 });
             else
                 $j("a.group").fancybox({ 'hideOnContentClick': false, 'frameWidth': 498, 'frameHeight': 300 });
         });


    </script>
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>
