

<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en"><![endif]-->
<!--[if IE 9]><html class="no-js ie9" lang="en"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html class="no-js" lang="en">
<!--<![endif]-->
<head><meta name="description" content="Pensioners have had to use their grant money to install toilets. Some were forced to move into houses that had no doors. In one house, when you flush the toilet, sewage spills into the home." /><title>
	‘Appalling conditions’ at R150m housing project linked to Magashule’s daughter | City Press
</title><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width" /><meta name="bitly-verification" content="81a26829a6e4" /><link rel="SHORTCUT ICON" href="../../../favicon.ico" /><meta property="article:published_time" content="2019/03/22 4:00:10 PM"/><meta property="article:modified_time" content="2019/03/22 4:00:10 PM"/><meta property="article:expiration_time" content="2019/03/24 7:22:45 PM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://city-press.news24.com/News/appalling-conditions-at-r150m-housing-project-linked-to-magashules-daughter-20190322"/><meta property="twitter:title" content="‘Appalling conditions’ at R150m housing project linked to Magashule’s daughter"/><meta property="twitter:site" content="City_Press"/><meta property="twitter:description" content="Pensioners have had to use their grant money to install toilets. Some were forced to move into houses that had no doors. In one house, when you flush the toilet, sewage spills into the home."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/8659/eebece4bf14d491180a0a5802d50485a.jpg"/><meta property="og:site_name" content="CityPress"/><meta property="fb:app_id" content="2363277980"/><meta property="fb:page_id" content="10227041841"/><meta property="og:title" content="‘Appalling conditions’ at R150m housing project linked to Magashule’s daughter"/><meta property="og:type" content="article"/><meta property="og:url" content="https://city-press.news24.com/News/appalling-conditions-at-r150m-housing-project-linked-to-magashules-daughter-20190322"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/8659/a554a9097da04a85ab1814fedbbf5846.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="Pensioners have had to use their grant money to install toilets. Some were forced to move into houses that had no doors. In one house, when you flush the toilet, sewage spills into the home."/><link rel="canonical" href="https://city-press.news24.com/News/appalling-conditions-at-r150m-housing-project-linked-to-magashules-daughter-20190322"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "c916bbab-34b1-44ca-9ed9-b4ab051f2ef3",
url: "https://city-press.news24.com/News/appalling-conditions-at-r150m-housing-project-linked-to-magashules-daughter-20190322",
text: "‘Appalling conditions’ at R150m housing project linked to Magashule’s daughter",
categoryid: "15732",
twittersharename: "City_Press"
};
</script>
<link type="text/css" rel="stylesheet" href="/styles/fonts/24icons/24icons.min.css?v=20181214" /><link type="text/css" rel="stylesheet" href="/styles/site.min.css?v=20181214" /><link type="text/css" rel="stylesheet" href="/Styles/twentyfour_gallery.min.css?v=20181214" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=25" /><script type="text/javascript" language="javascript" src="/Scripts/common-top.min.js?v=20181214" ></script><script type="text/javascript" language="javascript" src="/scripts/menu.js?v=20181214" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=26" ></script><script type="text/javascript" language="javascript" src="/scripts/twentyfour_gallery/twentyfour_gallery_screen.min.js?v=20181214" ></script>
        <script type="text/javascript">
            var $j = jQuery.noConflict();
            var isHomePage = false;
            document.domain = "news24.com";
            var _sf_startpt = (new Date()).getTime();
            var tinaUrl = 'https://auth.news24.com';
            var logoutUrl = 'https://auth.news24.com/DeAuthenticate.aspx?surl=' + encodeURIComponent(document.location);
        </script>
    <script sync type="text/javascript" src="https://scripts.24.co.za/libs/24com/portal/1.0/common.min.js?v=26"></script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setDomainName', 'city-press.news24.com']);_gaq.push(['_setAccount', 'UA-45055449-1']);_gaq.push(['_trackPageview']);
                                    (function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                                    })();</script>
    
    <meta name="articleid" content="c916bbab-34b1-44ca-9ed9-b4ab051f2ef3"/>

<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', 'b0cde30b-2c6e-468d-843f-0344fac5929e');
</script>
<link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.min.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/CityPress, Zone: /News/Landing, MapsTo: "News" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="https://scripts.24.co.za/libs/24com/Ads/3.4/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/CityPress'; 
za24_AdZone = '/News/Landing';
za24_DescUrl= 'https://city-press.news24.com/News/appalling-conditions-at-r150m-housing-project-linked-to-magashules-daughter-20190322'; 
za24_ArticleId= 'c916bbab-34b1-44ca-9ed9-b4ab051f2ef3'; 
za24_IsAsync  = false;
za24_InterstitialEnabled=true;
za24_KeywordType[1]='artid'; za24_Keywords[1]='c916bbab-34b1-44ca-9ed9-b4ab051f2ef3'; 
za24_KeywordType[2]='companies'; za24_Keywords[2]='unital holdings'; 
za24_KeywordType[3]='people'; za24_Keywords[3]='palesa dlamini'; 
za24_KeywordType[4]='places'; za24_Keywords[4]='baken park'; 
za24_KeywordType[5]='topics'; za24_Keywords[5]='ace magashule,thoko malembe'; 
za24_KeywordType[6]='accreditation'; za24_Keywords[6]='city press'; 

za24_AdSize[1]='1000x1000'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='728x90'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x600'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='278x76'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='300x250'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='300x250'; za24_AdPositionNo[6]='2'; 
za24_AdSize[7]='200x400'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='10x10'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='fluid'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='970x250'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='121x20'; za24_AdPositionNo[11]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
</head>
<body>
    <form name="form1" method="post" id="form1">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="eY2CtRhNdtsU4ag353uZ+2vHS9Bck6BROsbCUhI/+mPKzz8l6BA1YOWrqUxpqHzYFoxSDY2ZYOBmJjEACPS2tsb639k=" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A0A420B9" />
        <div style="display: none;">
            <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=25' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=26"></script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        <div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>News24.com</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za/' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>Property24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>Careers24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://superbalist.com/' target='_blank' data-track='outbound,topbar,superbalist.com'>Superbalist</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AutoTrader</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>

        

<div id="leaderboard" class="leaderboard">
    <!-- place the advert here-->
    <div class="adCenter noad728x90pos1">   
        <div id="ad-728x90-1" class="24ad728x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("728x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>      
    </div>
</div>

        <div id="main_wrapper" class="container">
            
    

<div id="header">
    <a href="/" id="site_logo"><img src="/images/logo.png" class="logo" /></a>
    <div id="follow_us_widget" class="widget">
    <h3 class="heading">Follow City Press:</h3>
    <a href="https://www.facebook.com/citypress.co.za" id="lnkContactUs" class="item Facebook" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1709/a6ec71ed38264ac886cf02dddb69da6c.png" id="imgLink" />
            </a><a href="https://twitter.com/city_press" id="lnkContactUs" class="item Twitter" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1709/7a74193084ca4ff291a28359f496c9e5.png" id="imgLink" />
            </a><a href="https://instagram.com/city_press/" id="lnkContactUs" class="item Instagram" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1709/3b775b5bae03431b94b9e4dac0cf2a71.png" id="imgLink" />
            </a><a href="https://www.youtube.com/channel/UCCuCKOA5jCmPuwGJNElYtIg" id="lnkContactUs" class="item YouTube" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1709/6e5df147a4af4dd3a4574dc7143a2474.png" id="imgLink" />
            </a>
</div>
    

<div class="search_header">
    <div class="input_container">
        <input type="text" id="txtSearch" placeholder="Enter text here..." onkeypress="var key=event.keyCode||event.which;if (key==13){window.location = '/search?q=' + $j('#txtSearch').val();return false;}"/>
        <input type="button"  value="search" onclick="window.location = '/search?q=' + $j('#txtSearch').val();"/>
    </div>
</div>
    <ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item no_arrow"><a target="_self" href="/" data-track="outbound,nav,1stlevel-Home">Home</a></li><li id="tablink1" class="nav_item no_arrow"><a target="_self" href="/News" data-track="outbound,nav,1stlevel-News">News</a></li><li id="tablink2" class="nav_item no_arrow"><a target="_self" href="/Business" data-track="outbound,nav,1stlevel-Business">Business</a></li><li id="tablink3" class="nav_item no_arrow"><a target="_self" href="/Voices" data-track="outbound,nav,1stlevel-Voices">Voices</a></li><li id="tablink4" class="nav_item no_arrow"><a target="_self" href="/Special-Report/MoneyMakeover" data-track="outbound,nav,1stlevel-Money-Makeover">Money Makeover</a></li><li id="tablink5" class="nav_item no_arrow"><a target="_self" href="/Sport" data-track="outbound,nav,1stlevel-Sport">Sport</a></li><li id="tablink6" class="nav_item"><a target="_self" href="/Trending" data-track="outbound,nav,1stlevel-Trending">Trending</a><ul>
		<li><a data-track="nav,2ndlevel-Trending,Books" target="_self" href="/trending/books">Books</a></li><li><a data-track="nav,2ndlevel-Trending,Socials" target="_self" href="/trending/socials">Socials</a></li><li><a data-track="nav,2ndlevel-Trending,Reviews" target="_blank" href="/trending/reviews">Reviews</a></li><li><a data-track="nav,2ndlevel-Trending,Trending-Awards" target="_blank" href="/Special-Report/trendingawards">Trending Awards</a></li>
	</ul></li><li id="tablink7" class="nav_item no_arrow"><a target="_self" href="https://city-press.news24.com/newsletters" data-track="outbound,nav,1stlevel-Newsletters">Newsletters</a></li><li id="tablink8" class="nav_item"><a target="_self" href="/Personal-Finance" data-track="outbound,nav,1stlevel-Personal-Finance">Personal Finance</a><ul>
		<li><a data-track="nav,2ndlevel-Personal-Finance,Podcasts" target="_blank" href="/Personal-Finance/podcasts">Podcasts</a></li>
	</ul></li><li id="tablink9" class="nav_item no_arrow"><a target="_self" href="/Careers" data-track="outbound,nav,1stlevel-Careers">Careers</a></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"https://city-press.news24.com/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://city-press.news24.com/News","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://city-press.news24.com/Business","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://city-press.news24.com/Voices","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://city-press.news24.com/Special-Report/MoneyMakeover","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://city-press.news24.com/Sport","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://city-press.news24.com/trending/books","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://city-press.news24.com/trending/socials","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://city-press.news24.com/trending/reviews","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://city-press.news24.com/Special-Report/trendingawards","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://city-press.news24.com/Trending","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://city-press.news24.com/newsletters","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://city-press.news24.com/Personal-Finance/podcasts","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"https://city-press.news24.com/Personal-Finance","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"https://city-press.news24.com/Careers","TabLinkIndex":9,"TabLinkToActivate":"tablink9"}];</script>
</div>


            
    <!-- Main Content  //-->
    <div id="main_content" class="">
        
        <div class="adblockbanner noad980x90pos1">
            <div id="ad-980x90-1" class="24ad980x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        

        <div id="left_column" class="column left">
            
    <div class="article full">
        
<div class="header">
    
    <span id="lblCategory" class="category">News</span>

    <h1 class="title">‘Appalling conditions’ at R150m housing project linked to Magashule’s daughter</h1>
    
    
    
    

    <div class="caption">
        <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=25' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=26'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('default', []);
});
</script>
    
        <span id="lblByLine" class="byline">Palesa Dlamini</span>
        <span id="lblTimestamp" class="timestamp">2019-03-22 16:00</span>
    </div>
    <div class="byline_container">
        
        
    </div>
</div>
            <div class="content">
                <div id="head-video"></div>
<div class="focus_block">
    
        <div class="image_container">
            <img src="https://cdn.24.co.za/files/Cms/General/d/8659/a554a9097da04a85ab1814fedbbf5846.jpg" id="imgArticle" /><div id="divImageFooter" class="footer">
                <div id="divImageCaption" class="caption">
                    The sub-standard RDP houses in Baken Park. Picture: Juniour Khumalo/City Press
                </div>
                
            </div>
        </div>
    
</div>

        <div id="related_links">
            <h2 class="heading">Related Links</h2>
            <ul class="stories">
    
                <li><a href="https://city-press.news24.com/News/magashule-dont-forget-what-the-anc-has-done-for-you-20190108" id="lnkRelatedHeadlines">Magashule: Don’t forget what the ANC has done for you</a></li>
    
                <li><a href="https://city-press.news24.com/News/ace-magashule-still-a-divisive-figure-in-the-free-state-20181112" id="lnkRelatedHeadlines">Ace Magashule still a divisive figure in the Free State</a></li>
    
                <li><a href="https://city-press.news24.com/News/ace-magashule-blamed-as-free-state-faces-financial-crisis-20181028" id="lnkRelatedHeadlines">Ace Magashule blamed as Free State faces financial crisis</a></li>
    
            </ul>
        </div>
    


<p>Pensioners have had to use their grant money to install toilets. Some were forced to move into houses that had no doors. In one house, when you flush the toilet, sewage spills into the home.</p><p>It&rsquo;s been a year since the community was moved from a nearby township to a controversial RDP housing project in the Free State and their houses still don&rsquo;t have electricity or running water.</p><p>Residents say they are struggling to deal with the shocking conditions of their homes.</p><div class="embed image" style="text-align:center;"><img alt="" data-imageid="f6a37d36-9037-4f57-8625-f3b3b6cb1d8c" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/8659/9fb3ed01b22e4035b4207abc446464a8.jpg" src="https://cdn.24.co.za/files/Cms/General/d/8659/ce8e3677fa32424188ae0001717cb94c.jpg" style="max-width:620px;"></div><p> </p><div id='fourth-par-video'></div><p>The Baken Park project was constructed by Unital Holding, a Chinese company, which is allegedly partly owned by Ace Magashule&rsquo;s daughter.</p><p><strong><a href="https://city-press.news24.com/News/charges-laid-against-magashule-over-r150m-free-state-housing-project-20180409" target="_blank">Read:</a></strong>&nbsp;<span style="text-decoration:underline;"><a href="https://city-press.news24.com/News/charges-laid-against-magashule-over-r150m-free-state-housing-project-20180409" target="_blank">Charges laid against Ace Magashule over R150m Free State housing project</a></span></p><p>Residents say that years after moving to the area north of Bethlehem, they are still living in incomplete houses that still lack basic amenities.</p><p>The Free State human settlements department came under fire last year when it was revealed that it awarded contracts worth R150 million to the Chinese company in which Magashule&rsquo;s daughter, Thoko Malembe, allegedly owns a 30% stake. </p><p>An elderly resident, Khehla Maseko, who spoke to City Press on Thursday said &ldquo;it&rsquo;s been a year since we moved into this area and we still don&rsquo;t have electricity or running water&rdquo;. </p><p>According to Maseko when they moved into the house it was incomplete. He said there were no ceilings, no bathroom facilities such as toilets and no electricity and electricity boxes while the bathtub was not installed properly.</p><div class="embed image" style="text-align:center;"><img alt="" data-imageid="c80d337a-03c4-4599-9039-14e1b2ce2d42" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/8659/a02a0ae8e42f45628a11aabd514c00ea.jpg" src="https://cdn.24.co.za/files/Cms/General/d/8659/fad7f2715dc149a3bfdaa7d617f2fc07.jpg" style="max-width:620px;"></div><p> </p><p>&ldquo;The move was forced on us by our councillor [Mavuso Tshabalala] because he said people were breaking into the vacant houses and stealing from them. When I moved in with my family the house also had no doors and they had been stolen,&rdquo; he said. </p><p>&ldquo;I&rsquo;m retired and have no source of income yet. I have had to use my grant money to install a toilet as we have become tired of the indecency of having to relieve ourselves in the bushes in front of our homes.&rdquo;</p><div contenteditable="false" data-embed24="Blockquote" data-pos="Middle" id="1951d7d2"><div class="text">I have had to use my grant money to install a toilet as we have become tired of the indecency of having to relieve ourselves in the bushes in front of our homes </div><div class="citation">Khehla Maseko, a resident</div></div><p>Maseko&rsquo;s neighbour, Mantshieng Ndweni, echoed his sentiments.<br></p><p>We live in appalling conditions. As you can see some of the electricity connections are exposed. There is no ceiling and no toilet in the house,&rdquo; she said.</p><p>&ldquo;I am partially blind and struggling to get assistance to access a government grant yet we are still expected to install all the outstanding things in the house. My one son gets temporary jobs and that is how we have managed to get money for this toilet,&rdquo; she said.</p><div class="embed image" style="text-align:center;"><img alt="" data-imageid="67963ecd-6d0b-4f5c-ac7e-a918a038f824" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/8659/c6e605d10b3b445496314a68d01950ac.jpg" src="https://cdn.24.co.za/files/Cms/General/d/8659/fac99b7213964d38b760523235227f1f.jpg" style="max-width:620px;"></div><p> </p><p>The majority of residents moved from an informal settlement not far from the area where the controversial RDP houses have now been built. </p><p>Another resident, Mamatjie Maleke, said that in, addition to the lack of basic amenities, community members also faced high levels of crime. </p><p>&ldquo;There are no street lights since there is no electricity and people take advantage of this and engage in criminal activity,&rdquo; she said. </p><p>City Press went to the Tshabalalas&rsquo; home but the councillor was not there.</p><p>When he was contacted telephonically he declined to comment on the matter.</p><p>&ldquo;There are many political issues here and I don&rsquo;t want to respond because the Baken Park RDP issue is a sensitive matter and I might receive backlash from senior officials within my party [ANC],&rdquo; he said. </p><div contenteditable="false" data-embed24="Blockquote" data-pos="middle" id="9db7ad55"><div class="text">I don&rsquo;t want to respond because the Baken Park RDP issue is a sensitive matter and I might receive backlash </div><div class="citation">Baken Park councillor Mavuso Tshabalala</div></div><p> </p><p>Democratic Alliance Free State premier candidate Patricia Kopane said she had visited the area and was deeply disturbed by what she saw.<br></p><p>&ldquo;More than R150 million was spent on this project and there is noting to show for it. I went to a house where an elderly lady resides. When she flushes her toilet, waste from neighbouring houses spills out in her home. Residents are living under the most indecent conditions,&rdquo; she said.</p><p>&ldquo;As the rest of the country celebrates Human Rights Day residents in the Free State have nothing to celebrate. They lack even the most basic of amenities such as running water and are sometimes forced to drink from the same rivers in which their livestock drink.&rdquo; </p><div contenteditable="false" data-embed24="Blockquote" data-pos="middle" id="c16ab56a"><div class="text">More than R150 million was spent on this project and there is noting to show for it. </div><div class="citation">Democratic Alliance Free State premier candidate Patricia Kopane</div></div><p>Since the accusations first surfaced over the irregular manner in which the company was awarded the tender, neither Magashule, his daughter nor the company, Unital Holdings, were available for comment.</p><p> </p><hr><p> </p><div contenteditable="false" data-embed24="Custom" data-pos="middle" id="3c5dce04"><div class="custom"><table border="0" cellpadding="0" cellspacing="0" style="background:none;border-width:0px;border:0px;margin:0;padding:0;"><tbody><tr><td style="padding-top:0;padding-bottom:0;padding-left:0;padding-right:7px;border-top:0;border-bottom:0: border-left: 0;border-right:solid 3px #E31F26;" valign="top"><img id="preview-image-url" src="https://www.dropbox.com/s/pqr0rgif7hel70p/Palesa.jpg?raw=1"></td><td style="padding-top:0;padding-bottom:0;padding-left:12px;padding-right:0;"><table border="0" cellpadding="0" cellspacing="0" style="background:none;border-width:0px;border:0px;margin:0;padding:0;"><tbody><tr><td colspan="2" style="padding-bottom:5px;color:#E31F26;font-size:18px;font-family:Arial, Helvetica, sans-serif;">Palesa Dlamini</td></tr><tr><td colspan="2" style="color:#333333;font-size:14px;font-family:Arial, Helvetica, sans-serif;"><em>Journalist</em></td></tr><tr><td colspan="2" style="color:#333333;font-size:14px;font-family:Arial, Helvetica, sans-serif;"><strong>City Press</strong></td></tr><tr><td style="vertical-align:top;width:20px;color:#E31F26;font-size:14px;font-family:Arial, Helvetica, sans-serif;" valign="top" width="20">p:</td><td style="vertical-align:top;color:#333333;font-size:14px;font-family:Arial, Helvetica, sans-serif;" valign="top">+27 11 713 9609</td></tr><tr><td style="vertical-align:top;width:20px;color:#E31F26;font-size:14px;font-family:Arial, Helvetica, sans-serif;" valign="top" width="20">w:</td><td style="vertical-align:top;color:#333333;font-size:14px;font-family:Arial, Helvetica, sans-serif;" valign="top"><a href="http://www.citypress.co.za" style="color:#E31F26;text-decoration:none;font-weight:normal;font-size:14px;">www.citypress.co.za</a>&nbsp;&nbsp;<span style="color:#E31F26;">e:&nbsp;</span><a href="mailto:palesa.dlamini@citypress.co.za" style="color:#E31F26;text-decoration:none;font-weight:normal;font-size:14px;">palesa.dlamini@citypress.co.za</a></td></tr><tr><td colspan="2" style="padding-top:5px;"><a href="https://www.facebook.com/citypress.co.za/" style="border-width:0px;border:0px;text-decoration:none;"><img height="25" src="http://cdn2.hubspot.net/hubfs/184235/dev_images/signature_app/facebook_sig.png" style="border:none;max-width:25px !important;max-height:25px !important;" width="25"></a>&nbsp;&nbsp;<a href="https://twitter.com/PalesaDlamini_0" style="border-width:0px;border:0px;text-decoration:none;"><img height="25" src="http://cdn2.hubspot.net/hubfs/184235/dev_images/signature_app/twitter_sig.png" style="border:none;max-width:25px !important;max-height:25px !important;" width="25"></a>&nbsp;&nbsp;<a href="https://www.linkedin.com/company/city-press/" style="border-width:0px;border:0px;text-decoration:none;"><img height="25" src="http://cdn2.hubspot.net/hubfs/184235/dev_images/signature_app/linkedin_sig.png" style="border:none;max-width:25px !important;max-height:25px !important;" width="25"></a>&nbsp;&nbsp;<a href="https://www.instagram.com/city_press/" style="border-width:0px;border:0px;text-decoration:none;"><img height="25" src="http://cdn2.hubspot.net/hubfs/184235/dev_images/signature_app/instagram_sig.png" style="border:none;max-width:25px !important;max-height:25px !important;" width="25"></a></td></tr></tbody></table></td></tr><tr><td colspan="2">&nbsp;</td></tr><tr><td colspan="2"><table border="0" cellpadding="0" cellspacing="0" style="background:none;border-width:0px;border:0px;margin:0;padding:0;"><tbody><tr><td style="padding-left:20px;padding-right:20px;padding-top:5px;padding-bottom:5px;background-color:#E31F26;color:#FFFFFF;font-size:15px;font-weight:normal;font-style:normal;font-family:Arial, Helvetica, sans-serif;" valign="middle"><a href="https://city-press.news24.com/newsletters" style="background-color:#E31F26;color:#FFFFFF;font-size:15px;line-height:30px;font-weight:normal;font-style:normal;font-family:Arial, Helvetica, sans-serif;text-decoration:none;">Rise above the clutter | Get the best of City Press delivered to your inbox | Choose your news</a> </td></tr></tbody></table></td></tr></tbody></table></div></div><p> </p><div id="ad-fluid-1" class="24adfluid"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("fluid","1");</script></div>
<div id="foot-video"></div>
<script type="text/javascript" language="javascript" src="https://videos.oovvuu.com/tfdc/v1/ovu_rec.js?v=20181214" ></script>

            </div>
            
            <div id="keywords_listing">
                <h4>Read more on:</h4>
                <dl>
        
                    <dt><a href="https://www.news24.com/Tags/Companies/unital_holdings">unital holdings</a></dt>                     
        
                    <dt><a href="https://www.news24.com/Tags/People/palesa_dlamini">palesa dlamini</a></dt>                     
        
                    <dt><a href="https://www.news24.com/Tags/Places/baken_park">baken park</a></dt>                     
        
                    <dt><a href="https://www.news24.com/Tags/Topics/ace_maga­shule">ace maga­shule</a></dt>                     
        
                    <dt><a href="https://www.news24.com/Tags/Topics/thoko_malembe">thoko malembe</a></dt>                     
        
                </dl>
            </div>
         


<script type="text/javascript">
    function ReadMoreAction() { if ($j("#read_more_slider_checkpoint").is(":inView") && !hidden) { $j("#read_more_slider").animate({ right: 0 }, 400); sliderVisible = true; isLoaded++; if (isLoaded == 1) { GA24.trackEvent("News-next-articlebox, show") } } } function HideReadMoreAction() { $j("div#readMoreSlider").animate({ right: -3e3 }, 400); sliderVisible = false } function CloseAction() { HideReadMoreAction(); hidden = true } var isLoaded = 0; var sliderVisible = false; var hidden = false; $j.extend($j.expr[":"], { inView: function (e) {return $j(e).offset().top + $j(e).height() <= $j(window).scrollTop() + $j(window).height() } }); $j(function () { setInterval("ReadMoreAction();", 500) }); $j(function () { var e = $j(window).scrollTop(); var t = e + $j(window).height(); var n = $j("div#read_more_slider").offset().top; var r = n + $j("div#read_more_slider").height(); return r <= t })
</script>
<div id="read_more_slider_checkpoint"></div>
<div id="read_more_slider">
        <div class="header"><h3 class="heading">Next on City Press<button class="close" onclick="CloseAction()">X</button></h3></div>
        <div class="content">
            <a href='https://city-press.news24.com/News/frustration-mounts-in-mozambique-over-food-water-shortages-after-cyclone-20190322' data-track="outbound,nextarticlebox" class="image"><img src="https://cdn.24.co.za/files/Cms/General/d/8658/0a012dac73774f89bd1aefee09a696dc.jpg" id="imgArticle" /></a>
	        <h2 class="heading title"><a href='https://city-press.news24.com/News/frustration-mounts-in-mozambique-over-food-water-shortages-after-cyclone-20190322' data-track="outbound,nextarticlebox"  class="slider_link">Frustration mounts in Mozambique over food, water shortages after cyclone</a></h2>
            <span class="timestamp">March 22, 2019</span>
        </div>
</div>

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js"></script>
<script type="text/javascript">
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.news24.com";
            commentControl.commentStatus = "Moderated";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "CityPress";
            commentControl.breadCrumb = "CityPress|News" ;
            commentControl.objectId = "c916bbab-34b1-44ca-9ed9-b4ab051f2ef3";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = false ;
            commentControl.logOutUrl = "https://auth.news24.com/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
</script>


    <!--<span class="comments_title">Comments</span>-->
    <section class="comments_block" id="comments_section">
        <a href="http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109" id="A1" class="comment_policy"><b>Read News24’s Comments Policy</b></a>

<div class="facebookComments">
    <p>24.com publishes all comments posted on articles provided that they adhere to our <a href="http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109" target="_blank" style="color:white;cursor:pointer;">Comments Policy</a>. Should you wish to report a comment for editorial review, please do so by clicking the 'Report Comment' button to the right of each comment.</p>
</div>
        <div id="comments_wrap">
            <!-- comment on story header -->
            <div id="comment_on_story">
                <div class="fl">
                    Comment on this story
                </div>
                <div class="xsmall normal to_lower fl" id="comment_count_wrap">
                    <span id="lblTotalCommentCount">1</span>&nbsp;<span id="lblTotalCommentCountText">comment</span>
                </div>
                <div class="clr"></div>
            </div>

            <!-- messages (disabled/closed etc) -->
            

            <!-- comment box -->
            
                <div class="comment_form_wrap" id="comment_article_form">
                    <div class="comment_form_header to_upper bold">Add your comment</div>
                    <div class="comment_form_result_msg bold hidden">Thank you, your comment has been submitted.</div>
                    <div class="comment_form_user">
                        <div class="avatar_wrap fl">
                            <div>
                                <img alt="avatar" class="user_avatar_img" />
                            </div>
                        </div>
                        <div class="author_name fl">
                            <a href="#" target="_blank" class="author_link bold user_name"></a>
                        </div>
                        <div class="logout_wrap fr">
                            <a href="#" class="smlr logout_link">Logout</a>
                        </div>
                        <div class="clr"></div>
                    </div>
                    <div class="comment_form_inner">
                        <span class="comment_form_label bold">Comment</span>
                        <span class="comment_form_remaining_text xsmall italic"><span>0</span> characters remaining</span>
                        <div class="textarea_wrap">
                            <textarea rows="4"></textarea>
                        </div>
                        <div id="divFacebookCheckbox" class="facebook_checkbox">
                            <input type="checkbox" id="chk_facebook" checked="checked" style="float: left; margin-right: 10px;" />
                            <label for="chk_facebook" class="smlr">Share on Facebook</label>
                        </div>
                        <input type="button" value="Post Comment" class="button_submit to_upper smlr" />
                        <div class="ajax-loader hidden"></div>
                    </div>
                </div>
            

            <!-- comments -->
            <div id="comments_list"></div>

            <!-- reusables -->
            <div id="comment_reusables" class="hidden">
                <!-- comment box -->
                <div class="comment_form_wrap" id="comment_reply_form">
                    <div class="comment_form_header to_upper bold"></div>
                    <div class="comment_form_user">
                        <div class="avatar_wrap fl">
                            <div>
                                <img alt="avatar" class="user_avatar_img" />
                            </div>
                        </div>
                        <div class="author_name fl">
                            <a href="#" target="_blank" class="author_link bold user_name"></a>
                        </div>
                        <div class="logout_wrap fr">
                            <a href="#" class="smlr logout_link">Logout</a>
                        </div>
                        <div class="clr"></div>
                    </div>
                    <div class="comment_form_inner">
                        <span class="comment_form_label bold">Comment</span>
                        <span class="comment_form_remaining_text xsmall italic"><span>0</span> characters remaining</span>
                        <div class="textarea_wrap">
                            <textarea rows="4"></textarea>
                        </div>
                        <div id="divFacebookCheckboxReply" class="facebook_checkbox">
                            <input type="checkbox" id="chk_facebook_reply" checked="checked" />
                            <label for="chk_facebook_reply" class="smlr">Share on Facebook</label>
                        </div>
                        <input type="button" value="Post Comment" class="button_submit to_upper smlr" />
                        <div class="ajax-loader hidden"></div>
                    </div>
                </div>
            </div>

            <!-- loading -->
            <div id="comment_loader" class="hidden">
                <img src="https://scripts.24.co.za/libs/24com/comments/2.7/images/ajax-loader.gif" alt="Loading comments..." />
                Loading comments...
            </div>

            <!-- load more button -->
            <input type="button" id="btn_load_more" class="hidden to_upper smlr" value="Load More Comments" />
        </div>
    </section>


    </div>

        </div><div id="right_column" class="column right">
            
    <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editors Choice</a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="https://city-press.news24.com/News/they-brought-more-guptas-and-bosasas-to-loot-workers-complain-20190321" class="item even">‘They brought more Guptas and Bosasas to loot’, workers complain</a>
<a href="https://city-press.news24.com/News/community-fumes-over-deal-to-give-away-its-land-for-10-share-in-tourism-venture-20190322" class="item">Community fumes over deal to give away its land for 10% share in tourism venture</a>
<a href="https://city-press.news24.com/News/appalling-conditions-at-r150m-housing-project-linked-to-magashules-daughter-20190322" class="item even">‘Appalling conditions’ at R150m housing project linked to Magashule’s daughter</a>
<a href="https://city-press.news24.com/News/he-left-school-at-14-and-is-now-first-tvet-graduate-to-be-phd-scholar-20190322" class="item">He left school at 14 and is now first TVET graduate to be PhD scholar</a>
<a href="https://city-press.news24.com/News/teachers-plead-for-help-we-are-being-left-to-bring-up-the-kids-20190322" class="item even">Teachers plead for help: ‘We are being left to bring up the kids’</a>
</div>
<div id=tab_1_content class="content">
<a href="https://city-press.news24.com/Special-Report/MoneyMakeover/money-marriage-and-children-20190220" class="item even">Money, marriage and children</a>
<a href="https://city-press.news24.com/News/more-women-make-claims-of-eff-bullying-and-abuse-20190216" class="item">More women make claims of EFF bullying and abuse</a>
<a href="https://city-press.news24.com/Special-Report/MoneyMakeover/meet-the-2018-money-makeover-candidates-20181014" class="item even">Meet the 2018 Money Makeover candidates</a>
<a href="https://city-press.news24.com/Sport/pride-and-arrogance-take-a-tumble-in-madrid-20190309" class="item">Pride and arrogance take a tumble in Madrid</a>
<a href="https://city-press.news24.com/Special-Report/MoneyMakeover/how-to-turn-your-finances-around-20190208" class="item even">How to turn your finances around</a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
    <div class="adblocktower noad300x600pos1">
        <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    
<div id="featured_widget" class="widget">
    <h2 class="heading">Featured</h2>
    <ul class="stories">
    
            <li>
            <a id="hlFeaturedArticle" href="https://city-press.news24.com/News/dying-for-an-education-pupils-drown-in-flash-floods-on-way-home-from-school-20190319">Dying for an education: Pupils drown in flash floods on way home from school</a>
            </li>
        
            <li>
            <a id="hlFeaturedArticle" href="https://city-press.news24.com/Voices/we-are-right-to-worry-about-the-eff-being-in-power-20190319">We are right to worry about the EFF being in power</a>
            </li>
        
            <li>
            <a id="hlFeaturedArticle" href="https://city-press.news24.com/Voices/the-trickster-and-the-zulus-zakes-mda-talks-about-his-latest-novel-20190320">The trickster and the Zulus: Zakes Mda talks about his latest novel</a>
            </li>
        
            <li>
            <a id="hlFeaturedArticle" href="https://city-press.news24.com/Voices/where-are-the-women-where-are-the-youngsters-come-now-ramaphosa-20190319">Where are the women? Where are the youngsters? Come now, Ramaphosa</a>
            </li>
        
            <li>
            <a id="hlFeaturedArticle" href="https://city-press.news24.com/News/stop-the-abalone-wars-mr-president-20190318">Stop the abalone wars, Mr President</a>
            </li>
        
    </ul>
</div>

    
    
    
    

<div id="todays_paper">
    <h3>
        March 17 2019
    </h3>
    <a id="FrontpageHyperLink" title="March 17 2019" href="https://city-press.news24.com/" target="_blank"><img id="FrontPageImage" src="https://cdn.24.co.za/files/Cms/General/d/2677/4e902d0f66cb4e16bbbe7e7fb7c3d3c1.jpg" /></a>
</div>
    <div class="noad300x250pos1">
        <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    

<div class="newsletter_widget">
    <div class="newsletter_container">
        <h3>Newsletters</h3>
        <span>Sign up for the best of City Press in your inbox </span>
        <div class="input_container">
            <input id="txtNewsletterSignup" class="widget_textbox" type="text" placeholder="Enter your email..."/>
            <a id="lnkNewsletterSignup" onclick="NewsletterWidgetValidate();" href="javascript:void(0);">GO</a>
        </div>
        <span class="email_error" style="display: none;">Please enter a valid email address to continue.</span>
    </div>
</div>
<script>
    function NewsletterWidgetValidate() {
        var email = jQuery("#txtNewsletterSignup");
        var emailValue = email.val();
        var re = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;

        if (emailValue !== "" && re.test(emailValue)) {
            email.removeClass("error");
            jQuery(".email_error").hide();
            window.location.href = `/Newsletters/?email=${encodeURI(emailValue)}`;
        } else {
            email.addClass("error");
            jQuery(".email_error").show();
        }
    }

    jQuery(function() {
        jQuery("#txtNewsletterSignup").keyup(function (event) {
            if (event.which === 13) {
                jQuery("#lnkNewsletterSignup").click();
            }
        });
    });
</script>
    <div id="contact_us_widget" class="widget">
    
            <a href="https://city-press.news24.com/contact-us-20170302-19" id="lnkContactUs" class="item" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1709/9c623fb578514bfaa848ba0842ae5a13.png" id="imgLink" />
                <div class="text">Contact Us</div>
            </a><br />
        
            <a href="mailto:news@citypress.co.za" id="lnkContactUs" class="item" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1710/572ce87e7963412bb0e4f4e091399103.png" id="imgLink" />
                <div class="text">Share a Tip</div>
            </a><br />
        
            <a href="https://www.mysubs.co.za/newspaper/city-press" id="lnkContactUs" class="item" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1710/5539240ac8554b919493e3a3bbcbe629.png" id="imgLink" />
                <div class="text">Subscribe To City Press</div>
            </a><br />
        
</div>
    <div class="noad300x250pos2">
        <div id="ad-300x250-2" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","2");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>

        </div>
    </div>
   <div class="multi-size-ad">
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        
    <div id="ad-970x250-1" class="24ad970x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("970x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>

    </div>
    
        

<div id="footer">
    <div class="company">
        <div class="copyright">&copy;2019 24.com. All rights reserved.</div>
        
        
                <a class="item image_container" href="https://www.24.com"><img src="https://cdn.24.co.za/files/Cms/General/d/1709/a98c7478fc674aa5aab4aaf14ca6562c.png" alt="" /></a>
            
                <a class="item" href="https://www.news24.com/SiteElements/Services/Terms-and-Conditions-20120413">Legal notice</a>
            
                <a class="item" href="https://www.thespacestation.co.za/channel/news24/">Advertise on 24.com</a>
            
                <a class="item" href="https://city-press.news24.com/about-city-press-20180802">About Us</a>
            
         
        

        <a href="https://www.iabsa.net/" title="Interactive Advertising Bureau" target="_blank" class="bureau">
            <img src="https://static.24.co.za/5/images/iablogo.png" alt="Interactive Advertising Bureau">
        </a>    
    </div>
</div>





    

        </div>
        <div class="main_wrapper">
            
    

        </div>
        <div style="display: none;">
            <div id="ad-1000x1000-1" class="24ad1000x1000"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("1000x1000","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        
        <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=636888794240266021&s=11&c=15732&a=c916bbab-34b1-44ca-9ed9-b4ab051f2ef3&t=%e2%80%98Appalling+conditions%e2%80%99+at+R150m+housing+project+linked+to+Magashule%e2%80%99s+daughter&ct=News&u=http%3a%2f%2fcity-press.news24.com%2fNews%2fappalling-conditions-at-r150m-housing-project-linked-to-magashules-daughter-20190322&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=636888794240266021&s=11&c=15732&a=c916bbab-34b1-44ca-9ed9-b4ab051f2ef3&t=%e2%80%98Appalling+conditions%e2%80%99+at+R150m+housing+project+linked+to+Magashule%e2%80%99s+daughter&ct=News&u=http%3a%2f%2fcity-press.news24.com%2fNews%2fappalling-conditions-at-r150m-housing-project-linked-to-magashules-daughter-20190322&uid=&luid=&sn=" alt=""/>
</noscript>
</div>
</form>

    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=26" ></script>
    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/1.0/LoginWindow.js?v=26" ></script>
    <script type="text/javascript" language="javascript" src="/scripts/common-bottom.min.js?v=20181214" ></script>

    <script type="text/javascript">
        function OpenTinaLoginWindow(permission)
        {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'https://auth.news24.com' };
             json.scope = this;

             if (permission)
                 json.permission = permission;

             Tina.openLoginWindow(json);
         }

         $j(document).ready(function ()
         {
             if (screen.height > 600)
                 $j("a.group").fancybox({ 'hideOnContentClick': false, 'frameWidth': 498, 'frameHeight': 585 });
             else
                 $j("a.group").fancybox({ 'hideOnContentClick': false, 'frameWidth': 498, 'frameHeight': 300 });
         });


    </script>
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>
