

<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en"><![endif]-->
<!--[if IE 9]><html class="no-js ie9" lang="en"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html class="no-js" lang="en">
<!--<![endif]-->
<head><meta name="description" content="The killing of five homeless people in Pretoria in fewer than three weeks has many of those sleeping on the street living in fear and paranoia." /><title>
	Inside the homeless Pretoria community being hunted by a serial killer | City Press
</title><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width" /><meta name="bitly-verification" content="81a26829a6e4" /><link rel="SHORTCUT ICON" href="../../../favicon.ico" /><meta property="article:published_time" content="2019/06/26 00:00:31"/><meta property="article:modified_time" content="2019/06/26 00:00:31"/><meta property="article:expiration_time" content="2019/06/28 08:14:22"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://city-press.news24.com/News/inside-the-homeless-pretoria-community-being-hunted-by-a-serial-killer-20190626"/><meta property="twitter:title" content="Inside the homeless Pretoria community being hunted by a serial killer"/><meta property="twitter:site" content="City_Press"/><meta property="twitter:description" content="The killing of five homeless people in Pretoria in fewer than three weeks has many of those sleeping on the street living in fear and paranoia."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/8895/ea06a612a0464abda7fb09240fd03255.jpg"/><meta property="og:site_name" content="CityPress"/><meta property="fb:app_id" content="2363277980"/><meta property="fb:page_id" content="10227041841"/><meta property="og:title" content="Inside the homeless Pretoria community being hunted by a serial killer"/><meta property="og:type" content="article"/><meta property="og:url" content="https://city-press.news24.com/News/inside-the-homeless-pretoria-community-being-hunted-by-a-serial-killer-20190626"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/8895/8adff51ec6f8469bb7dba991a1caf68a.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="The killing of five homeless people in Pretoria in fewer than three weeks has many of those sleeping on the street living in fear and paranoia."/><link rel="canonical" href="https://city-press.news24.com/News/inside-the-homeless-pretoria-community-being-hunted-by-a-serial-killer-20190626"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "831a46ba-4761-4f58-89af-54df64826285",
url: "https://city-press.news24.com/News/inside-the-homeless-pretoria-community-being-hunted-by-a-serial-killer-20190626",
text: "Inside the homeless Pretoria community being hunted by a serial killer",
categoryid: "15732",
twittersharename: "City_Press"
};
</script>
<link type="text/css" rel="stylesheet" href="/styles/fonts/24icons/24icons.min.css?v=20190503" /><link type="text/css" rel="stylesheet" href="/styles/site.min.css?v=20190503" /><link type="text/css" rel="stylesheet" href="/Styles/twentyfour_gallery.min.css?v=20190503" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=29" /><script type="text/javascript" language="javascript" src="/Scripts/common-top.min.js?v=20190503" ></script><script type="text/javascript" language="javascript" src="/scripts/menu.js?v=20190503" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=30" ></script><script type="text/javascript" language="javascript" src="/scripts/twentyfour_gallery/twentyfour_gallery_screen.min.js?v=20190503" ></script>
        <script type="text/javascript">
            var $j = jQuery.noConflict();
            var isHomePage = false;
            document.domain = "news24.com";
            var _sf_startpt = (new Date()).getTime();
            var tinaUrl = 'https://auth.news24.com';
            var logoutUrl = 'https://auth.news24.com/DeAuthenticate.aspx?surl=' + encodeURIComponent(document.location);
        </script>
    <script sync type="text/javascript" src="https://scripts.24.co.za/libs/24com/portal/1.0/common.min.js?v=30"></script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setDomainName', 'city-press.news24.com']);_gaq.push(['_setAccount', 'UA-45055449-1']);_gaq.push(['_trackPageview']);
                                    (function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                                    })();</script>
    
    <meta name="articleid" content="831a46ba-4761-4f58-89af-54df64826285"/>

<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', 'b0cde30b-2c6e-468d-843f-0344fac5929e');
</script>
<link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.min.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/CityPress, Zone: /News/Landing, MapsTo: "News" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' async defer></script>
<script src="https://scripts.24.co.za/libs/24com/ads/async/1.1/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite='/8900/24.com/Web/CityPress'; 
za24_AdZone='/News/Landing';
za24_DescUrl='https://city-press.news24.com/News/inside-the-homeless-pretoria-community-being-hunted-by-a-serial-killer-20190626'; 
za24_ArticleId='831a46ba-4761-4f58-89af-54df64826285'; 
za24_IsAsync=true;
za24_InterstitialEnabled=true;
za24_KeywordType[1]='artid'; za24_Keywords[1]='831a46ba-4761-4f58-89af-54df64826285'; 
za24_KeywordType[2]='places'; za24_Keywords[2]='pretoria'; 
za24_KeywordType[3]='topics'; za24_Keywords[3]='homeless killings,serial killer'; 
za24_KeywordType[4]='accreditation'; za24_Keywords[4]='city press'; 

za24_AdSize[1]='1000x1000'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='728x90'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x600'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='278x76'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='300x250'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='300x250'; za24_AdPositionNo[6]='2'; 
za24_AdSize[7]='200x400'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='10x10'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='fluid'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='970x250'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='121x20'; za24_AdPositionNo[11]='1'; 
//--></script>
<!-- End of DClick Header -->
</head>
<body>
    <form name="form1" method="post" id="form1">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="n0TOuu+JfFADufAHRN0lUGSWTSrAgiiZgREUCHcukg1FQuzCDPg9o3xX1MMbhMhJp7uOM/gn291BA+m9Dpka1fNv6Uk=" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A0A420B9" />
        <div style="display: none;">
            <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=29' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=30"></script>
<div id="ad-10x10-1" class="24ad10x10"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        <div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>News24.com</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za/' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>Property24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>Careers24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://superbalist.com/' target='_blank' data-track='outbound,topbar,superbalist.com'>Superbalist</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AutoTrader</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>

        

<div id="leaderboard" class="leaderboard">
    <!-- place the advert here-->
    <div class="adCenter noad728x90pos1">   
        <div id="ad-728x90-1" class="24ad728x90"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>      
    </div>
</div>

        <div id="main_wrapper" class="container">
            
    

<div id="header">
    <a href="/" id="site_logo"><img src="/images/logo.png" class="logo" /></a>
    <div id="follow_us_widget" class="widget">
    <h3 class="heading">Follow City Press:</h3>
    <a href="https://www.facebook.com/citypress.co.za" id="lnkContactUs" class="item Facebook" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1709/a6ec71ed38264ac886cf02dddb69da6c.png" id="imgLink" />
            </a><a href="https://twitter.com/city_press" id="lnkContactUs" class="item Twitter" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1709/7a74193084ca4ff291a28359f496c9e5.png" id="imgLink" />
            </a><a href="https://instagram.com/city_press/" id="lnkContactUs" class="item Instagram" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1709/3b775b5bae03431b94b9e4dac0cf2a71.png" id="imgLink" />
            </a><a href="https://www.youtube.com/channel/UCCuCKOA5jCmPuwGJNElYtIg" id="lnkContactUs" class="item YouTube" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1709/6e5df147a4af4dd3a4574dc7143a2474.png" id="imgLink" />
            </a>
</div>
    

<div class="search_header">
    <div class="input_container">
        <input type="text" id="txtSearch" placeholder="Enter text here..." onkeypress="var key=event.keyCode||event.which;if (key==13){window.location = '/search?q=' + $j('#txtSearch').val();return false;}"/>
        <input type="button"  value="search" onclick="window.location = '/search?q=' + $j('#txtSearch').val();"/>
    </div>
</div>
    <ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item no_arrow"><a target="_self" href="/" data-track="outbound,nav,1stlevel-Home">Home</a></li><li id="tablink1" class="nav_item no_arrow"><a target="_self" href="/News" data-track="outbound,nav,1stlevel-News">News</a></li><li id="tablink2" class="nav_item no_arrow"><a target="_self" href="/Business" data-track="outbound,nav,1stlevel-Business">Business</a></li><li id="tablink3" class="nav_item no_arrow"><a target="_self" href="/Voices" data-track="outbound,nav,1stlevel-Voices">Voices</a></li><li id="tablink4" class="nav_item no_arrow"><a target="_self" href="/Sport" data-track="outbound,nav,1stlevel-Sport">Sport</a></li><li id="tablink5" class="nav_item"><a target="_self" href="/Trending" data-track="outbound,nav,1stlevel-Trending">Trending</a><ul>
		<li><a data-track="nav,2ndlevel-Trending,Books" target="_self" href="/trending/books">Books</a></li><li><a data-track="nav,2ndlevel-Trending,Reviews" target="_blank" href="/trending/reviews">Reviews</a></li><li><a data-track="nav,2ndlevel-Trending,Trending-Awards" target="_blank" href="/Special-Report/trendingawards">Trending Awards</a></li>
	</ul></li><li id="tablink6" class="nav_item no_arrow"><a target="_self" href="https://city-press.news24.com/newsletters" data-track="outbound,nav,1stlevel-Newsletters">Newsletters</a></li><li id="tablink7" class="nav_item"><a target="_self" href="/Personal-Finance" data-track="outbound,nav,1stlevel-Personal-Finance">Personal Finance</a><ul>
		<li><a data-track="nav,2ndlevel-Personal-Finance,Podcasts" target="_blank" href="/Personal-Finance/podcasts">Podcasts</a></li><li><a data-track="nav,2ndlevel-Personal-Finance,Money-Makeover-" target="_blank" href="/Special-Report/MoneyMakeover">Money Makeover </a></li>
	</ul></li><li id="tablink8" class="nav_item no_arrow"><a target="_self" href="/Initiation-Watch" data-track="outbound,nav,1stlevel-Initiation-Watch">Initiation Watch</a></li><li id="tablink9" class="nav_item no_arrow"><a target="_self" href="/Careers" data-track="outbound,nav,1stlevel-Careers">Careers</a></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"https://city-press.news24.com/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://city-press.news24.com/News","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://city-press.news24.com/Business","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://city-press.news24.com/Voices","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://city-press.news24.com/Sport","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://city-press.news24.com/trending/books","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://city-press.news24.com/trending/reviews","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://city-press.news24.com/Special-Report/trendingawards","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://city-press.news24.com/Trending","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://city-press.news24.com/newsletters","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://city-press.news24.com/Personal-Finance/podcasts","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://city-press.news24.com/Special-Report/MoneyMakeover","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://city-press.news24.com/Personal-Finance","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://city-press.news24.com/Initiation-Watch","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"https://city-press.news24.com/Careers","TabLinkIndex":9,"TabLinkToActivate":"tablink9"}];</script>
</div>


            
    <!-- Main Content  //-->
    <div id="main_content" class="">
        
        <div class="adblockbanner noad980x90pos1">
            <div id="ad-980x90-1" class="24ad980x90"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        

        <div id="left_column" class="column left">
            
    <div class="article full">
        
<div class="header">
    
    <span id="lblCategory" class="category">News</span>

    <h1 class="title">Inside the homeless Pretoria community being hunted by a serial killer</h1>
    
    
    
    

    <div class="caption">
        <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=29' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=30'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('default', []);
});
</script>
    
        <span id="lblByLine" class="byline">Suzanne Venter and Poloko Tau</span>
        <span id="lblTimestamp" class="timestamp">2019-06-26 00:00</span>
    </div>
    <div class="byline_container">
        
        
    </div>
</div>
            <div class="content">
                <div id="head-video"></div>
<div class="focus_block">
    
        <div class="image_container">
            <img src="https://cdn.24.co.za/files/Cms/General/d/8895/8adff51ec6f8469bb7dba991a1caf68a.jpg" id="imgArticle" /><div id="divImageFooter" class="footer">
                <div id="divImageCaption" class="caption">
                    Gugulethu Matshoboza says he and his friends are living in fear. Picture: Rosetta Msimango
                </div>
                
            </div>
        </div>
    
</div>

        <div id="related_links">
            <h2 class="heading">Related Links</h2>
            <ul class="stories">
    
                <li><a href="https://www.news24.com/SouthAfrica/News/nocturnal-prowler-should-be-treated-as-serial-killer-says-former-profiler-20190621" id="lnkRelatedHeadlines">&#39;Homeless killings should be treated as work of a serial killer&#39;, says former profiler</a></li>
    
                <li><a href="https://www.news24.com/SouthAfrica/News/serial-killer-targeting-pretorias-homeless-report-20190613" id="lnkRelatedHeadlines">&#39;Serial killer&#39; targeting Pretoria&#39;s homeless - report</a></li>
    
                <li><a href="https://www.news24.com/World/News/these-are-9-of-the-worlds-worst-serial-killers-20190606" id="lnkRelatedHeadlines">These are just 9 of the world&#39;s worst serial killers</a></li>
    
            </ul>
        </div>
    


<p>A black figure stood crouched underneath the Magnolia Dell sign in the darkened park. </p><p>Given Masekela, a 28-year-old homeless person, struggles to get the image out of his head, describing him as a big, dark figure with a hoodie pulled over his head and carrying a backpack.</p><p>It happened when Masekela and one of his friends were walking towards the park over the bridge on Sunday June 9.</p><p>When the figure saw them approaching, he became startled and ran away. It was all strange and they went closer to inspect. What greeted their eyes was not what they had expected.</p><div id='fourth-par-video'></div><p>&ldquo;There was a person lying completely covered under a blanket, sleeping under the sign. Then we saw blood trickling &hellip; first on the blanket and soon there was a puddle,&rdquo; Masekela said.</p><p>&ldquo;We lifted the blanket and there he was; Uncle [also a homeless person] was full of deep wounds everywhere on his head, neck and chest. He was broken. It looked as if he&rsquo;d been attacked with a panga. He was dead.&rdquo;</p><p>It was then that they realised they might have seen the killer. Masekela believes it could be &ldquo;the one who had come to kill &lsquo;Rasta&rsquo;&rdquo;. </p><p>The smell of mould, urine, dried blood, chopped meat and fear hits you at the scene. The smell of magnolias is gone at the park. </p><p>The body of &ldquo;Rasta&rdquo;, the &ldquo;crazy loner&rdquo;, was found, just the previous day, under a tree. He was the &ldquo;magnolia murderer&rsquo;s&rdquo; second victim. Uncle was his third. </p><p>A fourth body was found on Tuesday at the corner of Justice Mahomed and Troye streets in Sunnyside, Pretoria. </p><p>A fifth was found on Wednesday at a bus stop near Unisa.</p><p>It was here where, late on Friday afternoon, Gugulethu Matshoboza stood with his eyes fixed on the bus stop while saying out loud: &ldquo;It could have been me who was stabbed to death.&rdquo;</p><p>As with many others, Matshoboza believes the killing of five homeless people in the city in fewer than three weeks &ldquo;is a clear indication the homeless are being targeted&rdquo;, which is the reason he said he &ldquo;would not disagree with those who believe there is a serial killer out there&rdquo;.</p><p>What gives him the biggest scare, however, is the thought that he could possibly have come face to face with the alleged killer.</p><p>Matshoboza (28) said it was just after the third body was discovered at Magnolia Dell Park in Muckleneuk that most homeless people decided to start sleeping in groups of two or more.</p><p>&ldquo;I was with another man on a concrete embankment close to Sunnyside Police Station that night, when, at about 2am, we found a man standing there towering over us. He asked for matches. I extended a hand to give him matches, but instead he went on a furious search of his pockets for a cigarette,&rdquo; Matshoboza said.</p><p>&ldquo;Then, suddenly, he asked why we were sleeping in groups, saying we must sleep one person per spot. We asked: &lsquo;Why do you want to know? Actually, who the hell are you?&rsquo;</p><p>&ldquo;As we sprung from our blankets, he took steps back and walked away, and it was at that point that we both said: &lsquo;I hope it is not that person [the killer]; what if it&rsquo;s him?&rsquo; We woke up in the morning to news that one man known as &lsquo;China&rsquo;, who sleeps a short distance from us, was stabbed twice in the face and upper body by an unknown man, but survived. Only then, I thought it could have been me.&rdquo;</p><p>He said the man was &ldquo;speaking fluent Pretoria Sotho, wore a stripped white shirt, blue pants and a black jacket &hellip; he is light in complexion and you would not really think any bad of him&rdquo;. </p><p>A few days later &ndash; after Matshoboza&rsquo;s encounter with the unknown man &ndash; he was walking down the street close to Unisa&rsquo;s main collecting waste area for recycling when he came across a murder scene at a bus stop. </p><p>&ldquo;The body was lying there and I learnt that the killer had struck again; killing another homeless man last night. I was shaken and, from then, nightfall in Pretoria has become the most undesirable time for homeless people &hellip; we go to sleep not knowing if we will wake up alive the following day,&rdquo; he said.</p><p>The first body was found on May 25 at the Mears Park train station in Sunnyside. One of the victims still had money and his cellphone on him. </p><p>&ldquo;Why is he doing it?&rdquo; asked Masekela. He pauses and takes a drag of his cigarette.</p><p>Masekela believes he could have seen the alleged killer again. </p><p>&ldquo;This week. I only realised it was him too late,&rdquo; he said, shaking his head. </p><p>He can&rsquo;t remember the exact day, but said it was in the evening while he was at the shelter for homeless people in Sunnyside &ndash; the White House &ndash; where he sleeps. </p><p>Masekela said more people had been coming to seek shelter at White House recently because they feared for their safety.</p><p>That evening, he said, they saw a man &ndash; &ldquo;drunk and looking for trouble&rdquo; &ndash; a short distance away from the shelter and he was told to leave.</p><p>&ldquo;He then stood on the corner of the street staring at us and, a short while later, he was just gone,&rdquo; Masekela said. </p><p>He later realised the figure looked similar to the one he saw at the park; with a hood on and a backpack on his back. They went out to look for him, but he was gone. </p><p>Gauteng police commissioner Lieutenant General Elias Mawela has cautioned the public to be vigilant of what he describes as a &ldquo;nocturnal prowler preying on the vulnerable&rdquo;.</p><p>Police spokesperson Brigadier Mathapelo Peters this week said that they were concerned about the murders and assured the public that efforts were under way to make a breakthrough in the case as quickly as possible.</p><p>At present, there are still no suspects and a special task force has been set up to look for the murderer. Although scores of homeless people allege there are more victims, Peters confirmed that the police had found only five bodies so far. </p><p>A source close to the police, who preferred to remain anonymous, said their biggest challenge was that they were working with people who &ldquo;preferred to stay anonymous, undocumented and/or have no families. Usually the person guilty of a murder is somebody close to the victim, but, in this case, we have no records,&rdquo; the source said.</p><p>Mohau Helone Malebye (30), a documentary film producer from Pretoria Street Photography, has been living in Sunnyside since 1994. He grew up with homeless people and played soccer with them. He is worried because one of the guys he saw regularly has disappeared. </p><p>&ldquo;I&rsquo;m afraid he&rsquo;s also been attacked. People see these guys as bad people who are dangerous and, even though a lot of them are criminals, they are not murderers,&rdquo; said Malebye. </p><p>Now everything has changed and people are sleeping with one eye open. </p><p>G&eacute;rard Labuschagne, former head of the police&rsquo;s investigative psychology unit, suspects a serial killer could be on the loose. </p><p>&ldquo;There are many options and, at present, the motive is still unclear. It could be revenge, as many homeless people suspect. No murderer will ever murder somebody they like,&rdquo; he said. </p><p>Labuschagne said it seemed clear that the suspect wanted to commit &ldquo;successful&rdquo; murders. </p><p>&ldquo;In all the cases so far, he waited until it was dark before he struck. He wants to make sure they can&rsquo;t fight back. It&rsquo;s difficult to predict what will happen next. </p><p>&ldquo;I have been involved in cases in which serial killers simply disappear when it gets dangerous and the murders get too much attention; striking again only when the dust has settled. Sometimes they also just disappear or move to another area,&rdquo; said Labuschagne. </p><p>And, while the police are fighting against time, the homeless continue to live in fear and wonder where the night dweller who stole the sweet scent of the magnolias comes from. </p><p>Now they must work quickly during the day to get enough together to eat something before they sleep together or in turns. </p><p>The thing that bothers them most is: &ldquo;What does he want? What did we do to him? When is he coming again? There is nothing for him to steal from us. Just our lives,&rdquo; said Masekela, taking another look over his shoulder.</p><div id="ad-fluid-1" class="24adfluid"></div>
<div id="foot-video"></div>
<script type="text/javascript" language="javascript" src="https://videos.oovvuu.com/tfdc/v1/ovu_rec.js?v=20190503" ></script>

            </div>
            
            <div id="keywords_listing">
                <h4>Read more on:</h4>
                <dl>
        
                    <dt><a href="https://www.news24.com/Tags/Places/pretoria">pretoria</a></dt>                     
        
                    <dt><a href="https://www.news24.com/Tags/Topics/homeless_killings">homeless killings</a></dt>                     
        
                    <dt><a href="https://www.news24.com/Tags/Topics/serial_killer">serial killer</a></dt>                     
        
                </dl>
            </div>
         


<script type="text/javascript">
    function ReadMoreAction() { if ($j("#read_more_slider_checkpoint").is(":inView") && !hidden) { $j("#read_more_slider").animate({ right: 0 }, 400); sliderVisible = true; isLoaded++; if (isLoaded == 1) { GA24.trackEvent("News-next-articlebox, show") } } } function HideReadMoreAction() { $j("div#readMoreSlider").animate({ right: -3e3 }, 400); sliderVisible = false } function CloseAction() { HideReadMoreAction(); hidden = true } var isLoaded = 0; var sliderVisible = false; var hidden = false; $j.extend($j.expr[":"], { inView: function (e) {return $j(e).offset().top + $j(e).height() <= $j(window).scrollTop() + $j(window).height() } }); $j(function () { setInterval("ReadMoreAction();", 500) }); $j(function () { var e = $j(window).scrollTop(); var t = e + $j(window).height(); var n = $j("div#read_more_slider").offset().top; var r = n + $j("div#read_more_slider").height(); return r <= t })
</script>
<div id="read_more_slider_checkpoint"></div>
<div id="read_more_slider">
        <div class="header"><h3 class="heading">Next on City Press<button class="close" onclick="CloseAction()">X</button></h3></div>
        <div class="content">
            <a href='https://city-press.news24.com/News/african-oligarchs-and-their-global-networks-of-corruption-20190626' data-track="outbound,nextarticlebox" class="image"><img src="https://cdn.24.co.za/files/Cms/General/d/8764/4dd5587141dd468991d73accf210b45a.jpg" id="imgArticle" /></a>
	        <h2 class="heading title"><a href='https://city-press.news24.com/News/african-oligarchs-and-their-global-networks-of-corruption-20190626' data-track="outbound,nextarticlebox"  class="slider_link">African oligarchs and their global networks of corruption</a></h2>
            <span class="timestamp">June 26, 2019</span>
        </div>
</div>

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js"></script>
<script type="text/javascript">
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.news24.com";
            commentControl.commentStatus = "Moderated";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "CityPress";
            commentControl.breadCrumb = "CityPress|News" ;
            commentControl.objectId = "831a46ba-4761-4f58-89af-54df64826285";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = false ;
            commentControl.logOutUrl = "https://auth.news24.com/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
</script>


    <!--<span class="comments_title">Comments</span>-->
    <section class="comments_block" id="comments_section">
        <a href="http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109" id="A1" class="comment_policy"><b>Read News24’s Comments Policy</b></a>

<div class="facebookComments">
    <p>24.com publishes all comments posted on articles provided that they adhere to our <a href="http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109" target="_blank" style="color:white;cursor:pointer;">Comments Policy</a>. Should you wish to report a comment for editorial review, please do so by clicking the 'Report Comment' button to the right of each comment.</p>
</div>
        <div id="comments_wrap">
            <!-- comment on story header -->
            <div id="comment_on_story">
                <div class="fl">
                    Comment on this story
                </div>
                <div class="xsmall normal to_lower fl" id="comment_count_wrap">
                    <span id="lblTotalCommentCount">0</span>&nbsp;<span id="lblTotalCommentCountText">comments</span>
                </div>
                <div class="clr"></div>
            </div>

            <!-- messages (disabled/closed etc) -->
            

            <!-- comment box -->
            
                <div class="comment_form_wrap" id="comment_article_form">
                    <div class="comment_form_header to_upper bold">Add your comment</div>
                    <div class="comment_form_result_msg bold hidden">Thank you, your comment has been submitted.</div>
                    <div class="comment_form_user">
                        <div class="avatar_wrap fl">
                            <div>
                                <img alt="avatar" class="user_avatar_img" />
                            </div>
                        </div>
                        <div class="author_name fl">
                            <a href="#" target="_blank" class="author_link bold user_name"></a>
                        </div>
                        <div class="logout_wrap fr">
                            <a href="#" class="smlr logout_link">Logout</a>
                        </div>
                        <div class="clr"></div>
                    </div>
                    <div class="comment_form_inner">
                        <span class="comment_form_label bold">Comment</span>
                        <span class="comment_form_remaining_text xsmall italic"><span>0</span> characters remaining</span>
                        <div class="textarea_wrap">
                            <textarea rows="4"></textarea>
                        </div>
                        <div id="divFacebookCheckbox" class="facebook_checkbox">
                            <input type="checkbox" id="chk_facebook" checked="checked" style="float: left; margin-right: 10px;" />
                            <label for="chk_facebook" class="smlr">Share on Facebook</label>
                        </div>
                        <input type="button" value="Post Comment" class="button_submit to_upper smlr" />
                        <div class="ajax-loader hidden"></div>
                    </div>
                </div>
            

            <!-- comments -->
            <div id="comments_list"></div>

            <!-- reusables -->
            <div id="comment_reusables" class="hidden">
                <!-- comment box -->
                <div class="comment_form_wrap" id="comment_reply_form">
                    <div class="comment_form_header to_upper bold"></div>
                    <div class="comment_form_user">
                        <div class="avatar_wrap fl">
                            <div>
                                <img alt="avatar" class="user_avatar_img" />
                            </div>
                        </div>
                        <div class="author_name fl">
                            <a href="#" target="_blank" class="author_link bold user_name"></a>
                        </div>
                        <div class="logout_wrap fr">
                            <a href="#" class="smlr logout_link">Logout</a>
                        </div>
                        <div class="clr"></div>
                    </div>
                    <div class="comment_form_inner">
                        <span class="comment_form_label bold">Comment</span>
                        <span class="comment_form_remaining_text xsmall italic"><span>0</span> characters remaining</span>
                        <div class="textarea_wrap">
                            <textarea rows="4"></textarea>
                        </div>
                        <div id="divFacebookCheckboxReply" class="facebook_checkbox">
                            <input type="checkbox" id="chk_facebook_reply" checked="checked" />
                            <label for="chk_facebook_reply" class="smlr">Share on Facebook</label>
                        </div>
                        <input type="button" value="Post Comment" class="button_submit to_upper smlr" />
                        <div class="ajax-loader hidden"></div>
                    </div>
                </div>
            </div>

            <!-- loading -->
            <div id="comment_loader" class="hidden">
                <img src="https://scripts.24.co.za/libs/24com/comments/2.7/images/ajax-loader.gif" alt="Loading comments..." />
                Loading comments...
            </div>

            <!-- load more button -->
            <input type="button" id="btn_load_more" class="hidden to_upper smlr" value="Load More Comments" />
        </div>
    </section>


    </div>

        </div><div id="right_column" class="column right">
            
    <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editors Choice</a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="https://city-press.news24.com/News/radovan-krejcir-just-send-me-home-or-ill-escape-20190625" class="item even">Radovan Krejcír: Just send me home ... or I’ll escape</a>
<a href="https://city-press.news24.com/News/councils-fight-tito-mbowenis-cost-cutting-measures-20190625" class="item">Councils fight Tito Mboweni’s cost-cutting measures</a>
<a href="https://city-press.news24.com/News/i-paid-zuma-r25-million-for-asylum-radovan-krejcir-20190114" class="item even">‘I paid Zuma R2.5 million for asylum’ – Radovan Krejcír</a>
<a href="https://city-press.news24.com/Voices/its-time-to-get-real-about-ramaphosa-20190621" class="item">It’s time to get real about Ramaphosa</a>
<a href="https://city-press.news24.com/News/the-zondo-commission-wants-to-ambush-and-humiliate-zuma-says-his-lawyer-20190625" class="item even">The Zondo commission wants to ambush and humiliate Zuma, says his lawyer</a>
</div>
<div id=tab_1_content class="content">
<a href="https://city-press.news24.com/Business/young-entrepreneur-nkululeko-tunzi-creates-innovative-walking-aid-for-blind-people-20190523" class="item even">Young entrepreneur Nkululeko Tunzi creates innovative walking aid for blind people</a>
<a href="https://city-press.news24.com/News/local-entrepreneur-murendeni-mafumo-creates-water-purification-system-to-help-needy-20190522" class="item">Local entrepreneur Murendeni Mafumo creates water purification system to help needy</a>
<a href="https://city-press.news24.com/Sport/pitso-drinks-from-two-cups-20190523" class="item even">Pitso drinks from two cups</a>
<a href="https://city-press.news24.com/Trending/must-see-doccie-rave-resistance-is-free-to-watch-20190519" class="item">Must-see doccie Rave & Resistance is free to watch</a>
<a href="https://city-press.news24.com/Trending/not-just-fun-and-games-sa-game-development-unpacked-20190519" class="item even">Not just fun and games: SA game development unpacked</a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x76-1" class="24ad278x76"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
    <div class="adblocktower noad300x600pos1">
        <div id="ad-300x600-1" class="24ad300x600"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    
<div id="featured_widget" class="widget">
    <h2 class="heading">Featured</h2>
    <ul class="stories">
    
            <li>
            <a id="hlFeaturedArticle" href="https://city-press.news24.com/Voices/mondli-makhanya-return-of-the-zuma-zombies-20190624">Mondli Makhanya: Return of the Zuma zombies</a>
            </li>
        
            <li>
            <a id="hlFeaturedArticle" href="https://city-press.news24.com/News/sabc-needs-urgent-r3bn-loan-but-its-future-depends-on-other-soes-20190624">SABC needs urgent R3bn loan but its future depends on other SOEs</a>
            </li>
        
            <li>
            <a id="hlFeaturedArticle" href="https://city-press.news24.com/News/not-fair-to-call-us-zuma-ministers-says-bongani-bongo-20190624">Not fair to call us Zuma ministers, says Bongani Bongo</a>
            </li>
        
            <li>
            <a id="hlFeaturedArticle" href="https://city-press.news24.com/News/ramaphosa-to-receive-bosasa-answers-on-tuesday-20190624">Ramaphosa to receive Bosasa answers on Tuesday</a>
            </li>
        
            <li>
            <a id="hlFeaturedArticle" href="https://city-press.news24.com/News/patricia-de-lille-says-no-to-new-furniture-for-ministers-20190623">Patricia de Lille says NO to new furniture for ministers</a>
            </li>
        
    </ul>
</div>

    
    
    
    

<div id="todays_paper">
    <h3>
        June 23 2019
    </h3>
    <a id="FrontpageHyperLink" title="June 23 2019" href="https://city-press.news24.com/" target="_blank"><img id="FrontPageImage" src="https://cdn.24.co.za/files/Cms/General/d/99/9560e55480424712a655a334edc56edb.jpg" /></a>
</div>
    <div class="noad300x250pos1">
        <div id="ad-300x250-1" class="24ad300x250"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    

<div class="newsletter_widget">
    <div class="newsletter_container">
        <h3>Newsletters</h3>
        <span>Sign up for the best of City Press in your inbox </span>
        <div class="input_container">
            <input id="txtNewsletterSignup" class="widget_textbox" type="text" placeholder="Enter your email..."/>
            <a id="lnkNewsletterSignup" onclick="NewsletterWidgetValidate();" href="javascript:void(0);">GO</a>
        </div>
        <span class="email_error" style="display: none;">Please enter a valid email address to continue.</span>
    </div>
</div>
<script>
    function NewsletterWidgetValidate() {
        var email = jQuery("#txtNewsletterSignup");
        var emailValue = email.val();
        var re = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;

        if (emailValue !== "" && re.test(emailValue)) {
            email.removeClass("error");
            jQuery(".email_error").hide();
            window.location.href = `/Newsletters/?email=${encodeURI(emailValue)}`;
        } else {
            email.addClass("error");
            jQuery(".email_error").show();
        }
    }

    jQuery(function() {
        jQuery("#txtNewsletterSignup").keyup(function (event) {
            if (event.which === 13) {
                jQuery("#lnkNewsletterSignup").click();
            }
        });
    });
</script>
    <div id="contact_us_widget" class="widget">
    
            <a href="https://city-press.news24.com/contact-us-20170302-19" id="lnkContactUs" class="item" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1709/9c623fb578514bfaa848ba0842ae5a13.png" id="imgLink" />
                <div class="text">Contact Us</div>
            </a><br />
        
            <a href="mailto:news@citypress.co.za" id="lnkContactUs" class="item" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1710/572ce87e7963412bb0e4f4e091399103.png" id="imgLink" />
                <div class="text">Share a Tip</div>
            </a><br />
        
            <a href="https://www.mysubs.co.za/newspaper/city-press" id="lnkContactUs" class="item" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1710/5539240ac8554b919493e3a3bbcbe629.png" id="imgLink" />
                <div class="text">Subscribe To City Press</div>
            </a><br />
        
</div>
    <div class="noad300x250pos2">
        <div id="ad-300x250-2" class="24ad300x250"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>

        </div>
    </div>
   <div class="multi-size-ad">
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        
    <div id="ad-970x250-1" class="24ad970x250"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>

    </div>
    
        

<div id="footer">
    <div class="company">
        <div class="copyright">&copy;2019 24.com. All rights reserved.</div>
        
        
                <a class="item image_container" href="https://www.24.com"><img src="https://cdn.24.co.za/files/Cms/General/d/1709/a98c7478fc674aa5aab4aaf14ca6562c.png" alt="" /></a>
            
                <a class="item" href="https://www.news24.com/SiteElements/Services/Terms-and-Conditions-20120413">Legal notice</a>
            
                <a class="item" href="https://www.thespacestation.co.za/channel/news24/">Advertise on 24.com</a>
            
                <a class="item" href="https://city-press.news24.com/about-city-press-20180802">About Us</a>
            
         
        

        <a href="https://www.iabsa.net/" title="Interactive Advertising Bureau" target="_blank" class="bureau">
            <img src="https://static.24.co.za/5/images/iablogo.png" alt="Interactive Advertising Bureau">
        </a>    
    </div>
</div>





    

        </div>
        <div class="main_wrapper">
            
    

        </div>
        <div style="display: none;">
            <div id="ad-1000x1000-1" class="24ad1000x1000"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        
        <div id="ad-200x400-1" class="24ad200x400"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=636971336628299751&s=11&c=15732&a=831a46ba-4761-4f58-89af-54df64826285&t=Inside+the+homeless+Pretoria+community+being+hunted+by+a+serial+killer&ct=News&u=http%3a%2f%2fcity-press.news24.com%2fNews%2finside-the-homeless-pretoria-community-being-hunted-by-a-serial-killer-20190626&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=636971336628299751&s=11&c=15732&a=831a46ba-4761-4f58-89af-54df64826285&t=Inside+the+homeless+Pretoria+community+being+hunted+by+a+serial+killer&ct=News&u=http%3a%2f%2fcity-press.news24.com%2fNews%2finside-the-homeless-pretoria-community-being-hunted-by-a-serial-killer-20190626&uid=&luid=&sn=" alt=""/>
</noscript>
</div>
</form>

    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=30" ></script>
    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/1.0/LoginWindow.js?v=30" ></script>
    <script type="text/javascript" language="javascript" src="/scripts/common-bottom.min.js?v=20190503" ></script>

    <script type="text/javascript">
        function OpenTinaLoginWindow(permission)
        {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'https://auth.news24.com' };
             json.scope = this;

             if (permission)
                 json.permission = permission;

             Tina.openLoginWindow(json);
         }

         $j(document).ready(function ()
         {
             if (screen.height > 600)
                 $j("a.group").fancybox({ 'hideOnContentClick': false, 'frameWidth': 498, 'frameHeight': 585 });
             else
                 $j("a.group").fancybox({ 'hideOnContentClick': false, 'frameWidth': 498, 'frameHeight': 300 });
         });


    </script>
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>
