

<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en"><![endif]-->
<!--[if IE 9]><html class="no-js ie9" lang="en"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html class="no-js" lang="en">
<!--<![endif]-->
<head><meta name="description" content="After a decade at the helm of the department of basic education, Minister Angie Motshekga believes her legacy will be the fact that she’s implemented a stable curriculum." /><title>
	Newsmaker: Angie believes her legacy is a stable curriculum | City Press
</title><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width" /><meta name="bitly-verification" content="81a26829a6e4" /><link rel="SHORTCUT ICON" href="../../../favicon.ico" /><meta property="article:published_time" content="2019/01/06 4:44:23 PM"/><meta property="article:modified_time" content="2019/01/06 4:44:23 PM"/><meta property="article:expiration_time" content="2019/01/08 6:30:11 PM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://city-press.news24.com/News/newsmaker-angie-believes-her-legacy-is-a-stable-curriculum-20190106"/><meta property="twitter:title" content="Newsmaker: Angie believes her legacy is a stable curriculum"/><meta property="twitter:site" content="City_Press"/><meta property="twitter:description" content="After a decade at the helm of the department of basic education, Minister Angie Motshekga believes her legacy will be the fact that she’s implemented a stable curriculum."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/8271/e8e0a736c7f94dd893dae45e341c6c4c.jpg"/><meta property="og:site_name" content="CityPress"/><meta property="fb:app_id" content="2363277980"/><meta property="fb:page_id" content="10227041841"/><meta property="og:title" content="Newsmaker: Angie believes her legacy is a stable curriculum"/><meta property="og:type" content="article"/><meta property="og:url" content="https://city-press.news24.com/News/newsmaker-angie-believes-her-legacy-is-a-stable-curriculum-20190106"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/8271/2c2c66d5609746579cab7e13a35284b3.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="After a decade at the helm of the department of basic education, Minister Angie Motshekga believes her legacy will be the fact that she’s implemented a stable curriculum."/><link rel="canonical" href="https://city-press.news24.com/News/newsmaker-angie-believes-her-legacy-is-a-stable-curriculum-20190106"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "22185222-9ef0-45e2-bb0a-857bd86c87db",
url: "https://city-press.news24.com/News/newsmaker-angie-believes-her-legacy-is-a-stable-curriculum-20190106",
text: "Newsmaker: Angie believes her legacy is a stable curriculum",
categoryid: "15732",
twittersharename: "City_Press"
};
</script>
<link type="text/css" rel="stylesheet" href="/styles/fonts/24icons/24icons.min.css?v=20181214" /><link type="text/css" rel="stylesheet" href="/styles/site.min.css?v=20181214" /><link type="text/css" rel="stylesheet" href="/Styles/twentyfour_gallery.min.css?v=20181214" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=25" /><script type="text/javascript" language="javascript" src="/Scripts/common-top.min.js?v=20181214" ></script><script type="text/javascript" language="javascript" src="/scripts/menu.js?v=20181214" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=25" ></script><script type="text/javascript" language="javascript" src="/scripts/twentyfour_gallery/twentyfour_gallery_screen.min.js?v=20181214" ></script>
        <script type="text/javascript">
            var $j = jQuery.noConflict();
            var isHomePage = false;
            document.domain = "news24.com";
            var _sf_startpt = (new Date()).getTime();
            var tinaUrl = 'https://auth.news24.com';
            var logoutUrl = 'https://auth.news24.com/DeAuthenticate.aspx?surl=' + encodeURIComponent(document.location);
        </script>
    <script sync type="text/javascript" src="https://scripts.24.co.za/libs/24com/portal/1.0/common.min.js?v=25"></script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setDomainName', 'city-press.news24.com']);_gaq.push(['_setAccount', 'UA-45055449-1']);_gaq.push(['_trackPageview']);
                                    (function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                                    })();</script>
    
    <meta name="articleid" content="22185222-9ef0-45e2-bb0a-857bd86c87db"/>

<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', 'b0cde30b-2c6e-468d-843f-0344fac5929e');
</script>
<link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.min.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/CityPress, Zone: /News/Landing, MapsTo: "News" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="https://scripts.24.co.za/libs/24com/Ads/3.4/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/CityPress'; 
za24_AdZone = '/News/Landing';
za24_DescUrl= 'https://city-press.news24.com/News/newsmaker-angie-believes-her-legacy-is-a-stable-curriculum-20190106'; 
za24_ArticleId= '22185222-9ef0-45e2-bb0a-857bd86c87db'; 
za24_IsAsync  = false;
za24_InterstitialEnabled=true;
za24_KeywordType[1]='artid'; za24_Keywords[1]='22185222-9ef0-45e2-bb0a-857bd86c87db'; 
za24_KeywordType[2]='people'; za24_Keywords[2]='angie motshekga'; 
za24_KeywordType[3]='topics'; za24_Keywords[3]='education,newsmaker'; 
za24_KeywordType[4]='accreditation'; za24_Keywords[4]='city press'; 

za24_AdSize[1]='1000x1000'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='728x90'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x600'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='278x76'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='300x250'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='300x250'; za24_AdPositionNo[6]='2'; 
za24_AdSize[7]='200x400'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='10x10'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='fluid'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='970x250'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='121x20'; za24_AdPositionNo[11]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
</head>
<body>
    <form name="form1" method="post" id="form1">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="rGWS0HfORZCLdaTZ0RTGNi7F6N+v7NQGsVeoXgR0JCJR4XOSTWLEVehg3+KcfEYe8kWfMpHOHGpmaXmTk8h86Bcqftk=" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A0A420B9" />
        <div style="display: none;">
            <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=25' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=25"></script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        <div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>News24.com</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za/' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>Property24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>Careers24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://superbalist.com/' target='_blank' data-track='outbound,topbar,superbalist.com'>Superbalist</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AutoTrader</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>

        

<div id="leaderboard" class="leaderboard">
    <!-- place the advert here-->
    <div class="adCenter noad728x90pos1">   
        <div id="ad-728x90-1" class="24ad728x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("728x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>      
    </div>
</div>

        <div id="main_wrapper" class="container">
            
    

<div id="header">
    <a href="/" id="site_logo"><img src="/images/logo.png" class="logo" /></a>
    <div id="follow_us_widget" class="widget">
    <h3 class="heading">Follow City Press:</h3>
    <a href="https://www.facebook.com/citypress.co.za" id="lnkContactUs" class="item Facebook" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1709/a6ec71ed38264ac886cf02dddb69da6c.png" id="imgLink" />
            </a><a href="https://twitter.com/city_press" id="lnkContactUs" class="item Twitter" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1709/7a74193084ca4ff291a28359f496c9e5.png" id="imgLink" />
            </a><a href="https://instagram.com/city_press/" id="lnkContactUs" class="item Instagram" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1709/3b775b5bae03431b94b9e4dac0cf2a71.png" id="imgLink" />
            </a><a href="https://www.youtube.com/channel/UCCuCKOA5jCmPuwGJNElYtIg" id="lnkContactUs" class="item YouTube" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1709/6e5df147a4af4dd3a4574dc7143a2474.png" id="imgLink" />
            </a>
</div>
    

<div class="search_header">
    <div class="input_container">
        <input type="text" id="txtSearch" placeholder="Enter text here..." onkeypress="var key=event.keyCode||event.which;if (key==13){window.location = '/search?q=' + $j('#txtSearch').val();return false;}"/>
        <input type="button"  value="search" onclick="window.location = '/search?q=' + $j('#txtSearch').val();"/>
    </div>
</div>
    <ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item no_arrow"><a target="_self" href="/" data-track="outbound,nav,1stlevel-Home">Home</a></li><li id="tablink1" class="nav_item no_arrow"><a target="_self" href="/News" data-track="outbound,nav,1stlevel-News">News</a></li><li id="tablink2" class="nav_item no_arrow"><a target="_self" href="/Business" data-track="outbound,nav,1stlevel-Business">Business</a></li><li id="tablink3" class="nav_item no_arrow"><a target="_self" href="/Voices" data-track="outbound,nav,1stlevel-Voices">Voices</a></li><li id="tablink4" class="nav_item no_arrow"><a target="_self" href="/Special-Report/MoneyMakeover" data-track="outbound,nav,1stlevel-Money-Makeover">Money Makeover</a></li><li id="tablink5" class="nav_item no_arrow"><a target="_self" href="/Sport" data-track="outbound,nav,1stlevel-Sport">Sport</a></li><li id="tablink6" class="nav_item"><a target="_self" href="/Trending" data-track="outbound,nav,1stlevel-Trending">Trending</a><ul>
		<li><a data-track="nav,2ndlevel-Trending,Books" target="_self" href="/trending/books">Books</a></li><li><a data-track="nav,2ndlevel-Trending,Trending-Awards" target="_blank" href="/Special-Report/trendingawards">Trending Awards</a></li>
	</ul></li><li id="tablink7" class="nav_item no_arrow"><a target="_self" href="https://city-press.news24.com/newsletters" data-track="outbound,nav,1stlevel-Newsletter">Newsletter</a></li><li id="tablink8" class="nav_item no_arrow"><a target="_self" href="/Personal-Finance" data-track="outbound,nav,1stlevel-Personal-Finance">Personal Finance</a></li><li id="tablink9" class="nav_item"><a target="_self" href="/best_of" data-track="outbound,nav,1stlevel-Best-of">Best of</a><ul>
		<li><a data-track="nav,2ndlevel-Best-Of,Politics-kills" target="_blank" href="/best_of/politics_kills">Politics kills</a></li><li><a data-track="nav,2ndlevel-Best-Of,Senzo-Meyiwa" target="_blank" href="/best_of/senzo_meyiwa">Senzo Meyiwa</a></li><li><a data-track="nav,2ndlevel-Best-Of,Mud-schools" target="_blank" href="/best_of/mud_schools">Mud schools</a></li><li><a data-track="nav,2ndlevel-Best-Of,Mondli-Makhanya" target="_blank" href="/best_of/mondli_makhanya">Mondli Makhanya</a></li><li><a data-track="nav,2ndlevel-Best-Of,Your-money" target="_blank" href="/best_of/your_money">Your money</a></li><li><a data-track="nav,2ndlevel-Best-Of,VBS-looting" target="_blank" href="/best_of/vbs_looting">VBS looting</a></li>
	</ul></li><li id="tablink10" class="nav_item no_arrow"><a target="_self" href="/Careers" data-track="outbound,nav,1stlevel-Careers">Careers</a></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"https://city-press.news24.com/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://city-press.news24.com/News","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://city-press.news24.com/Business","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://city-press.news24.com/Voices","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://city-press.news24.com/Special-Report/MoneyMakeover","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://city-press.news24.com/Sport","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://city-press.news24.com/trending/books","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://city-press.news24.com/Special-Report/trendingawards","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://city-press.news24.com/Trending","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://city-press.news24.com/newsletters","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://city-press.news24.com/Personal-Finance","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"https://city-press.news24.com/best_of/politics_kills","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"https://city-press.news24.com/best_of/senzo_meyiwa","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"https://city-press.news24.com/best_of/mud_schools","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"https://city-press.news24.com/best_of/mondli_makhanya","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"https://city-press.news24.com/best_of/your_money","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"https://city-press.news24.com/best_of/vbs_looting","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"https://city-press.news24.com/best_of","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"https://city-press.news24.com/Careers","TabLinkIndex":10,"TabLinkToActivate":"tablink10"}];</script>
</div>


            
    <!-- Main Content  //-->
    <div id="main_content" class="">
        
        <div class="adblockbanner noad980x90pos1">
            <div id="ad-980x90-1" class="24ad980x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        

        <div id="left_column" class="column left">
            
    <div class="article full">
        
<div class="header">
    
    <span id="lblCategory" class="category">News</span>

    <h1 class="title">Newsmaker: Angie believes her legacy is a stable curriculum</h1>
    
    
    
    

    <div class="caption">
        <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=25' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=25'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('default', []);
});
</script>
    
        <span id="lblByLine" class="byline">Msindisi Fengu</span>
        <span id="lblTimestamp" class="timestamp">2019-01-06 16:44</span>
    </div>
    <div class="byline_container">
        
        
    </div>
</div>
            <div class="content">
                <div id="head-video"></div>
<div class="focus_block">
    
        <div class="image_container">
            <img src="https://cdn.24.co.za/files/Cms/General/d/8271/2c2c66d5609746579cab7e13a35284b3.jpg" id="imgArticle" /><div id="divImageFooter" class="footer">
                <div id="divImageCaption" class="caption">
                    Education Minister Angie Motshekga Picture: Tebogo Letsie/ City Press 
                </div>
                
            </div>
        </div>
    
</div>

        <div id="related_links">
            <h2 class="heading">Related Links</h2>
            <ul class="stories">
    
                <li><a href="https://city-press.news24.com/News/newsmaker-naledi-pandor-pay-students-fees-timely-20180429" id="lnkRelatedHeadlines">Newsmaker: Naledi Pandor - ‘Pay students’ fees timely’</a></li>
    
                <li><a href="https://city-press.news24.com/News/need-to-equip-matrics-with-more-technical-skills-motshekga-20190104" id="lnkRelatedHeadlines">Need to equip matrics with more technical skills — Motshekga</a></li>
    
                <li><a href="https://city-press.news24.com/News/sa-education-system-not-the-worst-in-the-world-education-department-says-20190103" id="lnkRelatedHeadlines">SA education system not the worst in the world, education department says</a></li>
    
            </ul>
        </div>
    


<p>After a decade at the helm of the department of basic education, <strong>Minister Angie Motshekga</strong> believes her legacy will be the fact that she&rsquo;s implemented a stable curriculum.</p><p>Her future now hinges on whether the ANC retains power and if <strong>President Cyril Ramaphosa </strong>will keep her on as minister after this year&rsquo;s <strong>general elections</strong>.</p><p>But, whatever happens, the country&rsquo;s longest-serving education minister believes she has brought curriculum stability and cohesion to the country&rsquo;s schools. </p><p>&ldquo;When I came in in 2009, the first thing I did was to attend to the curriculum. To change outcomes-based education [OBE] to the curriculum assessment policy statement [Caps] ensured that we resource it, we train teachers and that there is more stability in the sector. People are clear about what they need to teach and how to assess it. We all have common understanding of where we are going,&rdquo; she said on Thursday. </p><div id='fourth-par-video'></div><p>Before becoming minister of the department, Motshekga was Gauteng&rsquo;s education MEC for five years.</p><p>&ldquo;OBE had really thrown the sector into complete chaos. When I was told I was going to be minister of education, I said, &lsquo;God is great&rsquo;. From [my experience in] the province, I was very upset with the way the governing party was dealing with the curriculum. I was very privileged to be at the helm, and [the move to introduce Caps] was the first thing I did in the first month,&rdquo; she said.</p><p>Motshekga does not know if she will remain in her job.</p><p>&ldquo;I wouldn&rsquo;t know, to be honest. I never knew I would be a minister when I was MEC. I never knew I would go back, so it is in the ANC&rsquo;s hands. Hayi ... It&rsquo;s up to them,&rdquo; she said, laughing.</p><p>Responding to critics&rsquo; assertions that she is too soft on teacher unions, especially ANC ally the SA Democratic Teachers&rsquo; Union, Motshekga said the education sector required a political head who knew &ldquo;what to do, when and how&rdquo;.</p><p>&ldquo;If you think you are going to bulldoze things, you won&rsquo;t come right. I&rsquo;m proud we&rsquo;ve been able to find one another with teacher unions. We fought when we had to, but it has not been a very acrimonious relationship. We&rsquo;ve managed to have a professional and productive relationship and I&rsquo;m very happy to manage stability.&rdquo;</p><p>But Motshekga said more stability was needed, which is evident when one looks at the way parents are able to hold the department hostage during protests by shutting down schools.</p><p>She said education was a fragile sector that required the national department and provincial education departments to work together. The department also needed to be &ldquo;at peace&rdquo; with teacher unions.</p><p>&ldquo;Another desperately needed function is a good pupil support programme &ndash; which is not yet in place &ndash; to focus on the welfare and needs of pupils.</p><p>&ldquo;There is still a lot that we need to do. It&rsquo;s a sector that needs lots of soft skills outside teaching maths and science. It&rsquo;s a people&rsquo;s sector, so you need to pay more attention to the people: pupils and teachers; the parents,&rdquo; she said.</p><p>&ldquo;It needs a lot of soft skills that we&rsquo;ve not been able to provide adequately; soft skills or programmes such as psycho-social skills, and pupil welfare for their wellbeing and safety in schools. There are a lot of soft programmes that are needed to create more stability.&rdquo;</p><p>Motshekga&rsquo;s two terms have not been without controversy and include the Limpopo textbook delivery scandal.</p><p>She was also criticised for not implementing recommendations made by a team led by Professor John Volmink, who was appointed five years ago to investigate the sale of teaching jobs &ndash; a story exposed by City Press. School infrastructure problems have also been a constant battle.</p><p>Department spokesperson Elijah Mhlanga said Motshekga could not be blamed for Limpopo&rsquo;s textbook scandal because the province was responsible for that. </p><p>Regarding the implementation of the Volmink panel&rsquo;s recommendations, Mhlanga said some relating to the appointment of principals were dealt with, citing a collective agreement signed with unions.</p><p>Last year, the department also indicated that, since the release of the Volmink report, all affected provincial education departments had been asked to implement the recommendations and keep the national department abreast of developments and the steps taken to resolve issues. </p><p>At the time, the department said some disciplinary hearings were held regarding individual cases mentioned in the report; others were referred to the police.</p><p><strong>TALK TO US</strong></p><p><em>Do you think Motshekga has been a successful minister of basic education?</em></p><p><em>SMS us on 35697 using the keyword ANGIE and tell us what you think. Please include your name and province. SMSes cost R1.50. By participating, you agree to receive occasional marketing material</em></p><div id="ad-fluid-1" class="24adfluid"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("fluid","1");</script></div>
<div id="foot-video"></div>
<script type="text/javascript" language="javascript" src="https://videos.oovvuu.com/tfdc/v1/ovu_rec.js?v=20181214" ></script>

            </div>
            
            <div id="keywords_listing">
                <h4>Read more on:</h4>
                <dl>
        
                    <dt><a href="https://www.news24.com/Tags/People/angie_motshekga">angie motshekga</a></dt>                     
        
                    <dt><a href="https://www.news24.com/Tags/Topics/education">education</a></dt>                     
        
                    <dt><a href="https://www.news24.com/Tags/Topics/newsmaker">newsmaker</a></dt>                     
        
                </dl>
            </div>
         


<script type="text/javascript">
    function ReadMoreAction() { if ($j("#read_more_slider_checkpoint").is(":inView") && !hidden) { $j("#read_more_slider").animate({ right: 0 }, 400); sliderVisible = true; isLoaded++; if (isLoaded == 1) { GA24.trackEvent("News-next-articlebox, show") } } } function HideReadMoreAction() { $j("div#readMoreSlider").animate({ right: -3e3 }, 400); sliderVisible = false } function CloseAction() { HideReadMoreAction(); hidden = true } var isLoaded = 0; var sliderVisible = false; var hidden = false; $j.extend($j.expr[":"], { inView: function (e) {return $j(e).offset().top + $j(e).height() <= $j(window).scrollTop() + $j(window).height() } }); $j(function () { setInterval("ReadMoreAction();", 500) }); $j(function () { var e = $j(window).scrollTop(); var t = e + $j(window).height(); var n = $j("div#read_more_slider").offset().top; var r = n + $j("div#read_more_slider").height(); return r <= t })
</script>
<div id="read_more_slider_checkpoint"></div>
<div id="read_more_slider">
        <div class="header"><h3 class="heading">Next on City Press<button class="close" onclick="CloseAction()">X</button></h3></div>
        <div class="content">
            <a href='https://city-press.news24.com/News/assassinated-jimmy-mohlalas-widow-last-got-an-update-in-2014-20190105' data-track="outbound,nextarticlebox" class="image"><img src="https://cdn.24.co.za/files/Cms/General/d/8275/963c8050770c47fc99e4b01505764a3e.jpg" id="imgArticle" /></a>
	        <h2 class="heading title"><a href='https://city-press.news24.com/News/assassinated-jimmy-mohlalas-widow-last-got-an-update-in-2014-20190105' data-track="outbound,nextarticlebox"  class="slider_link">Assassinated Jimmy Mohlala’s widow last got an update in 2014</a></h2>
            <span class="timestamp">January 6, 2019</span>
        </div>
</div>

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js"></script>
<script type="text/javascript">
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.news24.com";
            commentControl.commentStatus = "Moderated";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "CityPress";
            commentControl.breadCrumb = "CityPress|News" ;
            commentControl.objectId = "22185222-9ef0-45e2-bb0a-857bd86c87db";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = false ;
            commentControl.logOutUrl = "https://auth.news24.com/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
</script>


    <!--<span class="comments_title">Comments</span>-->
    <section class="comments_block" id="comments_section">
        <a href="http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109" id="A1" class="comment_policy"><b>Read News24’s Comments Policy</b></a>

<div class="facebookComments">
    <p>24.com publishes all comments posted on articles provided that they adhere to our <a href="http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109" target="_blank" style="color:white;cursor:pointer;">Comments Policy</a>. Should you wish to report a comment for editorial review, please do so by clicking the 'Report Comment' button to the right of each comment.</p>
</div>
        <div id="comments_wrap">
            <!-- comment on story header -->
            <div id="comment_on_story">
                <div class="fl">
                    Comment on this story
                </div>
                <div class="xsmall normal to_lower fl" id="comment_count_wrap">
                    <span id="lblTotalCommentCount">0</span>&nbsp;<span id="lblTotalCommentCountText">comments</span>
                </div>
                <div class="clr"></div>
            </div>

            <!-- messages (disabled/closed etc) -->
            

            <!-- comment box -->
            
                <div class="comment_form_wrap" id="comment_article_form">
                    <div class="comment_form_header to_upper bold">Add your comment</div>
                    <div class="comment_form_result_msg bold hidden">Thank you, your comment has been submitted.</div>
                    <div class="comment_form_user">
                        <div class="avatar_wrap fl">
                            <div>
                                <img alt="avatar" class="user_avatar_img" />
                            </div>
                        </div>
                        <div class="author_name fl">
                            <a href="#" target="_blank" class="author_link bold user_name"></a>
                        </div>
                        <div class="logout_wrap fr">
                            <a href="#" class="smlr logout_link">Logout</a>
                        </div>
                        <div class="clr"></div>
                    </div>
                    <div class="comment_form_inner">
                        <span class="comment_form_label bold">Comment</span>
                        <span class="comment_form_remaining_text xsmall italic"><span>0</span> characters remaining</span>
                        <div class="textarea_wrap">
                            <textarea rows="4"></textarea>
                        </div>
                        <div id="divFacebookCheckbox" class="facebook_checkbox">
                            <input type="checkbox" id="chk_facebook" checked="checked" style="float: left; margin-right: 10px;" />
                            <label for="chk_facebook" class="smlr">Share on Facebook</label>
                        </div>
                        <input type="button" value="Post Comment" class="button_submit to_upper smlr" />
                        <div class="ajax-loader hidden"></div>
                    </div>
                </div>
            

            <!-- comments -->
            <div id="comments_list"></div>

            <!-- reusables -->
            <div id="comment_reusables" class="hidden">
                <!-- comment box -->
                <div class="comment_form_wrap" id="comment_reply_form">
                    <div class="comment_form_header to_upper bold"></div>
                    <div class="comment_form_user">
                        <div class="avatar_wrap fl">
                            <div>
                                <img alt="avatar" class="user_avatar_img" />
                            </div>
                        </div>
                        <div class="author_name fl">
                            <a href="#" target="_blank" class="author_link bold user_name"></a>
                        </div>
                        <div class="logout_wrap fr">
                            <a href="#" class="smlr logout_link">Logout</a>
                        </div>
                        <div class="clr"></div>
                    </div>
                    <div class="comment_form_inner">
                        <span class="comment_form_label bold">Comment</span>
                        <span class="comment_form_remaining_text xsmall italic"><span>0</span> characters remaining</span>
                        <div class="textarea_wrap">
                            <textarea rows="4"></textarea>
                        </div>
                        <div id="divFacebookCheckboxReply" class="facebook_checkbox">
                            <input type="checkbox" id="chk_facebook_reply" checked="checked" />
                            <label for="chk_facebook_reply" class="smlr">Share on Facebook</label>
                        </div>
                        <input type="button" value="Post Comment" class="button_submit to_upper smlr" />
                        <div class="ajax-loader hidden"></div>
                    </div>
                </div>
            </div>

            <!-- loading -->
            <div id="comment_loader" class="hidden">
                <img src="https://scripts.24.co.za/libs/24com/comments/2.7/images/ajax-loader.gif" alt="Loading comments..." />
                Loading comments...
            </div>

            <!-- load more button -->
            <input type="button" id="btn_load_more" class="hidden to_upper smlr" value="Load More Comments" />
        </div>
    </section>


    </div>

        </div><div id="right_column" class="column right">
            
    <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editors Choice</a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="https://city-press.news24.com/Business/bmf-blasts-gordhan-over-white-denel-ceo-20190105" class="item even">BMF blasts Gordhan over white Denel CEO</a>
<a href="https://city-press.news24.com/News/a-cleaner-slate-for-a-new-year-20190105" class="item">A cleaner slate for a new year</a>
<a href="https://city-press.news24.com/News/limpopo-tender-fight-gets-ugly-with-failed-assassination-attempt-20190106" class="item even">Limpopo tender fight gets ugly with failed 'assassination' attempt</a>
<a href="https://city-press.news24.com/Sport/mosimane-dismisses-league-title-while-chiefs-suffer-a-khune-blow-20190105" class="item">Mosimane dismisses league title, while Chiefs suffer a Khune blow</a>
<a href="https://city-press.news24.com/News/anc-national-list-conference-underway-despite-north-west-list-outstanding-20190104" class="item even">ANC national list conference underway despite North West list outstanding</a>
</div>
<div id=tab_1_content class="content">
<a href="https://city-press.news24.com/Special-Report/MoneyMakeover/how-to-avoid-the-debt-spiral-20181113" class="item even">How to avoid the debt spiral</a>
<a href="https://city-press.news24.com/Business/cadbury-chocolates-sold-to-public-after-best-before-date-20181112" class="item">Cadbury chocolates sold to public after best-before date</a>
<a href="https://city-press.news24.com/Special-Report/MoneyMakeover/meet-the-2018-money-makeover-candidates-20181014" class="item even">Meet the 2018 Money Makeover candidates</a>
<a href="https://city-press.news24.com/Trending/the-making-of-tdk-macassette-20181111" class="item">The making of TDK Macassette</a>
<a href="https://city-press.news24.com/News/meet-sas-newest-poet-laureate-but-some-say-it-was-a-womans-turn-20181112" class="item even">Meet SA’s newest poet laureate, but some say it was a woman’s turn</a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
    <div class="adblocktower noad300x600pos1">
        <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    
<div id="featured_widget" class="widget">
    <h2 class="heading">Featured</h2>
    <ul class="stories">
    
            <li>
            <a id="hlFeaturedArticle" href="https://city-press.news24.com/Voices/pop-up-churches-must-close-20181225">Pop-up churches must close</a>
            </li>
        
            <li>
            <a id="hlFeaturedArticle" href="https://city-press.news24.com/News/sa-farmer-cries-foul-20181222">SA farmer cries foul</a>
            </li>
        
            <li>
            <a id="hlFeaturedArticle" href="https://city-press.news24.com/News/what-happens-on-a-december-night-at-bara-hospital-20181225">What happens on a December night at Bara hospital</a>
            </li>
        
            <li>
            <a id="hlFeaturedArticle" href="https://city-press.news24.com/News/mon-3pm-piggybacking-the-way-to-get-the-job-20181224">Umgeni Water in R220m tender scandal</a>
            </li>
        
            <li>
            <a id="hlFeaturedArticle" href="https://city-press.news24.com/News/consortium-proposes-r21bn-loan-to-saa-for-51-stake-20181224">Consortium proposes R21bn loan to SAA for 51% stake</a>
            </li>
        
    </ul>
</div>

    
    
    
    

<div id="todays_paper">
    <h3>
        January 6 2019
    </h3>
    <a id="FrontpageHyperLink" title="January 6 2019" href="https://city-press.news24.com/" target="_blank"><img id="FrontPageImage" src="https://cdn.24.co.za/files/Cms/General/d/1752/6fda330cf54f4ff585bdc4404607a15b.jpg" /></a>
</div>
    <div class="noad300x250pos1">
        <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    

<div class="newsletter_widget">
    <div class="newsletter_container">
        <h3>Newsletters</h3>
        <span>Sign up for the best of City Press in your inbox </span>
        <div class="input_container">
            <input id="txtNewsletterSignup" class="widget_textbox" type="text" placeholder="Enter your email..."/>
            <a id="lnkNewsletterSignup" onclick="NewsletterWidgetValidate();" href="javascript:void(0);">GO</a>
        </div>
        <span class="email_error" style="display: none;">Please enter a valid email address to continue.</span>
    </div>
</div>
<script>
    function NewsletterWidgetValidate() {
        var email = jQuery("#txtNewsletterSignup");
        var emailValue = email.val();
        var re = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;

        if (emailValue !== "" && re.test(emailValue)) {
            email.removeClass("error");
            jQuery(".email_error").hide();
            window.location.href = `/Newsletters/?email=${encodeURI(emailValue)}`;
        } else {
            email.addClass("error");
            jQuery(".email_error").show();
        }
    }

    jQuery(function() {
        jQuery("#txtNewsletterSignup").keyup(function (event) {
            if (event.which === 13) {
                jQuery("#lnkNewsletterSignup").click();
            }
        });
    });
</script>
    <div id="contact_us_widget" class="widget">
    
            <a href="https://city-press.news24.com/contact-us-20170302-19" id="lnkContactUs" class="item" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1709/9c623fb578514bfaa848ba0842ae5a13.png" id="imgLink" />
                <div class="text">Contact Us</div>
            </a><br />
        
            <a href="mailto:news@citypress.co.za" id="lnkContactUs" class="item" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1710/572ce87e7963412bb0e4f4e091399103.png" id="imgLink" />
                <div class="text">Share a Tip</div>
            </a><br />
        
            <a href="https://www.mysubs.co.za/newspaper/city-press" id="lnkContactUs" class="item" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1710/5539240ac8554b919493e3a3bbcbe629.png" id="imgLink" />
                <div class="text">Subscribe To City Press</div>
            </a><br />
        
</div>
    <div class="noad300x250pos2">
        <div id="ad-300x250-2" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","2");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>

        </div>
    </div>
   <div class="multi-size-ad">
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        
    <div id="ad-970x250-1" class="24ad970x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("970x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>

    </div>
    
        

<div id="footer">
    <div class="company">
        <div class="copyright">&copy;2019 24.com. All rights reserved.</div>
        
        
                <a class="item image_container" href="https://www.24.com"><img src="https://cdn.24.co.za/files/Cms/General/d/1709/a98c7478fc674aa5aab4aaf14ca6562c.png" alt="" /></a>
            
                <a class="item" href="https://www.news24.com/SiteElements/Services/Terms-and-Conditions-20120413">Legal notice</a>
            
                <a class="item" href="https://www.thespacestation.co.za/channel/news24/">Advertise on 24.com</a>
            
                <a class="item" href="https://city-press.news24.com/about-city-press-20180802">About Us</a>
            
         
        

        <a href="https://www.iabsa.net/" title="Interactive Advertising Bureau" target="_blank" class="bureau">
            <img src="https://static.24.co.za/5/images/iablogo.png" alt="Interactive Advertising Bureau">
        </a>    
    </div>
</div>





    

        </div>
        <div class="main_wrapper">
            
    

        </div>
        <div style="display: none;">
            <div id="ad-1000x1000-1" class="24ad1000x1000"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("1000x1000","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        
        <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=636823962669190515&s=11&c=15732&a=22185222-9ef0-45e2-bb0a-857bd86c87db&t=Newsmaker%3a+Angie+believes+her+legacy+is+a+stable+curriculum&ct=News&u=http%3a%2f%2fcity-press.news24.com%2fNews%2fnewsmaker-angie-believes-her-legacy-is-a-stable-curriculum-20190106&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=636823962669190515&s=11&c=15732&a=22185222-9ef0-45e2-bb0a-857bd86c87db&t=Newsmaker%3a+Angie+believes+her+legacy+is+a+stable+curriculum&ct=News&u=http%3a%2f%2fcity-press.news24.com%2fNews%2fnewsmaker-angie-believes-her-legacy-is-a-stable-curriculum-20190106&uid=&luid=&sn=" alt=""/>
</noscript>
</div>
</form>

    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=25" ></script>
    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/1.0/LoginWindow.js?v=25" ></script>
    <script type="text/javascript" language="javascript" src="/scripts/common-bottom.min.js?v=20181214" ></script>

    <script type="text/javascript">
        function OpenTinaLoginWindow(permission)
        {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'https://auth.news24.com' };
             json.scope = this;

             if (permission)
                 json.permission = permission;

             Tina.openLoginWindow(json);
         }

         $j(document).ready(function ()
         {
             if (screen.height > 600)
                 $j("a.group").fancybox({ 'hideOnContentClick': false, 'frameWidth': 498, 'frameHeight': 585 });
             else
                 $j("a.group").fancybox({ 'hideOnContentClick': false, 'frameWidth': 498, 'frameHeight': 300 });
         });


    </script>
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>
