

<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en"><![endif]-->
<!--[if IE 9]><html class="no-js ie9" lang="en"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html class="no-js" lang="en">
<!--<![endif]-->
<head><meta name="description" content="It is 7pm. The streets of Nomzamo in Orlando, Soweto, are dark." /><title>
	Sowetans cut off by Eskom have to make their meagre resources go a lot further | City Press
</title><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width" /><meta name="bitly-verification" content="81a26829a6e4" /><link rel="SHORTCUT ICON" href="../../../favicon.ico" /><meta property="article:published_time" content="2020/03/01 19:19:08"/><meta property="article:modified_time" content="2020/03/01 19:19:08"/><meta property="article:expiration_time" content="2020/03/03 19:40:37"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://city-press.news24.com/News/sowetans-cut-off-by-eskom-have-to-make-their-meagre-resources-go-a-lot-further-20200301"/><meta property="twitter:title" content="Sowetans cut off by Eskom have to make their meagre resources go a lot further"/><meta property="twitter:site" content="City_Press"/><meta property="twitter:description" content="It is 7pm. The streets of Nomzamo in Orlando, Soweto, are dark."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/10019/3760b36323dd4bcfae674a8612baa6f5.jpg"/><meta property="og:site_name" content="CityPress"/><meta property="fb:app_id" content="2363277980"/><meta property="fb:page_id" content="10227041841"/><meta property="og:title" content="Sowetans cut off by Eskom have to make their meagre resources go a lot further"/><meta property="og:type" content="article"/><meta property="og:url" content="https://city-press.news24.com/News/sowetans-cut-off-by-eskom-have-to-make-their-meagre-resources-go-a-lot-further-20200301"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/10019/2699b5956f9e45e9aa344b99113c778e.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="It is 7pm. The streets of Nomzamo in Orlando, Soweto, are dark."/><link rel="canonical" href="https://city-press.news24.com/News/sowetans-cut-off-by-eskom-have-to-make-their-meagre-resources-go-a-lot-further-20200301"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "b1b78c41-60dd-461c-8563-86a8b0158d4c",
url: "https://city-press.news24.com/News/sowetans-cut-off-by-eskom-have-to-make-their-meagre-resources-go-a-lot-further-20200301",
text: "Sowetans cut off by Eskom have to make their meagre resources go a lot further",
categoryid: "15732",
twittersharename: "City_Press"
};
</script>
<link type="text/css" rel="stylesheet" href="/styles/fonts/24icons/24icons.min.css?v=20191217" /><link type="text/css" rel="stylesheet" href="/styles/site.min.css?v=20191217" /><link type="text/css" rel="stylesheet" href="/Styles/twentyfour_gallery.min.css?v=20191217" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=31" /><script type="text/javascript" language="javascript" src="/Scripts/common-top.min.js?v=20191217" ></script><script type="text/javascript" language="javascript" src="/scripts/menu.js?v=20191217" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=34" ></script><script type="text/javascript" language="javascript" src="/scripts/twentyfour_gallery/twentyfour_gallery_screen.min.js?v=20191217" ></script>
        <script type="text/javascript">
            var $j = jQuery.noConflict();
            var isHomePage = false;
            document.domain = "news24.com";
            var _sf_startpt = (new Date()).getTime();
            var tinaUrl = 'https://auth.news24.com';
            var logoutUrl = 'https://auth.news24.com/DeAuthenticate.aspx?surl=' + encodeURIComponent(document.location);
        </script>
    <script sync type="text/javascript" src="https://scripts.24.co.za/libs/24com/portal/1.0/common.min.js?v=34"></script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setDomainName', 'city-press.news24.com']);_gaq.push(['_setAccount', 'UA-45055449-1']);_gaq.push(['_trackPageview']);
                                    (function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                                    })();</script>
    
    <meta name="articleid" content="b1b78c41-60dd-461c-8563-86a8b0158d4c"/>

<link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.min.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/CityPress, Zone: /News/Landing, MapsTo: "News" -->

<script src='//securepubads.g.doubleclick.net/tag/js/gpt.js' type='text/javascript' async defer></script>
<script src="https://scripts.24.co.za/libs/24com/ads/async/1.3/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite='/8900/24.com/Web/CityPress'; 
za24_AdZone='/News/Landing';
za24_DescUrl='https://city-press.news24.com/News/sowetans-cut-off-by-eskom-have-to-make-their-meagre-resources-go-a-lot-further-20200301'; 
za24_ArticleId='b1b78c41-60dd-461c-8563-86a8b0158d4c'; 
za24_IsAsync=true;
za24_InterstitialEnabled=true;
za24_KeywordType[1]='artid'; za24_Keywords[1]='b1b78c41-60dd-461c-8563-86a8b0158d4c'; 
za24_KeywordType[2]='places'; za24_Keywords[2]='soweto'; 
za24_KeywordType[3]='topics'; za24_Keywords[3]='eskom,loadshedding'; 
za24_KeywordType[4]='accreditation'; za24_Keywords[4]='city press'; 

za24_AdSize[1]='1000x1000'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='728x90'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x600'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='278x76'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='300x250'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='300x250'; za24_AdPositionNo[6]='2'; 
za24_AdSize[7]='200x400'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='10x10'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='fluid'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='970x250'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='121x20'; za24_AdPositionNo[11]='1'; 
//--></script>
<!-- End of DClick Header -->
</head>
<body>
    <form name="form1" method="post" id="form1">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="k9uoNYDXez+k5BTpnm93CYsG1ETsbBR5iWqgCaJhmwdrxvpKfJoQkSppsRMMr55lUPrZ0mx2RXNbSE6U8z0QcMOZIqA=" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A0A420B9" />
        <div class="fixRetailAdPosition">
            <div id="ad-200x400-1" class="24ad200x400">
	<script>
		(function() {za24_InitAds('200x400','1','/8900/24.com/Web/CityPress/News/Landing','200','400');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="fixTransitionalAdPosition">
            <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=31' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=34"></script>
<div id="ad-10x10-1" class="24ad10x10">
	<script>
		(function() {za24_InitAds('10x10','1','/8900/24.com/Web/CityPress/News/Landing','10','10');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        <div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>News24.com</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za/' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>Property24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>Careers24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://superbalist.com/' target='_blank' data-track='outbound,topbar,superbalist.com'>Superbalist</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AutoTrader</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>

        

<div id="leaderboard" class="leaderboard">
    <!-- place the advert here-->
    <div class="adCenter noad728x90pos1">   
        <div id="ad-728x90-1" class="24ad728x90">
	<script>
		(function() {za24_InitAds('728x90','1','/8900/24.com/Web/CityPress/News/Landing','728','90');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>      
    </div>
</div>

        <div id="main_wrapper" class="container">
            
    

<div id="header">
    <a href="/" id="site_logo"><img src="/images/logo.png" class="logo" /></a>
    <div id="follow_us_widget" class="widget">
    <h3 class="heading">Follow City Press:</h3>
    <a href="https://www.facebook.com/citypress.co.za" id="lnkContactUs" class="item Facebook" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1709/a6ec71ed38264ac886cf02dddb69da6c.png" id="imgLink" />
            </a><a href="https://twitter.com/city_press" id="lnkContactUs" class="item Twitter" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1709/7a74193084ca4ff291a28359f496c9e5.png" id="imgLink" />
            </a><a href="https://instagram.com/city_press/" id="lnkContactUs" class="item Instagram" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1709/3b775b5bae03431b94b9e4dac0cf2a71.png" id="imgLink" />
            </a><a href="https://www.youtube.com/channel/UCCuCKOA5jCmPuwGJNElYtIg" id="lnkContactUs" class="item YouTube" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1709/6e5df147a4af4dd3a4574dc7143a2474.png" id="imgLink" />
            </a>
</div>
    

<div class="search_header">
    <div class="input_container">
        <input type="text" id="txtSearch" placeholder="Enter text here..." onkeypress="var key=event.keyCode||event.which;if (key==13){window.location = '/search?q=' + $j('#txtSearch').val();return false;}"/>
        <input type="button"  value="search" onclick="window.location = '/search?q=' + $j('#txtSearch').val();"/>
    </div>
</div>
    <ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item no_arrow"><a target="_self" href="/" data-track="outbound,nav,1stlevel-Home">Home</a></li><li id="tablink1" class="nav_item no_arrow"><a target="_self" href="/News" data-track="outbound,nav,1stlevel-News">News</a></li><li id="tablink2" class="nav_item no_arrow"><a target="_self" href="/Business" data-track="outbound,nav,1stlevel-Business">Business</a></li><li id="tablink3" class="nav_item no_arrow"><a target="_self" href="/Voices" data-track="outbound,nav,1stlevel-Voices">Voices</a></li><li id="tablink4" class="nav_item no_arrow"><a target="_self" href="/Special-Report/MoneyMakeover" data-track="outbound,nav,1stlevel-Money-Makeover">Money Makeover</a></li><li id="tablink5" class="nav_item no_arrow"><a target="_self" href="/Sport" data-track="outbound,nav,1stlevel-Sport">Sport</a></li><li id="tablink6" class="nav_item"><a target="_self" href="/Trending" data-track="outbound,nav,1stlevel-Trending">Trending</a><ul>
		<li><a data-track="nav,2ndlevel-Trending,Books" target="_self" href="/trending/books">Books</a></li><li><a data-track="nav,2ndlevel-Trending,Reviews" target="_blank" href="/trending/reviews">Reviews</a></li><li><a data-track="nav,2ndlevel-Trending,Trending-Awards" target="_blank" href="/Special-Report/trendingawards">Trending Awards</a></li>
	</ul></li><li id="tablink7" class="nav_item no_arrow"><a target="_self" href="https://city-press.news24.com/newsletters" data-track="outbound,nav,1stlevel-Newsletters">Newsletters</a></li><li id="tablink8" class="nav_item"><a target="_self" href="/Personal-Finance" data-track="outbound,nav,1stlevel-Personal-Finance">Personal Finance</a><ul>
		<li><a data-track="nav,2ndlevel-Personal-Finance,Podcasts" target="_blank" href="/Personal-Finance/podcasts">Podcasts</a></li><li><a data-track="nav,2ndlevel-Personal-Finance,Money-Makeover-" target="_blank" href="/Special-Report/MoneyMakeover">Money Makeover </a></li>
	</ul></li><li id="tablink9" class="nav_item no_arrow"><a target="_self" href="/Careers" data-track="outbound,nav,1stlevel-Careers">Careers</a></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"https://city-press.news24.com/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://city-press.news24.com/News","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://city-press.news24.com/Business","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://city-press.news24.com/Voices","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://city-press.news24.com/Special-Report/MoneyMakeover","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://city-press.news24.com/Sport","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://city-press.news24.com/trending/books","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://city-press.news24.com/trending/reviews","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://city-press.news24.com/Special-Report/trendingawards","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://city-press.news24.com/Trending","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://city-press.news24.com/newsletters","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://city-press.news24.com/Personal-Finance/podcasts","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"https://city-press.news24.com/Special-Report/MoneyMakeover","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"https://city-press.news24.com/Personal-Finance","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"https://city-press.news24.com/Careers","TabLinkIndex":9,"TabLinkToActivate":"tablink9"}];</script>
</div>


            
    <!-- Main Content  //-->
    <div id="main_content" class="">
        
        <div class="adblockbanner noad980x90pos1">
            <div id="ad-980x90-1" class="24ad980x90">
	<script>
		(function() {za24_InitAds('980x90','1','/8900/24.com/Web/CityPress/News/Landing','980','90');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        

        <div id="left_column" class="column left">
            
    <div class="article full">
        
<div class="header">
    
    <span id="lblCategory" class="category">News</span>

    <h1 class="title">Sowetans cut off by Eskom have to make their meagre resources go a lot further</h1>
    
    
    
    

    <div class="caption">
        <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=31' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=34'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('default', []);
});
</script>
    
        <span id="lblByLine" class="byline">Palesa Dlamini</span>
        <span id="lblTimestamp" class="timestamp">21 minutes ago</span>
    </div>
    <div class="byline_container">
        
        
    </div>
</div>
            <div class="content">
                <div id="head-video"></div>
<div class="focus_block">
    
        <div class="image_container">
            <img src="https://cdn.24.co.za/files/Cms/General/d/10019/2699b5956f9e45e9aa344b99113c778e.jpg" id="imgArticle" /><div id="divImageFooter" class="footer">
                <div id="divImageCaption" class="caption">
                    Siyamthanda uses newspapers to make fire for cooking. She only cooks once a day because of the drawn-out process. Leftover food is eaten in the morning to prevent it from becoming rotten. Nomzamo is among the few townships in Soweto that have had no electricity for the past eight months. Some residents have adapted to living without electricity. Picture: Rosetta Msimango
                </div>
                
            </div>
        </div>
    
</div>

        <div id="related_links">
            <h2 class="heading">Related Links</h2>
            <ul class="stories">
    
                <li><a href="https://city-press.news24.com/News/eff-marches-aginst-load-shedding-and-privatisation-of-eskom-20200229" id="lnkRelatedHeadlines">EFF marches aginst load shedding and privatisation of Eskom </a></li>
    
                <li><a href="https://city-press.news24.com/Business/eskom-waiting-for-government-on-3-000-megawatt-gas-fired-plant-20200228" id="lnkRelatedHeadlines">Eskom waiting for government on 3 000 megawatt gas-fired plant</a></li>
    
                <li><a href="https://city-press.news24.com/News/anc-sanco-in-soweto-serve-eskom-with-demands-20200226" id="lnkRelatedHeadlines">ANC, Sanco in Soweto serve Eskom with demands</a></li>
    
            </ul>
        </div>
    


<p>It is 7pm. The streets of Nomzamo in Orlando, Soweto, are dark.</p><p>In the yard of a white-painted house, on what residents of the area call 4-ways Street, 18-year-old Grade 11 pupil Nwabisa Madliwa sits outside on a camping chair in an attempt to do her homework. </p><p>Her siblings try to assist her by shining a torch on her work. </p><p>They hope that their sister will make a success of her schooling career, even though the community has had no electricity since July last year. </p><div id='fourth-par-video'></div><p>Nwabisa writes eagerly as she squints her eyes, trying to read what is written on the pages of her school book. </p><p><span>Inside the family home &ndash; a four-roomed house &ndash; <span id="U20725501384bJH" style="letter-spacing:-0.015em;">Nwabisa&rsquo;s sister, 27-year-old Siyamthanda Mkhontwana, is preparing supper for her family of eight, who live with her. </span></span></p><p><span><span id="U20725501384bJH" style="letter-spacing:-0.015em;">While she carries her one-year-old child on her back, Siyamthanda puts wood and newspaper into the makeshift metal charcoal stove with two plates.</span></span></p><p>The family had to buy it for R650 following the disconnection of electricity last year. </p><p>&ldquo;It normally takes me longer to cook because I am usually alone, but today my cousin is helping me,&rdquo; she says as she wipes the sweat from her face.</p><p>&ldquo;When I am alone, I have to make sure that the fire is constantly burning by putting wood and paper in. I also have to make sure that the food does not burn and stir it constantly.&rdquo; </p><div contenteditable="false" data-embed24="Blockquote" data-pos="Middle" id="360620e9"><div class="text">Look at how bright the lights are over there, but for us, the past eight months have been a struggle</div><div class="citation">Siyamthanda Mkhontwana</div></div><p>Siyamthanda shares the house with her mother, Thobeka Mkhontwana (51), her three children and her three siblings. </p><p>A candle near the sink and the fire from the makeshift stove provide light. </p><p>However, Siyamthanda&rsquo;s two biggest worries are her sister Nwabisa&rsquo;s education and her son, who &ldquo;inhales the smoke from the fire I use to cook&rdquo;.</p><p>&ldquo;He is 12 months old and he can walk, so when I cook or boil water, I have to carry him on my back because I am scared I may turn my back for a minute and he will touch the hot stove,&rdquo; she says.</p><p>&ldquo;My little sister is in Grade 11 and we want to see her do well. But without electricity how will that happen? Children come back from school tired, but they cannot even take a 15-minute break because then they have to do homework in the dark, like my sister is doing right now.&rdquo;</p><div contenteditable="false" data-embed24="Images" data-pos="left" id="c2f414a4"><div class="slide"><img alt="" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/10019/ab72f1356191494d842c5e0ccab33680.jpg" src="https://cdn.24.co.za/files/Cms/General/d/10019/797fbf45f611478da8771c0109ed7024.jpg" title="Mokhasi Mofokeng lights up his shop in Klipspruit, Soweto. He is one of the area’s many shop owners whose businesses have been affected byhaving no electricity since November 2019. Picture: Rosetta Msimango"><div class="caption">Mokhasi Mofokeng lights up his shop in Klipspruit, Soweto. He is one of the area&rsquo;s many shop owners whose businesses have been affected byhaving no electricity since November 2019. Picture: Rosetta Msimango</div><div class="img_accreditation"><span class="source" style="display:none;"></span><span class="photographer" style="display:none;"></span></div></div></div><p>Siyamthanda says she does not understand how her family&rsquo;s electricity was disconnected when &ldquo;we used a prepaid meter&rdquo;.</p><p>Power utility Eskom has been under fire since starting with what it calls load shedding a few years ago.</p><p>Last year, President Cyril Ramaphosa called out municipalities and large settlements, including Soweto, for not paying their electricity bills. </p><p>He said South Africans needed to change their attitudes and get rid of the culture of not paying for services. </p><p>In the face of debt amounting to R4 billion, Eskom took to disconnecting electricity in the different areas, and announced that Soweto had an outstanding bill of R18 billion.</p><p>Nomzamo residents in Soweto, who had their power disconnected eight months ago, took to the streets in protest this week. </p><p><strong>READ:&nbsp;<a href="https://city-press.news24.com/News/soweto-councillor-calls-on-residents-to-join-eskom-march-in-solidarity-20200225">Soweto councillor calls on residents to join Eskom march</a></strong></p><p>&ldquo;We have a prepaid meter. We have rooms that we rent out, but since our electricity has been disconnected, we have lost tenants because they said they were moving to areas with electricity. We have lost our source of income,&rdquo; says Siyamthanda.</p><p>As an unemployed mother and the eldest of her siblings, Siyamthanda says &ldquo;even the process of finding employment has become difficult&rdquo;.</p><p>&ldquo;We cannot charge our phones. So, that means even if I have applied somewhere and the company tries to call me, it probably will not be able to get hold of me because I have to take my phone to another area to charge it,&rdquo; she says.</p><p>She opens the fridge in the kitchen. Her family now uses it &ldquo;as a wardrobe, because it has become useless as a fridge&rdquo;.</p><div contenteditable="false" data-embed24="Blockquote" data-pos="Middle" id="87dc1622"><div class="text">Our government has failed us</div><div class="citation">Thembela Qgwetha</div></div><p>As she takes a moment to catch her breath, Siyamthanda stands at the end of her street and points to the next neighbourhood. </p><p>&ldquo;Look at how bright the lights are over there, but for us, the past eight months have been a struggle.&rdquo; </p><p><strong>THE NEIGHBOUR</strong> </p><p>Thembela Qgwetha (62) lives down the street with his three sons. The youngest, he says, is three years old.</p><p>&ldquo;Our government has failed us,&rdquo; he says.</p><p>&ldquo;When they want us to vote for them, we see them all over the area. But they should not come here until there is electricity. They should go to the places where they are able to provide electricity.&rdquo; </p><p>Qgwetha uses a gas stove, which costs him R500 a month. </p><p>&ldquo;This is the life we have been subjected to,&rdquo; he says, as he steps into the next room.</p><div contenteditable="false" data-embed24="Images" data-pos="middle" id="67c1d342"><div class="slide"><img alt="" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/10019/48b02060a60b4fdcb8083fec1781e57f.jpg" src="https://cdn.24.co.za/files/Cms/General/d/10019/578cbc848a1c4c638b8ff1297eb0f086.jpg" title="Nomzamo residents flock to the Zindala Tuckshop to buy or camp close by because of the lights. Muhammad Adam and his boss say business has been good since they have installed a generator to light up the shop, unlike the other tuckshops nearby. Picture: Rosetta Msimango"><div class="caption">Nomzamo residents flock to the Zindala Tuckshop to buy or camp close by because of the lights. Muhammad Adam and his boss say business has been good since they have installed a generator to light up the shop, unlike the other tuckshops nearby. Picture: Rosetta Msimango</div><div class="img_accreditation"><span class="source" style="display:none;"></span><span class="photographer" style="display:none;"></span></div></div></div><p>He walks back, holding a candle in a bottle. It is his only source of light.</p><p>&ldquo;I do not know how many candles this bottle has held,&rdquo; he says, pointing out the dried wax drops down the side.</p><p>&ldquo;Our politicians are not on our side. Our area is suffering and the level of crime in the area has increased because of the dark streets. Our children and women have been victims and cannot even walk freely in their own neighbourhood,&rdquo; he says as he cups his head in his hands.</p><p>&ldquo;A candle costs me R3.50, and when my gas runs out I must buy paraffin, which costs R13 a litre. That may not seem like a lot of money to some people, but it is to me.&rdquo;</p><p><strong>THE SHOP OWNER</strong> </p><p>A group of five young men sit outside a tuckshop, which, unlike most houses on the street, has power. </p><p>Residents crowd around the Zindala Tuckshop, trying to purchase necessities before owner Aster &ndash; &ldquo;just call me Aster; everyone does&rdquo; &ndash; closes for the night.</p><p>&ldquo;I will help you now,&rdquo; he shouts.</p><p>Aster, a Tanzanian, says he realised that he had to get a generator to sustain himself and the community </p><p>&ldquo;They cut off electricity last year,&rdquo; he says as he serves a customer. </p><p>&ldquo;I could not just sit and let that cost me my business.&rdquo;</p><div contenteditable="false" data-embed24="Images" data-pos="middle" id="dc498a42"><div class="slide"><img alt="" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/10019/fa79cc03d8c9466b87ebb8166ce0f2f6.jpg" src="https://cdn.24.co.za/files/Cms/General/d/10019/e009516e7eb64cd99cc9851c0524fecb.jpg" title="Nomzamo residents outside Zindala Tuckshop. Picture: Rosetta Msimango"><div class="caption">Nomzamo residents outside Zindala Tuckshop. Picture: Rosetta Msimango</div><div class="img_accreditation"><span class="source" style="display:none;"></span><span class="photographer" style="display:none;"></span></div></div></div><p>Aster admits that he has, in a sense, benefited from the situation. </p><p>&ldquo;People buy a lot of candles. I think it has been one of the most purchased products at my shop in the past couple of months.&rdquo; </p><p>On Tuesday, Nomzamo residents took to the streets to challenge the R18 billion amount that Eskom says the residents owe for electricity. </p><p>Among other things, residents are demanding: restoration of power to all affected areas, an increase in the amount of free basic electricity, a R150 flat rate per household and the clearing of all existing debts.</p><p><strong>WHAT ESKOM SAYS</strong> </p><p><span>The power utility released this press statement in response to this week&rsquo;s &ndash;public protests: &ldquo;All Eskom tariffs are regulated by the National Energy Regulator of SA, and Eskom abides by those tariffs for each category of customers. Soweto customers therefore pay tariffs applicable to their category, as with all customers supplied by Eskom throughout the country. </span> </p><p>&ldquo;Eskom cannot negotiate separate tariffs outside of what is regulated. A fixed charge will result in customers paying a fixed amount, irrespective of their consumption. This leads to the wasteful usage of electricity.</p><div style="display: grid;"><div id="ad-fluid-1" class="24adfluid"><script>(function() {za24_InitAds('fluid', '1', '/8900/24.com/Web/CityPress/News/Landing', 'fluid', '');})();</script></div></div><p>&ldquo;Eskom is ready to restore supply in areas where communities are cooperating to adequately deal with this matter, by allowing us access to the area so we can conduct audits, remove illegal connections, disconnect bypassed meters and issue fines for the contraventions. When this process is complete and fines are paid, Eskom will restore supply. </p><p>&ldquo;Eskom is not in a position to continuously replace failed mini substations and pole-mounted transformers in areas where the residents are not paying for their electricity. </p><p>&ldquo;Nonpayment of electricity does not only affect the security of supply for paying customers, it also contributes to increased energy and revenue losses, coupled with increased operational costs. This is not sustainable and is not in line with Eskom&rsquo;s revenue management practices. The nonpayment further frustrates efforts to improve on Eskom&rsquo;s financial and operational objectives.&rdquo;</p><hr><p> </p><div contenteditable="false" data-embed24="Custom" data-pos="middle" id="eb436766"><div class="custom"><table border="0" cellpadding="0" cellspacing="0" style="background:none;border-width:0px;border:0px;margin:0;padding:0;"><tbody><tr><td style="padding-top:0;padding-bottom:0;padding-left:0;padding-right:7px;border-top:0;border-bottom:0: border-left: 0;border-right:solid 3px #E31F26;" valign="top"><img id="preview-image-url" src="https://www.dropbox.com/s/pqr0rgif7hel70p/Palesa.jpg?raw=1"></td><td style="padding-top:0;padding-bottom:0;padding-left:12px;padding-right:0;"><table border="0" cellpadding="0" cellspacing="0" style="background:none;border-width:0px;border:0px;margin:0;padding:0;"><tbody><tr><td colspan="2" style="padding-bottom:5px;color:#E31F26;font-size:18px;font-family:Arial, Helvetica, sans-serif;">Palesa Dlamini</td></tr><tr><td colspan="2" style="color:#333333;font-size:14px;font-family:Arial, Helvetica, sans-serif;"><em>Journalist</em></td></tr><tr><td colspan="2" style="color:#333333;font-size:14px;font-family:Arial, Helvetica, sans-serif;"><strong>City Press</strong></td></tr><tr><td style="vertical-align:top;width:20px;color:#E31F26;font-size:14px;font-family:Arial, Helvetica, sans-serif;" valign="top" width="20">p:</td><td style="vertical-align:top;color:#333333;font-size:14px;font-family:Arial, Helvetica, sans-serif;" valign="top">+27 11 713 9609</td></tr><tr><td style="vertical-align:top;width:20px;color:#E31F26;font-size:14px;font-family:Arial, Helvetica, sans-serif;" valign="top" width="20">w:</td><td style="vertical-align:top;color:#333333;font-size:14px;font-family:Arial, Helvetica, sans-serif;" valign="top"><a href="http://www.citypress.co.za" style="color:#E31F26;text-decoration:none;font-weight:normal;font-size:14px;">www.citypress.co.za</a>&nbsp;&nbsp;<span style="color:#E31F26;">e:&nbsp;</span><a href="mailto:palesa.dlamini@citypress.co.za" style="color:#E31F26;text-decoration:none;font-weight:normal;font-size:14px;">palesa.dlamini@citypress.co.za</a></td></tr><tr><td colspan="2" style="padding-top:5px;"><a href="https://www.facebook.com/citypress.co.za/" style="border-width:0px;border:0px;text-decoration:none;"><img height="25" src="http://cdn2.hubspot.net/hubfs/184235/dev_images/signature_app/facebook_sig.png" style="border:none;max-width:25px !important;max-height:25px !important;" width="25"></a>&nbsp;&nbsp;<a href="https://twitter.com/PalesaDlamini_0" style="border-width:0px;border:0px;text-decoration:none;"><img height="25" src="http://cdn2.hubspot.net/hubfs/184235/dev_images/signature_app/twitter_sig.png" style="border:none;max-width:25px !important;max-height:25px !important;" width="25"></a>&nbsp;&nbsp;<a href="https://www.linkedin.com/company/city-press/" style="border-width:0px;border:0px;text-decoration:none;"><img height="25" src="http://cdn2.hubspot.net/hubfs/184235/dev_images/signature_app/linkedin_sig.png" style="border:none;max-width:25px !important;max-height:25px !important;" width="25"></a>&nbsp;&nbsp;<a href="https://www.instagram.com/city_press/" style="border-width:0px;border:0px;text-decoration:none;"><img height="25" src="http://cdn2.hubspot.net/hubfs/184235/dev_images/signature_app/instagram_sig.png" style="border:none;max-width:25px !important;max-height:25px !important;" width="25"></a></td></tr></tbody></table></td></tr><tr><td colspan="2">&nbsp;</td></tr><tr><td colspan="2"><table border="0" cellpadding="0" cellspacing="0" style="background:none;border-width:0px;border:0px;margin:0;padding:0;"><tbody><tr><td style="padding-left:20px;padding-right:20px;padding-top:5px;padding-bottom:5px;background-color:#E31F26;color:#FFFFFF;font-size:15px;font-weight:normal;font-style:normal;font-family:Arial, Helvetica, sans-serif;" valign="middle"><a href="https://city-press.news24.com/newsletters" style="background-color:#E31F26;color:#FFFFFF;font-size:15px;line-height:30px;font-weight:normal;font-style:normal;font-family:Arial, Helvetica, sans-serif;text-decoration:none;">Rise above the clutter | Get the best of City Press delivered to your inbox | Choose your news</a> </td></tr></tbody></table></td></tr></tbody></table></div></div>
<div id="foot-video"></div>
<script type="text/javascript" language="javascript" src="https://videos.oovvuu.com/tfdc/v1/ovu_rec.js?v=20191217" ></script>

            </div>
            
            <div id="keywords_listing">
                <h4>Read more on:</h4>
                <dl>
        
                    <dt><a href="https://www.news24.com/Tags/Places/soweto">soweto</a></dt>                     
        
                    <dt><a href="https://www.news24.com/Tags/Topics/eskom">eskom</a></dt>                     
        
                    <dt><a href="https://www.news24.com/Tags/Topics/loadshedding">loadshedding</a></dt>                     
        
                </dl>
            </div>
         


<script type="text/javascript">
    function ReadMoreAction() { if ($j("#read_more_slider_checkpoint").is(":inView") && !hidden) { $j("#read_more_slider").animate({ right: 0 }, 400); sliderVisible = true; isLoaded++; if (isLoaded == 1) { GA24.trackEvent("News-next-articlebox, show") } } } function HideReadMoreAction() { $j("div#readMoreSlider").animate({ right: -3e3 }, 400); sliderVisible = false } function CloseAction() { HideReadMoreAction(); hidden = true } var isLoaded = 0; var sliderVisible = false; var hidden = false; $j.extend($j.expr[":"], { inView: function (e) {return $j(e).offset().top + $j(e).height() <= $j(window).scrollTop() + $j(window).height() } }); $j(function () { setInterval("ReadMoreAction();", 500) }); $j(function () { var e = $j(window).scrollTop(); var t = e + $j(window).height(); var n = $j("div#read_more_slider").offset().top; var r = n + $j("div#read_more_slider").height(); return r <= t })
</script>
<div id="read_more_slider_checkpoint"></div>
<div id="read_more_slider">
        <div class="header"><h3 class="heading">Next on City Press<button class="close" onclick="CloseAction()">X</button></h3></div>
        <div class="content">
            <a href='https://city-press.news24.com/News/farmworker-sexually-involved-with-farmer-she-is-accused-of-killing-20200301' data-track="outbound,nextarticlebox" class="image"><img src="https://cdn.24.co.za/files/Cms/General/d/10019/e91bad8091334ec19eb8bc1ef7867718.jpg" id="imgArticle" /></a>
	        <h2 class="heading title"><a href='https://city-press.news24.com/News/farmworker-sexually-involved-with-farmer-she-is-accused-of-killing-20200301' data-track="outbound,nextarticlebox"  class="slider_link">Farmworker ‘sexually involved’ with farmer she is accused of killing</a></h2>
            <span class="timestamp">March 1, 2020</span>
        </div>
</div>

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js"></script>
<script type="text/javascript">
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.news24.com";
            commentControl.commentStatus = "Moderated";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "CityPress";
            commentControl.breadCrumb = "CityPress|News" ;
            commentControl.objectId = "b1b78c41-60dd-461c-8563-86a8b0158d4c";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = false ;
            commentControl.logOutUrl = "https://auth.news24.com/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
</script>


    <!--<span class="comments_title">Comments</span>-->
    <section class="comments_block" id="comments_section">
        <a href="http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109" id="A1" class="comment_policy"><b>Read News24’s Comments Policy</b></a>

<div class="facebookComments">
    <p>24.com publishes all comments posted on articles provided that they adhere to our <a href="http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109" target="_blank" style="color:white;cursor:pointer;">Comments Policy</a>. Should you wish to report a comment for editorial review, please do so by clicking the 'Report Comment' button to the right of each comment.</p>
</div>
        <div id="comments_wrap">
            <!-- comment on story header -->
            <div id="comment_on_story">
                <div class="fl">
                    Comment on this story
                </div>
                <div class="xsmall normal to_lower fl" id="comment_count_wrap">
                    <span id="lblTotalCommentCount">0</span>&nbsp;<span id="lblTotalCommentCountText">comments</span>
                </div>
                <div class="clr"></div>
            </div>

            <!-- messages (disabled/closed etc) -->
            

            <!-- comment box -->
            
                <div class="comment_form_wrap" id="comment_article_form">
                    <div class="comment_form_header to_upper bold">Add your comment</div>
                    <div class="comment_form_result_msg bold hidden">Thank you, your comment has been submitted.</div>
                    <div class="comment_form_user">
                        <div class="avatar_wrap fl">
                            <div>
                                <img alt="avatar" class="user_avatar_img" />
                            </div>
                        </div>
                        <div class="author_name fl">
                            <a href="#" target="_blank" class="author_link bold user_name"></a>
                        </div>
                        <div class="logout_wrap fr">
                            <a href="#" class="smlr logout_link">Logout</a>
                        </div>
                        <div class="clr"></div>
                    </div>
                    <div class="comment_form_inner">
                        <span class="comment_form_label bold">Comment</span>
                        <span class="comment_form_remaining_text xsmall italic"><span>0</span> characters remaining</span>
                        <div class="textarea_wrap">
                            <textarea rows="4"></textarea>
                        </div>
                        <div id="divFacebookCheckbox" class="facebook_checkbox">
                            <input type="checkbox" id="chk_facebook" checked="checked" style="float: left; margin-right: 10px;" />
                            <label for="chk_facebook" class="smlr">Share on Facebook</label>
                        </div>
                        <input type="button" value="Post Comment" class="button_submit to_upper smlr" />
                        <div class="ajax-loader hidden"></div>
                    </div>
                </div>
            

            <!-- comments -->
            <div id="comments_list"></div>

            <!-- reusables -->
            <div id="comment_reusables" class="hidden">
                <!-- comment box -->
                <div class="comment_form_wrap" id="comment_reply_form">
                    <div class="comment_form_header to_upper bold"></div>
                    <div class="comment_form_user">
                        <div class="avatar_wrap fl">
                            <div>
                                <img alt="avatar" class="user_avatar_img" />
                            </div>
                        </div>
                        <div class="author_name fl">
                            <a href="#" target="_blank" class="author_link bold user_name"></a>
                        </div>
                        <div class="logout_wrap fr">
                            <a href="#" class="smlr logout_link">Logout</a>
                        </div>
                        <div class="clr"></div>
                    </div>
                    <div class="comment_form_inner">
                        <span class="comment_form_label bold">Comment</span>
                        <span class="comment_form_remaining_text xsmall italic"><span>0</span> characters remaining</span>
                        <div class="textarea_wrap">
                            <textarea rows="4"></textarea>
                        </div>
                        <div id="divFacebookCheckboxReply" class="facebook_checkbox">
                            <input type="checkbox" id="chk_facebook_reply" checked="checked" />
                            <label for="chk_facebook_reply" class="smlr">Share on Facebook</label>
                        </div>
                        <input type="button" value="Post Comment" class="button_submit to_upper smlr" />
                        <div class="ajax-loader hidden"></div>
                    </div>
                </div>
            </div>

            <!-- loading -->
            <div id="comment_loader" class="hidden">
                <img src="https://scripts.24.co.za/libs/24com/comments/2.7/images/ajax-loader.gif" alt="Loading comments..." />
                Loading comments...
            </div>

            <!-- load more button -->
            <input type="button" id="btn_load_more" class="hidden to_upper smlr" value="Load More Comments" />
        </div>
    </section>


    </div>

        </div><div id="right_column" class="column right">
            
    <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editor's Choice</a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="https://city-press.news24.com/News/whats-in-city-press-will-cyril-blink-on-wage-bill-malema-sues-mamabolo-for-r2m-20200301" class="item even">What’s in City Press: Will Cyril blink on wage bill?; Malema sues Mamabolo for R2m</a>
<a href="https://city-press.news24.com/News/farmworker-sexually-involved-with-farmer-she-is-accused-of-killing-20200301" class="item">Farmworker ‘sexually involved’ with farmer she is accused of killing</a>
<a href="https://city-press.news24.com/News/steenhuisen-is-the-official-leader-of-the-opposition-right-20200301" class="item even">Steenhuisen is the official leader of the opposition, right?</a>
<a href="https://city-press.news24.com/Personal-Finance/watch-out-the-latest-scam-warnings-20200228" class="item">Watch out! The latest scam warnings</a>
<a href="https://city-press.news24.com/News/judge-sets-aside-nzimandes-call-to-place-ceta-under-administration-20200229" class="item even">Judge sets aside Nzimande’s call to place Ceta under administration</a>
</div>
<div id=tab_1_content class="content">
<a href="https://city-press.news24.com/Special-Report/MoneyMakeover/meet-the-2020-money-makeover-candidates-as-they-embark-on-a-finance-bootcamp-20200223" class="item even">Meet the 2020 Money Makeover candidates as they embark on a finance boot camp</a>
<a href="https://city-press.news24.com/Special-Report/MoneyMakeover/where-are-the-2019-moneymakeover-candidates-20200217" class="item">Where are the 2019 #MoneyMakeover candidates?</a>
<a href="https://city-press.news24.com/Voices/headlines-you-wont-see-in-2020-20200105" class="item even">Headlines you won’t see in 2020</a>
<a href="https://city-press.news24.com/Voices/editorial-2020-its-now-or-never-20200105" class="item">Editorial – 2020: It’s now or never</a>
<a href="https://city-press.news24.com/Trending/the-evolution-of-sex-over-the-decade-20191230" class="item even">The evolution of sex over the decade</a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x100-1" class="24ad278x100">
	<script>
		(function() {za24_InitAds('278x100','1','/8900/24.com/Web/CityPress/News/Landing','278','100');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
    <div class="adblocktower noad300x600pos1">
        <div id="ad-300x600-1" class="24ad300x600">
	<script>
		(function() {za24_InitAds('300x600','1','/8900/24.com/Web/CityPress/News/Landing','300','600');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    
<div id="featured_widget" class="widget">
    <h2 class="heading">Featured</h2>
    <ul class="stories">
    
            <li>
            <a id="hlFeaturedArticle" href="https://city-press.news24.com/Voices/what-does-entrepreneurship-look-like-20200228">What does entrepreneurship look like?</a>
            </li>
        
            <li>
            <a id="hlFeaturedArticle" href="https://city-press.news24.com/Business/prasa-on-the-skids-20200228">Prasa on the skids</a>
            </li>
        
            <li>
            <a id="hlFeaturedArticle" href="https://city-press.news24.com/Business/eskom-waiting-for-government-on-3-000-megawatt-gas-fired-plant-20200228">Eskom waiting for government on 3 000 megawatt gas-fired plant</a>
            </li>
        
            <li>
            <a id="hlFeaturedArticle" href="https://city-press.news24.com/Personal-Finance/watch-out-the-latest-scam-warnings-20200228">Watch out! The latest scam warnings</a>
            </li>
        
            <li>
            <a id="hlFeaturedArticle" href="https://city-press.news24.com/Voices/what-we-can-learn-from-apartheid-20200227">What we can learn from apartheid</a>
            </li>
        
    </ul>
</div>

    
    
    
    

<div id="todays_paper">
    <h3>
        March 1 2020
    </h3>
    <a id="FrontpageHyperLink" title="March 1 2020" href="https://www.magzter.com/ZA/Media24/City-Press-Johannesburg/Newspaper/" target="_blank"><img id="FrontPageImage" src="https://cdn.24.co.za/files/Cms/General/d/9415/bfe6f1c63dda4f3188c237030f15c94a.jpg" /></a>
</div>
    <div class="noad300x250pos1">
        <div id="ad-300x250-1" class="24ad300x250">
	<script>
		(function() {za24_InitAds('300x250','1','/8900/24.com/Web/CityPress/News/Landing','300','250');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    

<div class="newsletter_widget">
    <div class="newsletter_container">
        <h3>Newsletters</h3>
        <span>Sign up for the best of City Press in your inbox </span>
        <div class="input_container">
            <a id="lnkNewsletterSignup" href="/Newsletters">Sign Up</a>
        </div>
    </div>
</div>

    <div id="contact_us_widget" class="widget">
    
            <a href="https://city-press.news24.com/contact-us-20170302-19" id="lnkContactUs" class="item" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1709/9c623fb578514bfaa848ba0842ae5a13.png" id="imgLink" />
                <div class="text">Contact Us</div>
            </a><br />
        
            <a href="mailto:news@citypress.co.za" id="lnkContactUs" class="item" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1710/572ce87e7963412bb0e4f4e091399103.png" id="imgLink" />
                <div class="text">Share a Tip</div>
            </a><br />
        
            <a href="https://www.magzter.com/ZA/Media24/City-Press-Johannesburg/Newspaper/" id="lnkContactUs" class="item" target="_self">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1710/5539240ac8554b919493e3a3bbcbe629.png" id="imgLink" />
                <div class="text">Subscribe To City Press</div>
            </a><br />
        
</div>
    <div class="noad300x250pos2">
        <div id="ad-300x250-2" class="24ad300x250">
	<script>
		(function() {za24_InitAds('300x250','2','/8900/24.com/Web/CityPress/News/Landing','300','250');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>

        </div>
    </div>
   <div class="multi-size-ad">
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        
    <div id="ad-970x250-1" class="24ad970x250">
	<script>
		(function() {za24_InitAds('970x250','1','/8900/24.com/Web/CityPress/News/Landing','970','250');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>

    </div>
    
        

<div id="footer">
    <div class="company">
        <div class="copyright">&copy;2020 24.com. All rights reserved.</div>
        
        
                <a class="item image_container" href="https://www.24.com"><img src="https://cdn.24.co.za/files/Cms/General/d/1709/a98c7478fc674aa5aab4aaf14ca6562c.png" alt="" /></a>
            
                <a class="item" href="https://www.24.com/static/PrivacyPolicy.htm">Terms and Conditions</a>
            
                <a class="item" href="https://www.thespacestation.co.za/channel/news24/">Advertise on 24.com</a>
            
                <a class="item" href="https://city-press.news24.com/about-city-press-20180802">About Us</a>
            
         
        

        <a href="https://www.iabsa.net/" title="Interactive Advertising Bureau" target="_blank" class="bureau">
            <img src="https://static.24.co.za/5/images/iablogo.png" alt="Interactive Advertising Bureau">
        </a>    
    </div>
</div>





    

        </div>
        <div class="main_wrapper">
            
    

        </div>
        <div class="backGroundAdLazyLoadFix">
            <div id="ad-2x1-1" class="24ad2x1">
	<script>
		(function() {za24_InitAds('2x1','1','/8900/24.com/Web/CityPress/News/Landing','2','1');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        
    
    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=637186884370140900&s=11&c=15732&a=b1b78c41-60dd-461c-8563-86a8b0158d4c&t=Sowetans+cut+off+by+Eskom+have+to+make+their+meagre+resources+go+a+lot+further&ct=News&u=http%3a%2f%2fcity-press.news24.com%2fNews%2fsowetans-cut-off-by-eskom-have-to-make-their-meagre-resources-go-a-lot-further-20200301&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=637186884370140900&s=11&c=15732&a=b1b78c41-60dd-461c-8563-86a8b0158d4c&t=Sowetans+cut+off+by+Eskom+have+to+make+their+meagre+resources+go+a+lot+further&ct=News&u=http%3a%2f%2fcity-press.news24.com%2fNews%2fsowetans-cut-off-by-eskom-have-to-make-their-meagre-resources-go-a-lot-further-20200301&uid=&luid=&sn=" alt=""/>
</noscript>
</div>
</form>

    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=34" ></script>
    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/1.0/LoginWindow.js?v=34" ></script>
    <script type="text/javascript" language="javascript" src="/scripts/common-bottom.min.js?v=20191217" ></script>

    <script type="text/javascript">
        function OpenTinaLoginWindow(permission)
        {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'https://auth.news24.com' };
             json.scope = this;

             if (permission)
                 json.permission = permission;

             Tina.openLoginWindow(json);
         }

         $j(document).ready(function ()
         {
             if (screen.height > 600)
                 $j("a.group").fancybox({ 'hideOnContentClick': false, 'frameWidth': 498, 'frameHeight': 585 });
             else
                 $j("a.group").fancybox({ 'hideOnContentClick': false, 'frameWidth': 498, 'frameHeight': 300 });
         });
    </script>
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>
