

<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en"><![endif]-->
<!--[if IE 9]><html class="no-js ie9" lang="en"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html class="no-js" lang="en">
<!--<![endif]-->
<head><meta name="description" content="As South African schools get ready to reopen next week, pupils and teachers at several schools around the country may find themselves sharing space or using temporary structures after school infrastructure was either torched or vandalised recently." /><title>
	‘We will not reward anarchy’: Pupils allegedly torch schools over results | City Press
</title><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width" /><meta name="bitly-verification" content="81a26829a6e4" /><link rel="SHORTCUT ICON" href="../../../favicon.ico" /><meta property="article:published_time" content="2020/01/06 05:00:00"/><meta property="article:modified_time" content="2020/01/06 05:00:00"/><meta property="article:expiration_time" content="2020/01/08 05:49:45"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://city-press.news24.com/News/we-will-not-reward-anarchy-pupils-allegedly-torch-schools-over-results-20200105"/><meta property="twitter:title" content="‘We will not reward anarchy’: Pupils allegedly torch schools over results"/><meta property="twitter:site" content="City_Press"/><meta property="twitter:description" content="As South African schools get ready to reopen next week, pupils and teachers at several schools around the country may find themselves sharing space or using temporary structures after school infrastructure was either torched or vandalised recently."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/9761/faaa1fa68401452f9e3219dee6437e11.jpg"/><meta property="og:site_name" content="CityPress"/><meta property="fb:app_id" content="2363277980"/><meta property="fb:page_id" content="10227041841"/><meta property="og:title" content="‘We will not reward anarchy’: Pupils allegedly torch schools over results"/><meta property="og:type" content="article"/><meta property="og:url" content="https://city-press.news24.com/News/we-will-not-reward-anarchy-pupils-allegedly-torch-schools-over-results-20200105"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/9761/6d051be4ff92460fbd54c00091703e26.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="As South African schools get ready to reopen next week, pupils and teachers at several schools around the country may find themselves sharing space or using temporary structures after school infrastructure was either torched or vandalised recently."/><link rel="canonical" href="https://city-press.news24.com/News/we-will-not-reward-anarchy-pupils-allegedly-torch-schools-over-results-20200105"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "cec2694a-e00c-44b8-afa5-234edfd29287",
url: "https://city-press.news24.com/News/we-will-not-reward-anarchy-pupils-allegedly-torch-schools-over-results-20200105",
text: "‘We will not reward anarchy’: Pupils allegedly torch schools over results",
categoryid: "15732",
twittersharename: "City_Press"
};
</script>
<link type="text/css" rel="stylesheet" href="/styles/fonts/24icons/24icons.min.css?v=20191217" /><link type="text/css" rel="stylesheet" href="/styles/site.min.css?v=20191217" /><link type="text/css" rel="stylesheet" href="/Styles/twentyfour_gallery.min.css?v=20191217" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=29" /><script type="text/javascript" language="javascript" src="/Scripts/common-top.min.js?v=20191217" ></script><script type="text/javascript" language="javascript" src="/scripts/menu.js?v=20191217" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=33" ></script><script type="text/javascript" language="javascript" src="/scripts/twentyfour_gallery/twentyfour_gallery_screen.min.js?v=20191217" ></script>
        <script type="text/javascript">
            var $j = jQuery.noConflict();
            var isHomePage = false;
            document.domain = "news24.com";
            var _sf_startpt = (new Date()).getTime();
            var tinaUrl = 'https://auth.news24.com';
            var logoutUrl = 'https://auth.news24.com/DeAuthenticate.aspx?surl=' + encodeURIComponent(document.location);
        </script>
    <script sync type="text/javascript" src="https://scripts.24.co.za/libs/24com/portal/1.0/common.min.js?v=33"></script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setDomainName', 'city-press.news24.com']);_gaq.push(['_setAccount', 'UA-45055449-1']);_gaq.push(['_trackPageview']);
                                    (function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                                    })();</script>
    
    <meta name="articleid" content="cec2694a-e00c-44b8-afa5-234edfd29287"/>

<link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.min.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/CityPress, Zone: /News/Landing, MapsTo: "News" -->

<script src='//securepubads.g.doubleclick.net/tag/js/gpt.js' type='text/javascript' async defer></script>
<script src="https://scripts.24.co.za/libs/24com/ads/async/1.3/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite='/8900/24.com/Web/CityPress'; 
za24_AdZone='/News/Landing';
za24_DescUrl='https://city-press.news24.com/News/we-will-not-reward-anarchy-pupils-allegedly-torch-schools-over-results-20200105'; 
za24_ArticleId='cec2694a-e00c-44b8-afa5-234edfd29287'; 
za24_IsAsync=true;
za24_InterstitialEnabled=true;
za24_KeywordType[1]='artid'; za24_Keywords[1]='cec2694a-e00c-44b8-afa5-234edfd29287'; 
za24_KeywordType[2]='topics'; za24_Keywords[2]='education,schools,arson'; 
za24_KeywordType[3]='accreditation'; za24_Keywords[3]='city press'; 

za24_AdSize[1]='1000x1000'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='728x90'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x600'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='278x76'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='300x250'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='300x250'; za24_AdPositionNo[6]='2'; 
za24_AdSize[7]='200x400'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='10x10'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='fluid'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='970x250'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='121x20'; za24_AdPositionNo[11]='1'; 
//--></script>
<!-- End of DClick Header -->
</head>
<body>
    <form name="form1" method="post" id="form1">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="n/X5NBT6FTt8RFv6GIKPDPGmv+zEtw8j0A9AzFlVqoyNRSKiVsQ078jGelZluTHTBl3O7pYrfIGyS3d8SV1d1IfKD40=" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A0A420B9" />
        <div class="fixRetailAdPosition">
            <div id="ad-200x400-1" class="24ad200x400">
	<script>
		(function() {za24_InitAds('200x400','1','/8900/24.com/Web/CityPress/News/Landing','200','400');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="fixTransitionalAdPosition">
            <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=29' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=33"></script>
<div id="ad-10x10-1" class="24ad10x10">
	<script>
		(function() {za24_InitAds('10x10','1','/8900/24.com/Web/CityPress/News/Landing','10','10');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        <div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>News24.com</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za/' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>Property24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>Careers24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://superbalist.com/' target='_blank' data-track='outbound,topbar,superbalist.com'>Superbalist</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AutoTrader</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>

        

<div id="leaderboard" class="leaderboard">
    <!-- place the advert here-->
    <div class="adCenter noad728x90pos1">   
        <div id="ad-728x90-1" class="24ad728x90">
	<script>
		(function() {za24_InitAds('728x90','1','/8900/24.com/Web/CityPress/News/Landing','728','90');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>      
    </div>
</div>

        <div id="main_wrapper" class="container">
            
    

<div id="header">
    <a href="/" id="site_logo"><img src="/images/logo.png" class="logo" /></a>
    <div id="follow_us_widget" class="widget">
    <h3 class="heading">Follow City Press:</h3>
    <a href="https://www.facebook.com/citypress.co.za" id="lnkContactUs" class="item Facebook" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1709/a6ec71ed38264ac886cf02dddb69da6c.png" id="imgLink" />
            </a><a href="https://twitter.com/city_press" id="lnkContactUs" class="item Twitter" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1709/7a74193084ca4ff291a28359f496c9e5.png" id="imgLink" />
            </a><a href="https://instagram.com/city_press/" id="lnkContactUs" class="item Instagram" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1709/3b775b5bae03431b94b9e4dac0cf2a71.png" id="imgLink" />
            </a><a href="https://www.youtube.com/channel/UCCuCKOA5jCmPuwGJNElYtIg" id="lnkContactUs" class="item YouTube" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1709/6e5df147a4af4dd3a4574dc7143a2474.png" id="imgLink" />
            </a>
</div>
    

<div class="search_header">
    <div class="input_container">
        <input type="text" id="txtSearch" placeholder="Enter text here..." onkeypress="var key=event.keyCode||event.which;if (key==13){window.location = '/search?q=' + $j('#txtSearch').val();return false;}"/>
        <input type="button"  value="search" onclick="window.location = '/search?q=' + $j('#txtSearch').val();"/>
    </div>
</div>
    <ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item no_arrow"><a target="_self" href="/" data-track="outbound,nav,1stlevel-Home">Home</a></li><li id="tablink1" class="nav_item no_arrow"><a target="_self" href="/News" data-track="outbound,nav,1stlevel-News">News</a></li><li id="tablink2" class="nav_item no_arrow"><a target="_self" href="/Business" data-track="outbound,nav,1stlevel-Business">Business</a></li><li id="tablink3" class="nav_item no_arrow"><a target="_self" href="/Voices" data-track="outbound,nav,1stlevel-Voices">Voices</a></li><li id="tablink4" class="nav_item no_arrow"><a target="_self" href="/most-read" data-track="outbound,nav,1stlevel-Most-Read">Most Read</a></li><li id="tablink5" class="nav_item no_arrow"><a target="_blank" href="/matric" data-track="outbound,nav,1stlevel-Matric-2019">Matric 2019</a></li><li id="tablink6" class="nav_item no_arrow"><a target="_self" href="/Sport" data-track="outbound,nav,1stlevel-Sport">Sport</a></li><li id="tablink7" class="nav_item"><a target="_self" href="/Trending" data-track="outbound,nav,1stlevel-Trending">Trending</a><ul>
		<li><a data-track="nav,2ndlevel-Trending,Books" target="_self" href="/trending/books">Books</a></li><li><a data-track="nav,2ndlevel-Trending,Reviews" target="_blank" href="/trending/reviews">Reviews</a></li><li><a data-track="nav,2ndlevel-Trending,Trending-Awards" target="_blank" href="/Special-Report/trendingawards">Trending Awards</a></li>
	</ul></li><li id="tablink8" class="nav_item no_arrow"><a target="_self" href="https://city-press.news24.com/newsletters" data-track="outbound,nav,1stlevel-Newsletters">Newsletters</a></li><li id="tablink9" class="nav_item"><a target="_self" href="/Personal-Finance" data-track="outbound,nav,1stlevel-Personal-Finance">Personal Finance</a><ul>
		<li><a data-track="nav,2ndlevel-Personal-Finance,Podcasts" target="_blank" href="/Personal-Finance/podcasts">Podcasts</a></li><li><a data-track="nav,2ndlevel-Personal-Finance,Money-Makeover-" target="_blank" href="/Special-Report/MoneyMakeover">Money Makeover </a></li>
	</ul></li><li id="tablink10" class="nav_item no_arrow"><a target="_self" href="/Careers" data-track="outbound,nav,1stlevel-Careers">Careers</a></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"https://city-press.news24.com/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://city-press.news24.com/News","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://city-press.news24.com/Business","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://city-press.news24.com/Voices","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://city-press.news24.com/most-read","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://city-press.news24.com/matric","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://city-press.news24.com/Sport","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://city-press.news24.com/trending/books","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://city-press.news24.com/trending/reviews","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://city-press.news24.com/Special-Report/trendingawards","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://city-press.news24.com/Trending","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://city-press.news24.com/newsletters","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"https://city-press.news24.com/Personal-Finance/podcasts","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"https://city-press.news24.com/Special-Report/MoneyMakeover","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"https://city-press.news24.com/Personal-Finance","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"https://city-press.news24.com/Careers","TabLinkIndex":10,"TabLinkToActivate":"tablink10"}];</script>
</div>


            
    <!-- Main Content  //-->
    <div id="main_content" class="">
        
        <div class="adblockbanner noad980x90pos1">
            <div id="ad-980x90-1" class="24ad980x90">
	<script>
		(function() {za24_InitAds('980x90','1','/8900/24.com/Web/CityPress/News/Landing','980','90');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        

        <div id="left_column" class="column left">
            
    <div class="article full">
        
<div class="header">
    
    <span id="lblCategory" class="category">News</span>

    <h1 class="title">‘We will not reward anarchy’: Pupils allegedly torch schools over results</h1>
    
    
    
    

    <div class="caption">
        <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=29' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=33'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('default', []);
});
</script>
    
        <span id="lblByLine" class="byline">Msindisi Fengu</span>
        <span id="lblTimestamp" class="timestamp">49 minutes ago</span>
    </div>
    <div class="byline_container">
        
        
    </div>
</div>
            <div class="content">
                <div id="head-video"></div>
<div class="focus_block">
    
        <div class="image_container">
            <img src="https://cdn.24.co.za/files/Cms/General/d/9761/6d051be4ff92460fbd54c00091703e26.jpg" id="imgArticle" /><div id="divImageFooter" class="footer">
                <div id="divImageCaption" class="caption">
                    Ntweka Primary School in Umlazi in Durban was broken into and a security guard on site was allegedly severely assaulted by four suspects. Picture: Supplied
                </div>
                
            </div>
        </div>
    
</div>

        <div id="related_links">
            <h2 class="heading">Related Links</h2>
            <ul class="stories">
    
                <li><a href="https://city-press.news24.com/News/parents-protect-burning-schools-20160508" id="lnkRelatedHeadlines">Parents protect burning schools</a></li>
    
                <li><a href="https://city-press.news24.com/News/under-fire-mec-has-big-plans-for-r31bn-20160409" id="lnkRelatedHeadlines">Under-fire MEC has big plans for R31bn</a></li>
    
            </ul>
        </div>
    


<p>As South African schools get ready to reopen next week, pupils and teachers at several schools around the country may find themselves sharing space or using temporary structures after school infrastructure was either torched or vandalised recently.</p><p>Two schools in Gauteng and KwaZulu-Natal were left in ruins last week in reported cases of arson. A third school was torched in KwaZulu-Natal early last month, allegedly by pupils protesting over their results. And now teachers and pupils have to deal with the consequences.</p><p>In September 2018, national education authorities told Parliament&rsquo;s portfolio committee on basic education that, in order to clamp down on arson, government should not prioritise the rebuilding of schools destroyed by community members. </p><p>Instead, a bill should be drafted that will see those guilty of destroying schools jailed for 30 years. The officials also suggested that the affected communities should fundraise to generate money to rebuild their schools.</p><div id='fourth-par-video'></div><p>The recommendations followed the torching of nine schools in North West in 2017 during protests.</p><div contenteditable="false" data-embed24="Blockquote" data-pos="Middle" id="4f1f5d8d"><div class="text">There are claims that the fire started after chaos erupted when school reports were issued to pupils who felt that the results they obtained were not satisfactory.</div><div class="citation">Education MEC, Kwazi Mshengu</div></div><p>On Thursday, Gauteng education authorities woke up to reports that Tokelo Secondary School in Evaton, on the Vaal, was on fire. Education MEC Panyaza Lesufi said he was alerted to the incident early in the morning.</p><p>Firefighters rushed to extinguish the blaze, but four information and communication technology classrooms had already burnt to ash when they arrived. </p><p>&ldquo;Sadly, pupil materials and new stock were stored in one room and destroyed by the fire. The loss is about R4 million. Engineers will assist the department to determine which part of the block may be utilised.&rdquo;</p><p>Lesufi said fire marshals on the scene suspected arson.</p><p>&ldquo;We are hopeful that teaching and learning will not be hampered when schools reopen,&rdquo; Lesufi said.</p><p>A police investigation was under way. </p><p>&ldquo;We call on anyone who might have information on this barbaric act to share it with the police,&rdquo; said a disappointed Lesufi.</p><p>&ldquo;We wish to reiterate our disappointment in such incidents because they really derail our plans. The reality is that we do not have funds to repair these schools. The department will look at what can be salvaged from the burnt school. The community must be vigilant and help us to track down the suspects.&rdquo;</p><p>Ntweka Primary School in Umlazi in Durban was vandalised on December 30. </p><p>A security guard on site was allegedly attacked by four suspects and sustained serious head injuries, according to the province&rsquo;s education MEC, Kwazi Mshengu.</p><div contenteditable="false" data-embed24="Blockquote" data-pos="Middle" id="747c68e5"><div class="text">We wish to also emphasise that we will not reward anarchy by building another school when it was destroyed deliberately</div><div class="citation">Education MEC, Kwazi Mshengu</div></div><p>The suspects allegedly demanded keys to the school principal&rsquo;s office and, when the guard refused, they assaulted him before breaking into the office through the roof. They stole a grass cutter, laptop, desktop computer, printer and the school keys. Mshengu wished the guard a speedy recovery. </p><p>&ldquo;As a department we are saddened to hear that school property was vandalised and that computers were stolen. Fortunately, what is encouraging is that community members took it on themselves to investigate the matter and found the stolen goods at the home of one of the suspects.</p><p>&ldquo;Regrettably, the suspects are still on the run, but a criminal case has been opened at the Umlazi Police Station. We wish to express our heartfelt gratitude for the bravery shown by community members.</p><p>&ldquo;This confirms that education is a societal issue &ndash; not just an issue that the department must deal with. Communities and government need to work together to curb crime in schools,&rdquo; Mshengu said.</p><p>Meanwhile, the Zwelinjani Secondary School in Zwelibomvu location in Pinetown, Durban, was burnt down &ndash; allegedly by pupils &ndash; on December 4.</p><p>When emergency services arrived, the principal&rsquo;s office, kitchen and staff room had been destroyed by the fire.</p><p>&ldquo;There are claims that the fire started after chaos erupted when school reports were issued to pupils who felt that the results they obtained were not satisfactory.</p><p>&ldquo;The pupils allegedly accused teachers of giving them bad marks,&rdquo; Mshengu said.</p><div style="display: grid;"><div id="ad-fluid-1" class="24adfluid"><script>(function() {za24_InitAds('fluid', '1', '/8900/24.com/Web/CityPress/News/Landing', 'fluid', '');})();</script></div></div><p>He appealed to pupils not to resort to violence, crime, vandalism or destroying public property when they have grievances. </p><p>&ldquo;We wish to also emphasise that we will not reward anarchy by building another school when it was destroyed deliberately.&rdquo;</p><p>Police investigations continue.</p><div contenteditable="false" data-embed24="Images" data-pos="middle" id="cce650c7"><div class="slide"><img alt="Zwelinjani Secondary" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/9761/6a8094bdf7f748288a96e8dc57211abd.jpg" src="https://cdn.24.co.za/files/Cms/General/d/9761/661e03d8b1f046d7adbfadf6599e9e38.jpg" title="The ruins of Zwelinjani Secondary School. Picture: Supplied"><div class="caption">The ruins of Zwelinjani Secondary School. Picture: Supplied</div></div></div><div contenteditable="false" data-embed24="Custom" data-pos="middle" id="7be6d213"><div class="custom"><table cellpadding="0" cellspacing="0" class="sc-jDwBTQ dWtMUn k-table" style="vertical-align:-webkit-baseline-middle;font-size:medium;font-family:Arial;min-width:350px;"><tbody><tr><td style="text-align:center;"><img class="sc-kjoXOD hpTAeq" role="presentation" src="https://live.staticflickr.com/65535/48688427483_feb2f62140_m.jpg" style="max-width:130px;display:inline-block;" width="130"></td></tr><tr><td height="10"></td></tr><tr style="text-align:center;"><td><h3 class="sc-jhAzac hmXDXQ" color="#000000" style="margin:0px;font-size:18px;color:#000000;"><span>Msindisi</span><span>&nbsp;</span><span>Fengu</span></h3><p class="sc-fBuWsC eeihxG" color="#000000" font-size="medium" style="margin:0px;color:#000000;font-size:14px;line-height:22px;"><span>Journalist | City Press</span></p></td></tr><tr><td><table cellpadding="0" cellspacing="0" class="sc-jDwBTQ dWtMUn k-table" style="vertical-align:-webkit-baseline-middle;font-size:medium;font-family:Arial;width:100%;"><tbody><tr><td height="30"></td></tr><tr><td class="sc-hzDkRC kpsoyz" color="#E31F26" direction="horizontal" height="1" style="width:100%;border-bottom:1px solid rgb(227, 31, 38);border-left:none;display:block;"></td></tr><tr><td height="30"></td></tr></tbody></table><table cellpadding="0" cellspacing="0" class="sc-jDwBTQ dWtMUn k-table" style="vertical-align:-webkit-baseline-middle;font-size:medium;font-family:Arial;width:100%;"><tbody><tr style="vertical-align:middle;"><td><table cellpadding="0" cellspacing="0" class="sc-jDwBTQ dWtMUn k-table" style="vertical-align:-webkit-baseline-middle;font-size:medium;font-family:Arial;"><tbody><tr height="25" style="vertical-align:middle;"><td style="vertical-align:middle;" width="30"><table cellpadding="0" cellspacing="0" class="sc-jDwBTQ dWtMUn k-table" style="vertical-align:-webkit-baseline-middle;font-size:medium;font-family:Arial;"><tbody><tr><td style="vertical-align:bottom;"><span class="sc-iRbamj blSEcj" color="#E31F26" style="display:block;background-color:#e31f26;" width="11"><img class="sc-gPEVay eQYmiW" color="#E31F26" src="https://cdn2.hubspot.net/hubfs/53/tools/email-signature-generator/icons/phone-icon-2x.png" style="display:block;background-color:#e31f26;" width="13"></span></td></tr></tbody></table></td><td style="padding:0px;color:#000000;"><a class="sc-jlyJG bbyJzT" color="#000000" href="tel:+27 11 713 9001" style="text-decoration:none;color:#000000;font-size:12px;"><span>+27 11 713 9001</span></a></td></tr><tr height="25" style="vertical-align:middle;"><td style="vertical-align:middle;" width="30"><table cellpadding="0" cellspacing="0" class="sc-jDwBTQ dWtMUn k-table" style="vertical-align:-webkit-baseline-middle;font-size:medium;font-family:Arial;"><tbody><tr><td style="vertical-align:bottom;"><span class="sc-iRbamj blSEcj" color="#E31F26" style="display:block;background-color:#e31f26;" width="11"><img class="sc-gPEVay eQYmiW" color="#E31F26" src="https://cdn2.hubspot.net/hubfs/53/tools/email-signature-generator/icons/email-icon-2x.png" style="display:block;background-color:#e31f26;" width="13"></span></td></tr></tbody></table></td><td style="padding:0px;"><a class="sc-jlyJG bbyJzT" color="#000000" href="mailto:Msindisi.Fengu@citypress.co.za" style="text-decoration:none;color:#000000;font-size:12px;"><span>Msindisi.Fengu@citypress.co.za</span></a></td></tr><tr height="25" style="vertical-align:middle;"><td style="vertical-align:middle;" width="30"><table cellpadding="0" cellspacing="0" class="sc-jDwBTQ dWtMUn k-table" style="vertical-align:-webkit-baseline-middle;font-size:medium;font-family:Arial;"><tbody><tr><td style="vertical-align:bottom;"><span class="sc-iRbamj blSEcj" color="#E31F26" style="display:block;background-color:#e31f26;" width="11"><img class="sc-gPEVay eQYmiW" color="#E31F26" src="https://cdn2.hubspot.net/hubfs/53/tools/email-signature-generator/icons/address-icon-2x.png" style="display:block;background-color:#e31f26;" width="13"></span></td></tr></tbody></table></td><td style="padding:0px;"><span class="sc-gipzik iyhjGb" color="#000000" style="font-size:12px;color:#000000;"><span>Media Park, 69 Kingsway Road, Auckland Park</span></span></td></tr></tbody></table></td><td style="text-align:right;"><table cellpadding="0" cellspacing="0" class="sc-jDwBTQ dWtMUn k-table" style="vertical-align:-webkit-baseline-middle;font-size:medium;font-family:Arial;width:100%;"><tbody><tr><td><table cellpadding="0" cellspacing="0" class="sc-jDwBTQ dWtMUn k-table" style="vertical-align:-webkit-baseline-middle;font-size:medium;font-family:Arial;display:inline-block;"><tbody><tr style="text-align:right;"><td><a class="sc-bRBYWo ccSRck" color="#E31F26" href="https://www.facebook.com/citypress.co.za/" style="display:inline-block;padding:0px;background-color:#e31f26;"><img alt="facebook" class="sc-Rmtcm gwGgYM" color="#E31F26" height="24" src="https://cdn2.hubspot.net/hubfs/53/tools/email-signature-generator/icons/facebook-icon-2x.png" style="background-color:#e31f26;max-width:135px;display:block;"></a></td><td width="5"><div></div></td><td><a class="sc-bRBYWo ccSRck" color="#E31F26" href="https://twitter.com/City_Press" style="display:inline-block;padding:0px;background-color:#e31f26;"><img alt="twitter" class="sc-Rmtcm gwGgYM" color="#E31F26" height="24" src="https://cdn2.hubspot.net/hubfs/53/tools/email-signature-generator/icons/twitter-icon-2x.png" style="background-color:#e31f26;max-width:135px;display:block;"></a></td><td width="5"><div></div></td><td><a class="sc-bRBYWo ccSRck" color="#E31F26" href="https://za.linkedin.com/company/city-press" style="display:inline-block;padding:0px;background-color:#e31f26;"><img alt="linkedin" class="sc-Rmtcm gwGgYM" color="#E31F26" height="24" src="https://cdn2.hubspot.net/hubfs/53/tools/email-signature-generator/icons/linkedin-icon-2x.png" style="background-color:#e31f26;max-width:135px;display:block;"></a></td><td width="5"><div></div></td><td><a class="sc-bRBYWo ccSRck" color="#E31F26" href="https://www.instagram.com/city_press/" style="display:inline-block;padding:0px;background-color:#e31f26;"><img alt="instagram" class="sc-Rmtcm gwGgYM" color="#E31F26" height="24" src="https://cdn2.hubspot.net/hubfs/53/tools/email-signature-generator/icons/instagram-icon-2x.png" style="background-color:#e31f26;max-width:135px;display:block;"></a></td><td width="5"><div></div></td></tr></tbody></table></td></tr></tbody></table></td></tr></tbody></table><table cellpadding="0" cellspacing="0" class="sc-jDwBTQ dWtMUn k-table" style="vertical-align:-webkit-baseline-middle;font-size:medium;font-family:Arial;width:100%;"><tbody><tr><td height="30"></td></tr><tr><td class="sc-hzDkRC kpsoyz" color="#E31F26" direction="horizontal" height="1" style="width:100%;border-bottom:1px solid rgb(227, 31, 38);border-left:none;display:block;"></td></tr><tr><td height="30"></td></tr></tbody></table></td></tr><tr><td style="text-align:center;"><span style="display:block;text-align:center;"><a class="sc-eqIVtm kRufpp" color="#E31F26" href="https://city-press.news24.com/newsletters" rel="noopener noreferrer" style="border-width:6px 12px;border-style:solid;border-color:#e31f26;display:inline-block;background-color:#e31f26;color:#ffffff;font-weight:700;text-decoration:none;text-align:center;line-height:40px;font-size:12px;border-radius:3px;" target="_blank">Rise above the clutter | Choose your news | City Press in your inbox</a></span></td></tr><tr><td height="30"></td></tr><tr><td style="text-align:center;"><a class="sc-caSCKo jjNSwx" href="https://www.citypress.co.za" rel="noopener noreferrer" style="font-size:8px;display:block;color:#000000;" target="_blank">City Press is an agenda-setting South African news brand that publishes across platforms. Its flagship print edition is distributed on a Sunday. </a></td></tr></tbody></table></div></div><p> </p><hr><p> </p>
<div id="foot-video"></div>
<script type="text/javascript" language="javascript" src="https://videos.oovvuu.com/tfdc/v1/ovu_rec.js?v=20191217" ></script>

            </div>
            
            <div id="keywords_listing">
                <h4>Read more on:</h4>
                <dl>
        
                    <dt><a href="https://www.news24.com/Tags/Topics/education">education</a></dt>                     
        
                    <dt><a href="https://www.news24.com/Tags/Topics/schools">schools</a></dt>                     
        
                    <dt><a href="https://www.news24.com/Tags/Topics/arson">arson</a></dt>                     
        
                </dl>
            </div>
         


<script type="text/javascript">
    function ReadMoreAction() { if ($j("#read_more_slider_checkpoint").is(":inView") && !hidden) { $j("#read_more_slider").animate({ right: 0 }, 400); sliderVisible = true; isLoaded++; if (isLoaded == 1) { GA24.trackEvent("News-next-articlebox, show") } } } function HideReadMoreAction() { $j("div#readMoreSlider").animate({ right: -3e3 }, 400); sliderVisible = false } function CloseAction() { HideReadMoreAction(); hidden = true } var isLoaded = 0; var sliderVisible = false; var hidden = false; $j.extend($j.expr[":"], { inView: function (e) {return $j(e).offset().top + $j(e).height() <= $j(window).scrollTop() + $j(window).height() } }); $j(function () { setInterval("ReadMoreAction();", 500) }); $j(function () { var e = $j(window).scrollTop(); var t = e + $j(window).height(); var n = $j("div#read_more_slider").offset().top; var r = n + $j("div#read_more_slider").height(); return r <= t })
</script>
<div id="read_more_slider_checkpoint"></div>
<div id="read_more_slider">
        <div class="header"><h3 class="heading">Next on City Press<button class="close" onclick="CloseAction()">X</button></h3></div>
        <div class="content">
            <a href='https://city-press.news24.com/News/the-system-is-on-the-rise-matric-pass-rate-hits-80-20200105' data-track="outbound,nextarticlebox" class="image"><img src="https://cdn.24.co.za/files/Cms/General/d/9762/a17166696ca840fabdf257470b68ebc5.jpg" id="imgArticle" /></a>
	        <h2 class="heading title"><a href='https://city-press.news24.com/News/the-system-is-on-the-rise-matric-pass-rate-hits-80-20200105' data-track="outbound,nextarticlebox"  class="slider_link">‘The system is on the rise.’ Matric pass rate hits 80%</a></h2>
            <span class="timestamp">Today, 05:00</span>
        </div>
</div>

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js"></script>
<script type="text/javascript">
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.news24.com";
            commentControl.commentStatus = "Moderated";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "CityPress";
            commentControl.breadCrumb = "CityPress|News" ;
            commentControl.objectId = "cec2694a-e00c-44b8-afa5-234edfd29287";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = false ;
            commentControl.logOutUrl = "https://auth.news24.com/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
</script>


    <!--<span class="comments_title">Comments</span>-->
    <section class="comments_block" id="comments_section">
        <a href="http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109" id="A1" class="comment_policy"><b>Read News24’s Comments Policy</b></a>

<div class="facebookComments">
    <p>24.com publishes all comments posted on articles provided that they adhere to our <a href="http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109" target="_blank" style="color:white;cursor:pointer;">Comments Policy</a>. Should you wish to report a comment for editorial review, please do so by clicking the 'Report Comment' button to the right of each comment.</p>
</div>
        <div id="comments_wrap">
            <!-- comment on story header -->
            <div id="comment_on_story">
                <div class="fl">
                    Comment on this story
                </div>
                <div class="xsmall normal to_lower fl" id="comment_count_wrap">
                    <span id="lblTotalCommentCount">0</span>&nbsp;<span id="lblTotalCommentCountText">comments</span>
                </div>
                <div class="clr"></div>
            </div>

            <!-- messages (disabled/closed etc) -->
            

            <!-- comment box -->
            
                <div class="comment_form_wrap" id="comment_article_form">
                    <div class="comment_form_header to_upper bold">Add your comment</div>
                    <div class="comment_form_result_msg bold hidden">Thank you, your comment has been submitted.</div>
                    <div class="comment_form_user">
                        <div class="avatar_wrap fl">
                            <div>
                                <img alt="avatar" class="user_avatar_img" />
                            </div>
                        </div>
                        <div class="author_name fl">
                            <a href="#" target="_blank" class="author_link bold user_name"></a>
                        </div>
                        <div class="logout_wrap fr">
                            <a href="#" class="smlr logout_link">Logout</a>
                        </div>
                        <div class="clr"></div>
                    </div>
                    <div class="comment_form_inner">
                        <span class="comment_form_label bold">Comment</span>
                        <span class="comment_form_remaining_text xsmall italic"><span>0</span> characters remaining</span>
                        <div class="textarea_wrap">
                            <textarea rows="4"></textarea>
                        </div>
                        <div id="divFacebookCheckbox" class="facebook_checkbox">
                            <input type="checkbox" id="chk_facebook" checked="checked" style="float: left; margin-right: 10px;" />
                            <label for="chk_facebook" class="smlr">Share on Facebook</label>
                        </div>
                        <input type="button" value="Post Comment" class="button_submit to_upper smlr" />
                        <div class="ajax-loader hidden"></div>
                    </div>
                </div>
            

            <!-- comments -->
            <div id="comments_list"></div>

            <!-- reusables -->
            <div id="comment_reusables" class="hidden">
                <!-- comment box -->
                <div class="comment_form_wrap" id="comment_reply_form">
                    <div class="comment_form_header to_upper bold"></div>
                    <div class="comment_form_user">
                        <div class="avatar_wrap fl">
                            <div>
                                <img alt="avatar" class="user_avatar_img" />
                            </div>
                        </div>
                        <div class="author_name fl">
                            <a href="#" target="_blank" class="author_link bold user_name"></a>
                        </div>
                        <div class="logout_wrap fr">
                            <a href="#" class="smlr logout_link">Logout</a>
                        </div>
                        <div class="clr"></div>
                    </div>
                    <div class="comment_form_inner">
                        <span class="comment_form_label bold">Comment</span>
                        <span class="comment_form_remaining_text xsmall italic"><span>0</span> characters remaining</span>
                        <div class="textarea_wrap">
                            <textarea rows="4"></textarea>
                        </div>
                        <div id="divFacebookCheckboxReply" class="facebook_checkbox">
                            <input type="checkbox" id="chk_facebook_reply" checked="checked" />
                            <label for="chk_facebook_reply" class="smlr">Share on Facebook</label>
                        </div>
                        <input type="button" value="Post Comment" class="button_submit to_upper smlr" />
                        <div class="ajax-loader hidden"></div>
                    </div>
                </div>
            </div>

            <!-- loading -->
            <div id="comment_loader" class="hidden">
                <img src="https://scripts.24.co.za/libs/24com/comments/2.7/images/ajax-loader.gif" alt="Loading comments..." />
                Loading comments...
            </div>

            <!-- load more button -->
            <input type="button" id="btn_load_more" class="hidden to_upper smlr" value="Load More Comments" />
        </div>
    </section>


    </div>

        </div><div id="right_column" class="column right">
            
    <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editor's Choice</a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="https://city-press.news24.com/Business/sa-bent-over-backwards-for-eskom-nersa-heads-to-court-20200105" class="item even">‘SA bent over backwards for Eskom’: Nersa heads to court</a>
<a href="https://city-press.news24.com/News/loadshedding-kicks-in-again-but-eskom-wants-r18bn-in-bonuses-20200105" class="item">Loadshedding kicks in again but Eskom wants R1.8bn in bonuses</a>
<a href="https://city-press.news24.com/News/state-capture-top-law-firm-linked-to-transnet-bribery-scandal-20200105" class="item even">State capture: Top law firm linked to Transnet ‘bribery’ scandal</a>
<a href="https://city-press.news24.com/News/whats-in-city-press-transnet-lawyers-bribery-scandal-matric-pass-rate-hits-80-eskom-wants-r18bn-in-bonuses-20200105" class="item">What’s in City Press: Transnet lawyers’ ‘bribery scandal’; Matric pass rate hits 80%; Eskom wants R1.8bn in bonuses</a>
<a href="https://city-press.news24.com/News/eff-gets-dragged-to-ccma-20200104" class="item even">The EFF gets dragged to CCMA over salary deductions</a>
</div>
<div id=tab_1_content class="content">
<a href="https://city-press.news24.com/Voices/headlines-you-wont-see-in-2020-20200105" class="item even">Headlines you won’t see in 2020</a>
<a href="https://city-press.news24.com/Voices/editorial-2020-its-now-or-never-20200105" class="item">Editorial – 2020: It’s now or never</a>
<a href="https://city-press.news24.com/Trending/the-evolution-of-sex-over-the-decade-20191230" class="item even">The evolution of sex over the decade</a>
<a href="https://city-press.news24.com/Trending/forget-durban-and-cape-town-head-to-mpumalanga-20200103" class="item">Forget Durban and Cape Town – head to Mpumalanga</a>
<a href="https://city-press.news24.com/Business/how-to-approach-2020-20191220" class="item even">How to financially approach 2020</a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x100-1" class="24ad278x100">
	<script>
		(function() {za24_InitAds('278x100','1','/8900/24.com/Web/CityPress/News/Landing','278','100');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
    <div class="adblocktower noad300x600pos1">
        <div id="ad-300x600-1" class="24ad300x600">
	<script>
		(function() {za24_InitAds('300x600','1','/8900/24.com/Web/CityPress/News/Landing','300','600');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    
<div id="featured_widget" class="widget">
    <h2 class="heading">Featured</h2>
    <ul class="stories">
    
            <li>
            <a id="hlFeaturedArticle" href="https://city-press.news24.com/News/umalusi-gives-2019-matric-results-the-green-light-20200103">Umalusi gives 2019 matric results the green light</a>
            </li>
        
            <li>
            <a id="hlFeaturedArticle" href="https://city-press.news24.com/Careers/how-to-land-your-first-job-20190326">How to land your first job</a>
            </li>
        
            <li>
            <a id="hlFeaturedArticle" href="https://city-press.news24.com/Careers/top-holiday-jobs-for-students-and-matriculants-to-jump-start-their-career-20191219">Top holiday jobs for students and matriculants to jump start their career</a>
            </li>
        
            <li>
            <a id="hlFeaturedArticle" href="https://city-press.news24.com/Careers/jobs-jobs-jobs-get-a-digital-copy-of-our-careers-section-here-20191202">Jobs jobs jobs. Get a digital copy of our Careers section here</a>
            </li>
        
            <li>
            <a id="hlFeaturedArticle" href="https://city-press.news24.com/Careers/mind-the-gap-expectation-vs-reality-in-your-first-job-20190405">Mind the gap: Expectation vs reality in your first job</a>
            </li>
        
    </ul>
</div>

    
    
    
    

<div id="todays_paper">
    <h3>
        January 5 2020
    </h3>
    <a id="FrontpageHyperLink" title="January 5 2020" href="https://www.magzter.com/ZA/Media24/City-Press-Johannesburg/Newspaper/" target="_blank"><img id="FrontPageImage" src="https://cdn.24.co.za/files/Cms/General/d/81/466fc1e76fcc4f0b8d4a5a2065960327.jpg" /></a>
</div>
    <div class="noad300x250pos1">
        <div id="ad-300x250-1" class="24ad300x250">
	<script>
		(function() {za24_InitAds('300x250','1','/8900/24.com/Web/CityPress/News/Landing','300','250');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    

<div class="newsletter_widget">
    <div class="newsletter_container">
        <h3>Newsletters</h3>
        <span>Sign up for the best of City Press in your inbox </span>
        <div class="input_container">
            <a id="lnkNewsletterSignup" href="/Newsletters">Sign Up</a>
        </div>
    </div>
</div>

    <div id="contact_us_widget" class="widget">
    
            <a href="https://city-press.news24.com/contact-us-20170302-19" id="lnkContactUs" class="item" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1709/9c623fb578514bfaa848ba0842ae5a13.png" id="imgLink" />
                <div class="text">Contact Us</div>
            </a><br />
        
            <a href="mailto:news@citypress.co.za" id="lnkContactUs" class="item" target="_blank">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1710/572ce87e7963412bb0e4f4e091399103.png" id="imgLink" />
                <div class="text">Share a Tip</div>
            </a><br />
        
            <a href="https://www.magzter.com/ZA/Media24/City-Press-Johannesburg/Newspaper/" id="lnkContactUs" class="item" target="_self">
                <img src="https://cdn.24.co.za/files/Cms/General/d/1710/5539240ac8554b919493e3a3bbcbe629.png" id="imgLink" />
                <div class="text">Subscribe To City Press</div>
            </a><br />
        
</div>
    <div class="noad300x250pos2">
        <div id="ad-300x250-2" class="24ad300x250">
	<script>
		(function() {za24_InitAds('300x250','2','/8900/24.com/Web/CityPress/News/Landing','300','250');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>

        </div>
    </div>
   <div class="multi-size-ad">
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        
    <div id="ad-970x250-1" class="24ad970x250">
	<script>
		(function() {za24_InitAds('970x250','1','/8900/24.com/Web/CityPress/News/Landing','970','250');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>

    </div>
    
        

<div id="footer">
    <div class="company">
        <div class="copyright">&copy;2020 24.com. All rights reserved.</div>
        
        
                <a class="item image_container" href="https://www.24.com"><img src="https://cdn.24.co.za/files/Cms/General/d/1709/a98c7478fc674aa5aab4aaf14ca6562c.png" alt="" /></a>
            
                <a class="item" href="https://www.24.com/static/PrivacyPolicy.htm">Terms and Conditions</a>
            
                <a class="item" href="https://www.thespacestation.co.za/channel/news24/">Advertise on 24.com</a>
            
                <a class="item" href="https://city-press.news24.com/about-city-press-20180802">About Us</a>
            
         
        

        <a href="https://www.iabsa.net/" title="Interactive Advertising Bureau" target="_blank" class="bureau">
            <img src="https://static.24.co.za/5/images/iablogo.png" alt="Interactive Advertising Bureau">
        </a>    
    </div>
</div>





    

        </div>
        <div class="main_wrapper">
            
    

        </div>
        <div class="backGroundAdLazyLoadFix">
            <div id="ad-2x1-1" class="24ad2x1">
	<script>
		(function() {za24_InitAds('2x1','1','/8900/24.com/Web/CityPress/News/Landing','2','1');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        
    
    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=637138865953611844&s=11&c=15732&a=cec2694a-e00c-44b8-afa5-234edfd29287&t=%e2%80%98We+will+not+reward+anarchy%e2%80%99%3a+Pupils+allegedly+torch+schools+over+results&ct=News&u=http%3a%2f%2fcity-press.news24.com%2fNews%2fwe-will-not-reward-anarchy-pupils-allegedly-torch-schools-over-results-20200105&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=637138865953611844&s=11&c=15732&a=cec2694a-e00c-44b8-afa5-234edfd29287&t=%e2%80%98We+will+not+reward+anarchy%e2%80%99%3a+Pupils+allegedly+torch+schools+over+results&ct=News&u=http%3a%2f%2fcity-press.news24.com%2fNews%2fwe-will-not-reward-anarchy-pupils-allegedly-torch-schools-over-results-20200105&uid=&luid=&sn=" alt=""/>
</noscript>
</div>
</form>

    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=33" ></script>
    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/1.0/LoginWindow.js?v=33" ></script>
    <script type="text/javascript" language="javascript" src="/scripts/common-bottom.min.js?v=20191217" ></script>

    <script type="text/javascript">
        function OpenTinaLoginWindow(permission)
        {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'https://auth.news24.com' };
             json.scope = this;

             if (permission)
                 json.permission = permission;

             Tina.openLoginWindow(json);
         }

         $j(document).ready(function ()
         {
             if (screen.height > 600)
                 $j("a.group").fancybox({ 'hideOnContentClick': false, 'frameWidth': 498, 'frameHeight': 585 });
             else
                 $j("a.group").fancybox({ 'hideOnContentClick': false, 'frameWidth': 498, 'frameHeight': 300 });
         });
    </script>
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>
